Errore di interruzione 0x7E in Usbhub.sys se la larghezza di banda USB utilizzata è superiore a 100%

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Se si collega una periferica di input USB (Universal Serial Bus), quale una tastiera o un mouse, a un computer basato su Windows XP in cui è installato il Service Pack 1 (SP1) per Windows XP o l'aggiornamento USB 2.0, è possibile che venga visualizzato il seguente messaggio di errore durante il flusso di audio o video USB:
STOP: 0x0000007E (0xC0000005, indirizzo, indirizzo, indirizzo)

usbhub.sys
Il secondo, il terzo e il quarto parametro riportati nel messaggio di errore possono variare.

Questo problema può verificarsi se il consumo della larghezza di banda è superiore a 100% quando si collega la periferica di input USB. Quando questo problema si verifica, è possibile che il computer venga riavviato.
Cause
Il superamento della larghezza di banda USB massima durante l'enumerazione di una nuova periferica determina un problema di protezione legato alla rimozione della periferica.
Risoluzione
Per risolvere questo problema, utilizzare uno dei metodi descritti di seguito:
  • Collegare la tastiera o il mouse USB prima di avviare il flusso video o audio USB.
  • Se il flusso audio o video USB è già stato avviato, arrestarlo, collegare la tastiera o il mouse USB, quindi avviarlo nuovamente.
  • Se il computer dispone di più controller host USB, collegare la tastiera o il mouse a una porta USB connessa a un controller host diverso da quello a cui è connessa la periferica audio o video USB. La maggior parte dei computer più recenti dispone di due o più controller host USB. Per accertarsi di questo, visualizzare i controller host USB in Gestione periferiche.
Status
Microsoft si sta occupando del problema e pubblicherà ulteriori informazioni in questo articolo, non appena disponibili.
Proprietà

ID articolo: 327863 - Ultima revisione: 12/07/2015 12:16:21 - Revisione: 1.1

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional Edition

  • kbnosurvey kbarchive kbqfe kbhotfixserver kbprb KB327863
Feedback
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)