Windows XP si blocca (si blocca) quando ci si disconnette il computer se più di un utente è connesso

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 328934
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Se più di un utente connesso al computer basato su Microsoft Windows XP e se è attivata la funzionalità Cambio rapido utente, Windows potrebbe bloccarsi inaspettatamente (si blocchi) quando ci si disconnette. Non è visualizzata la schermata iniziale e lo schermo è nero.

Se si sceglie una delle scelte rapide da tastiera riportate di seguito, non accade nulla:
  • CTRL + ALT + THE
  • CTRL + MAIUSC + ESC
  • LOGO WINDOWS+L
Cause
Questo problema può verificarsi se un programma è in esecuzione nel contesto di un altro utente connesso al computer. Ad esempio, questo problema può verificarsi se tutte le seguenti condizioni sono true, nell'ordine in cui sono presentati:
  • Si accede al computer come un utente.
  • È passare a un altro utente senza disconnettersi come primo utente.
  • È possibile eseguire un programma nel contesto del primo utente.
  • Disconnettersi dal computer come secondo utente.
In questo caso, un processo non viene terminato correttamente in Windows XP.
Risoluzione

Informazioni sul Service pack

Per risolvere il problema, ottenere il service pack più recente per Microsoft Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322389Come ottenere il service pack più recente per Windows XP

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Non è richiesto alcun prerequisito.

Necessità di riavvio

È necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o successivi) elencati nella tabella riportata di seguito. Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.

Windows XP

Date         Time   Version        Size     File name--------------------------------------------------------29-Jan-2004  18:31  5.1.2600.1331   32,768  Cfgbkend.dll     29-Jan-2004  18:31  5.1.2600.1331   33,792  Pchsvc.dll       29-Jan-2004  18:31  5.1.2600.1331   39,424  Racpldlg.dll     29-Jan-2004  18:31  5.1.2600.1331   44,032  Regapi.dll       29-Jan-2004  18:31  5.1.2600.1331   41,472  Safrslv.dll      29-Jan-2004  18:31  5.1.2600.1337   16,384  Seclogon.dll     29-Jan-2004  18:31  5.1.2600.1337  200,192  Termsrv.dll      29-Jan-2004  18:31  5.1.2600.1331   88,064  Tscfgwmi.dll     28-Jan-2004  23:57  5.1.2600.1337  586,752  Xpsp2res.dll     10-Jan-2004  12:48  5.1.2600.1331  130,560  Sessmgr.exe

Windows XP, versioni a 64 bit

Date         Time   Version        Size     File name     Platform------------------------------------------------------------------29-Jan-2004  17:51  5.1.2600.1331  104,448  Cfgbkend.dll  IA-6429-Jan-2004  17:51  5.1.2600.1331  110,592  Pchsvc.dll    IA-6429-Jan-2004  17:51  5.1.2600.1331  106,496  Racpldlg.dll  IA-6429-Jan-2004  17:51  5.1.2600.1331  127,488  Regapi.dll    IA-6429-Jan-2004  17:51  5.1.2600.1331  111,616  Safrslv.dll   IA-6429-Jan-2004  17:51  5.1.2600.1337   46,592  Seclogon.dll  IA-6429-Jan-2004  17:51  5.1.2600.1337  622,592  Termsrv.dll   IA-6429-Jan-2004  17:51  5.1.2600.1331  326,144  Tscfgwmi.dll  IA-6429-Jan-2004  18:31  5.1.2600.1331   44,032  Wregapi.dll   x8629-Jan-2004  18:31  5.1.2600.1337   16,384  Wseclogon.dll x8628-Jan-2004  23:57  5.1.2600.1337  586,752  Wxpsp2res.dll x8628-Jan-2004  23:57  5.1.2600.1337  586,240  Xpsp2res.dll  IA-6410-Jan-2004  11:40  5.1.2600.1331  423,424  Sessmgr.exe   IA-64
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".Questo problema è stato innanzitutto corretto in Microsoft Windows XP Service Pack 2.
Informazioni
Per ulteriori informazioni sulla denominazione dei pacchetti di aggiornamento rapido (hotfix), fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
816915Nuovo schema di denominazione di file per i pacchetti di aggiornamento software Microsoft Windows
Per ulteriori informazioni sulla terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 328934 - Ultima revisione: 12/07/2015 12:35:55 - Revisione: 3.1

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition, Microsoft Windows XP 64-Bit Edition Version 2003, Microsoft Windows XP 64-Bit Edition Version 2002

  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbbug kbfix kbwinxppresp2fix KB328934 KbMtit
Feedback