L'icona della directory in tutta la rete in risorse di rete è mancante

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 329495
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Quando si apre Risorse di rete (in Esplora risorse, sul desktop di Windows, o dal menu di avvio ) e quindi aprire Tutta la rete , è possibile che l'icona di Directory è manca.

Nota L'icona di Directory non viene mai visualizzata a meno che non si accede come membro di un dominio.
Cause
In Windows XP, l'icona di Directory in Tutta la rete viene visualizzata in risorse di rete, come avviene nelle versioni precedenti di Microsoft Windows.
Workaround
Per aggiungere l'icona di Directory intera rete in risorse di rete, attenersi alla seguente procedura:
  1. Scaricare il service pack più recente per Microsoft Windows 2000. Per ulteriori informazioni su come scaricare il service pack più recente per Windows 2000, visitare il seguente sito Web Microsoft:
  2. Utilizzare un programma di estrazione (ad esempio WinZip) per estrarre i file in una nuova cartella.

    Per ulteriori informazioni su WinZip, visitare il CD di Web di WinZip Computing, Inc. sito:
  3. Nella nuova cartella in cui sono stati estratti i file, fare doppio clic i386 .
  4. Nella cartella i386, il file compresso di Dsfolder.dl_ espanso per Dsfolder.dll . Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Prendere nota del percorso della cartella in cui i file nel passaggio 2 sono stati estratti. Ad esempio, il percorso della cartella i386 potrebbe essere analogo al seguente:
      C:\Documents and Settings\ UserName \ \i386 FolderName
      .
    2. Fare clic su Start e quindi fare clic su Esegui .
    3. Nella casella Apri , digitare un comando simile al seguente:
      espandere "C:\Documents and Settings\ UserName \ \i386\Dsfolder.dl_ FolderName" "C:\Documents and Settings\ UserName \ \i386\Dsfolder.dll FolderName"
  5. In Esplora risorse, copiare Dsfolder.dll dalla cartella i386 nella cartella C:\Windows\System32.

    Nota Cartella di Windows potrebbe essere denominata un valore diverso da "Windows".
  6. Fare clic su Start e quindi fare clic su Esegui .
  7. Nella casella Apri digitare regsvr32 dsfolder.dll e quindi fare clic su OK .
  8. Quando viene visualizzato il seguente messaggio, scegliere OK :
    DllRegisterServer in dsfolder.dll riuscito.
Informazioni
Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono pertanto soggette a modifica senza preavviso. Microsoft non garantisce l'accuratezza delle informazioni sul contatti-altri produttori.

I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia, implicita o di altra natura, relativa alle prestazioni o all'affidabilità di questi prodotti.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 329495 - Ultima revisione: 12/07/2015 12:44:30 - Revisione: 2.2

Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbmt kbprb KB329495 KbMtit
Feedback