Al momento sei offline in attesa che la connessione Internet venga ristabilita

Visualizzazione di una "X" rossa sull'unità connessa della cartella principale in Esplora risorse

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l Ulteriori informazioni su come continuare a essere protetti.

Sintomi
Quando si accede come utente dotato di una cartella principale, è possibile che si verifichino i seguenti sintomi:
  • In Esplora risorse, al di sopra dell'icona dell'unità connessa che contiene la cartella principale, viene visualizzata una "X" rossa.
  • Quando si utilizza il comando net use, viene visualizzato un messaggio di errore che informa che l'unità connessa contenente la cartella principale non è disponibile.
Cause
Questo comportamento può verificarsi in presenza di tutte le seguenti condizioni:
  • Quando ci si connette al computer, il profilo utente viene automaticamente associato a un'unità di rete che contiene la cartella principale.
  • Nel corso di una sessione precedente, l'unità connessa contenente la cartella principale è stata disconnessa.
  • Nel corso della stessa sessione, la lettera di unità che era associata alla cartella principale è stata associata a una nuova unità di rete ed è stata selezionata la casella di controllo Riconnetti all'avvio.
Risoluzione

Informazioni sul service pack

Per risolvere il problema, procurarsi il service pack più recente per Microsoft Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389 Come ottenere il service pack più recente per Windows XP

Informazioni sull'aggiornamento rapido (hotfix)

È disponibile un aggiornamento rapido (hotfix) supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Utilizzarlo solo nei sistemi in cui si verifica questo problema specifico. È possibile che su questo aggiornamento rapido (hotfix) vengano eseguiti ulteriori test. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows XP contenente tale aggiornamento rapido (hotfix).

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'aggiornamento rapido (hotfix). Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.La versione in lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sul file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data        Ora    Versione       Dimensione  Nome file   --------------------------------------------------------   31/10/2002  17.49  5.1.2600.1137  968.704     msgina.dll
Status
Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a" del presente articolo. Questo problema è stato corretto per la prima volta nel Service Pack 2 per Microsoft Windows XP.
Deep NET USE, DFS
Proprietà

ID articolo: 330519 - Ultima revisione: 03/31/2006 13:39:00 - Revisione: 2.2

  • Microsoft Windows XP Professional
  • kbbug kbfix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbhotfixserver KB330519
Feedback