Come aggiornare le aree di SharePoint Portal Server 2003 personalizzato a 2007 Server SharePoint Microsoft Office

Il supporto per Office 2003 è terminato

Il supporto Microsoft per Office 2003 è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica. Nel caso in cui si riscontrino degli errori e si desideri inviare dei suggerimenti, è possibile completare il questionario riportato alla fine del presente articolo.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 555858
Autore:
Cornelius van Dyk MVP
DECLINAZIONE DI RESPONSABILITÀ DI COMMUNITY SOLUTIONS
MICROSOFT CORPORATION E/O I RELATIVI FORNITORI NON RILASCIANO ALCUNA DICHIARAZIONE RELATIVAMENTE ALL'ADEGUATEZZA, AFFIDABILITÀ, ACCURATEZZA DELLE INFORMAZIONI E DELLA GRAFICA IVI CONTENUTE. LA DOCUMENTAZIONE E LA RELATIVA GRAFICA VENGONO FORNITE "COSÌ COME SONO" SENZA GARANZIA DI ALCUN TIPO. CON LA PRESENTE MICROSOFT CORPORATION E/O I RELATIVI FORNITORI NON RICONOSCONO ALCUNA GARANZIA O CONDIZIONE RELATIVAMENTE ALLE PRESENTI INFORMAZIONI, INCLUSE TUTTE LE GARANZIE E CONDIZIONI IMPLICITE DI COMMERCIABILITÀ, IDONEITÀ PER UN FINE PARTICOLARE, TITOLARITÀ E NON VIOLAZIONE DEI DIRITTI ALTRUI. IN NESSUN CASO MICROSOFT E/O I RELATIVI FORNITORI SARANNO RESPONSABILI PER DANNI SPECIALI, INDIRETTI O CONSEQUENZIALI O PER ALTRI DANNI DI QUALSIASI TIPO RISULTANTI DA PERDITA DEL DIRITTO D'USO, PERDITA DI INFORMAZIONI O MANCATO GUADAGNO, SIANO ESSI RISULTANTI DALL'ADEMPIMENTO DEL CONTRATTO, DA NEGLIGENZA O DA ALTRE AZIONI LESIVE, DERIVANTI DA O IN QUALSIASI MODO CONNESSI ALL'UTILIZZO O ALLE PRESTAZIONI DELLE INFORMAZIONI IVI DISPONIBILI, ANCHE IN CASO DI ERRORE, TORTO, NEGLIGENZA, RESPONSABILITÀ ASSOLUTA PER IL PRODOTTO, VIOLAZIONE DEL CONTRATTO, ANCHE NEL CASO IN CUI MICROSOFT O I SUOI FORNITORI SIANO STATI AVVERTITI DELLA POSSIBILITÀ DEL VERIFICARSI DI TALI DANNI.
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sommario
Le definizioni derivate duplicando lo SPS o altre cartelle alla rete come consulta 898.631 KB per una descrizione di cartelle alla rete personalizzata non potrebbero riuscire a eseguire l'aggiornamento. Il lavoro in attorno a si descrive qui per ottenere un aggiornamento completato di contenuto.
Sintomi
Il processo di aggiornamento non riuscirà i registri di aggiornamento rifletteranno/ Paginano impossibile trovare i messaggi. In alcuni casi, è possibile apparire l'aggiornamento completato quando si tenta ad esempio, di accedere al sito portale aggiornato Il sistema reindirizzerà a generare un errore 404 Impossibile trovare il file invece che il MAIUSC.INIZ pagina.
Cause
La causa dell'errore di aggiornamento esiste due to duplica il modello alla rete descritto in KB 898631. Durante il processo che si duplica, un nuovo ID alla rete si assegna alla definizione. Il modulo di aggiornamento non ha naturalmente la consapevolezza a o la conoscenza di alcuna definizione personalizzata. Di conseguenza, esso potere può tentare di aggiornare le aree comunque basate sulle definizioni standard ma la personalizzazione può causare gli errori imprevisti che si sono verificati durante l'aggiornamento.
Risoluzione
Ricordare eseguire sempre i backup completi il tentativo di questa procedura. È preferibile per ripristinare i backup detti per separare i server di PROVA per eseguire il test di aggiornamento. Non utilizzare MAI i server di produzione come un proving ground.
 
Per risolvere il problema, le aree di portale che contengono le definizioni personalizzate si devono ripristinare a queste seguenti procedure indietro alle definizioni di base:
 
  1. Passare alla home page.
  2. Nella sezione verticale sinistra "Azioni" del menu, fare clic su "Modifica impostazioni".
  3. Nella pagina "Modifica impostazioni", fare clic sulla scheda "Pagina" nella parte superiore.
  4. Nella sezione "Modelli sottoaree", assicurarsi che l'opzione di pulsante di opzione "Tutti i sottoaree utilizzeranno il seguente modello" sia selezionata.
  5. Alla seguente discesa, selezionare il modello "Sito SharePoint Portal Server".
  6. Fare clic sull'OK.
 
Le aree vengono basate ora sul modello standard di base che si dovrebbe consentire del processo di aggiornamento completarsi correttamente. È possibile verificare ciò accedendo a queste aree. Si dovrebbe notare un esatto (nel livello di personalizzazione) la differenza visiva nelle pagine.
La personalizzazione si will dovere riapplicare dopo che si completava l'aggiornamento, pertanto will dovere pianificare anche l'ulteriore tempo per ciò.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 555858 - Ultima revisione: 12/08/2015 01:34:19 - Revisione: 1.0

Microsoft Office SharePoint Portal Server 2003

  • kbnosurvey kbarchive kbpubmvp kbpubtypecca kbhowto KB555858 KbMtit kbmt
Feedback