Al momento sei offline in attesa che la connessione Internet venga ristabilita

Messaggio "Connessione senza fili non disponibile" quando il computer viene riattivato dalla modalità Standby

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l Ulteriori informazioni su come continuare a essere protetti.

Sintomi
Se un computer basato su Windows XP è dotato di una scheda di rete senza fili connessa mediante una connessione USB e il computer viene riattivato dalla modalità Standby o Sospensione, l'icona della connessione senza fili potrebbe essere visualizzata nell'area di notifica, ovvero nell'angolo destro della barra delle applicazioni, identificata da una X rossa e dal seguente messaggio:
Connessione rete senza fili
Connessione senza fili non disponibile
Anche se viene visualizzato questo messaggio, la connessione di rete senza fili potrebbe comunque essere attiva e funzionare correttamente consentendo la connessione alle varie risorse di rete.
Cause
In determinate condizioni, il componente Zero Configuration reti senza fili potrebbe indicare la disconnessione della periferica, ad esempio a causa della sospensione del computer, ma non la riconnessione della periferica, ad esempio a seguito della riattivazione dalla sospensione.
Risoluzione

Informazioni sul Service Pack

Per risolvere il problema, procurarsi il Service Pack più recente per Microsoft Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389 Come ottenere il service pack più recente per Windows XP

Informazioni sull'hotfix

È disponibile un aggiornamento supportato da Microsoft, che è tuttavia destinato esclusivamente alla correzione del problema descritto in questo articolo. Utilizzarlo solo nei computer in cui si verifica questo problema specifico. È possibile che su questa correzione vengano eseguite ulteriori verifiche. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del Service Pack di Windows XP contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'aggiornamento. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:NOTA: in casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi dell'assistenza verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

La versione in lingua inglese di questa correzione presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data      Ora    Versione       Dimensioni  Nome file   --------------------------------------------------------   27/11/02  23.59  5.1.2600.1142   1.630.720  Netshell.dll   27/11/02  23.59  5.1.2600.1142      56.832  Wzcdlg.dll   27/11/02  23.59  5.1.2600.1142      23.552  Wzcsapi.dll   27/11/02  23.59  5.1.2600.1145     264.192  Wzcsvc.dll

Status
Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine del presente articolo. Questo problema è stato corretto per la prima volta in Windows XP Service Pack 2.
Proprietà

ID articolo: 810020 - Ultima revisione: 01/29/2007 10:04:00 - Revisione: 3.5

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Tablet PC Edition
  • kbbug kbfix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbhotfixserver KB810020
Feedback