Al momento sei offline in attesa che la connessione Internet venga ristabilita

Risolvere i problemi correlati a guasti del rilevamento di nuovo mouse Bluetooth o la tastiera

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 811805
Sintomi
Quando si aggiunge un nuovo mouse Bluetooth o tastiera, mouse e tastiera potrebbero non essere rilevati. Inoltre, è possibile che venga visualizzato il seguente messaggio di errore:
Impossibile rilevare un dispositivo Bluetooth. Assicurarsi che sia acceso e che siano state seguite la documentazione del produttore.
Cause
Questo problema può verificarsi se sono vere le seguenti condizioni:
  • Si è verificato un problema l'enumerazione o installare il ricetrasmettitore Bluetooth Microsoft. Ricetrasmettitore Bluetooth è il dispositivo Bluetooth collegata alla porta USB.
  • Non si dispone di Windows XP Service Pack 1 (SP1) o una versione più recente di Windows installata. Microsoft Bluetooth è supportato solo da Windows XP SP1 o versioni più recenti di Windows.
  • Si è verificato un problema con Bluetooth Stack.
  • Software Microsoft IntelliType non è installato o è una versione precedente.
  • Si è verificato un problema con una di queste periferiche.
Risoluzione
In primo luogo, provare a scaricare la versione più recente del software IntelliPoint e/o IntelliType per verificare se il problema viene risolto. A tale scopo, visitare il seguente sito Web: Nota È possibile salvare questo collegamento per il computer in modo da poter reinstallare secondo le necessità.

Se il problema persiste, provare i seguenti passaggi nell'ordine indicato.

Importante Questa sezione, metodo o attività contiene passaggi viene illustrato come modificare il Registro di sistema. Tuttavia, può causare seri problemi se si modifica il Registro di sistema in modo non corretto. Pertanto, assicurarsi di eseguire la procedura con attenzione. Per maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. Quindi, è possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristino del Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322756Come eseguire il backup e ripristino del Registro di sistema in Windows

Per risolvere il problema, rimuovere i componenti Bluetooth e quindi installare il dispositivo Bluetooth. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Scollegare il ricetrasmettitore.
  2. Rimuovere eventuali versioni precedenti del software IntelliPoint. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Utilizzare il metodo appropriato:
      • In Windows Vista o Windows 7, aprire l'elemento "Programmi e funzionalità" nel Pannello di controllo. A tale scopo, fare clic sul pulsante StartStart button, digita appwiz.cpl nella casella Inizia ricerca e quindi premere INVIO.
      • In Windows XP, aprire l'elemento "Installazione applicazioni" nel Pannello di controllo. A tale scopo, fare clic sul pulsante Start, scegliere Esegui, digita appwiz.cpl e quindi fare clic su OK.
    2. Seguire le istruzioni visualizzate sullo schermo per rimuovere il software e quindi riavviare il computer.
  3. Se si utilizza Windows XP, rimuovere Windows XP Hotfix (SP2) per dispositivi Wireless Bluetooth. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Fare clic sul pulsante Start, scegliere Esegui, digita appwiz.cpl e quindi fare clic su OK.
    2. Seguire le istruzioni visualizzate sullo schermo per rimuovere il software e quindi riavviare il computer.
    Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
    323183Disponibilità del supporto di Windows XP Service Pack 1 per dispositivi Wireless Bluetooth
  4. Avviare l'editor del Registro di sistema. Per effettuare questa operazione, utilizzare il metodo appropriato:
    • In Windows Vista o Windows 7, fare clic sul the Start buttonStart, digitare regedit nella casella Inizia ricerca e quindi premere INVIO.

      User Account Control permissionSe viene chiesto di immettere la password di amministratore o di confermare, digitare la password o fare clic su Continua.
    • In Windows XP, fare clic sul pulsante Start, scegliere Esegui, digitare regedit e quindi fare clic su OK.
  5. Per eliminare alcune chiavi del Registro di sistema, è necessario modificare le autorizzazioni. A tale scopo, fare clic con il pulsante destro del mouse sulla chiave, fare clic su autorizzazioni e quindi fare clic su Consenti completo controllo per l'utente EVERYONE.

    Eliminare le seguenti chiavi del Registro di sistema:
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\BTH
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\BTHENUM
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB\Vid_045e...
      Tutti in cui sono segnalati in DeviceDesc su prima sottocartella Microsoft Bluetooth.
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{E0CBF06C-CD8B-4647-BB8A-263B43F0F974}
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96F-E325-11CE-BFC1-08002BE10318}\<NNNN>
      dove <nnnn> è un insieme di quattro numeri e il DeviceDesc Elenca la periferica sono stati di installazione.
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96B-E325-11CE-BFC1-08002BE10318}\<NNNN>
      dove <nnnn> è un insieme di quattro numeri e il DeviceDesc Elenca la periferica sono stati di installazione.
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E972-E325-11CE-BFC1-08002bE10318}\<NNNN>
      dove <nnnn> è un insieme di quattro numeri e il DeviceDesc Elenca "Periferica Bluetooth (RFCOMM protocollo TDI)".
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BthEnum
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BthServ
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BTHUSB


      Nota È necessario lasciare la seguente chiave del Registro di sistema. Non è possibile eliminare questa chiave del Registro di sistema poiché non è possibile modificare le autorizzazioni per l'account "CREATOR OWNER". L'account "Creatore proprietario" ha bloccato questo registro di sistema.
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BTHPORT
  6. Riavviare il computer in uno stato di avvio parziale. Per ulteriori informazioni su come effettuare questa operazione, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
    331796Eseguire un avvio parziale per stabilire se programmi in background interferiscono con i giochi o programmi
  7. Reinstallare lo stack Bluetooth. A tale scopo, visitare il sito Windows Update e scaricare eventuali aggiornamenti (in particolare, qualsiasi che citare Bluetooth). Se si utilizza Windows XP, installare il supporto di Windows XP Service Pack 1 per dispositivi Wireless Bluetooth o qualsiasi service pack più recente, che conterrà il service pack.

    Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
    323183Disponibilità del supporto di Windows XP Service Pack 1 per dispositivi Wireless Bluetooth
  8. Quando il computer è in uno stato di avvio parziale, installare il dispositivo Bluetooth e il software IntelliPoint e IntelliType più recente.
  9. Collegare il ricetrasmettitore, riavviare il computer per lo stato di avvio standard e assicurarsi di disporre di funzionalità Bluetooth.
Informazioni
Per ulteriori informazioni sulla risoluzione di problemi di Bluetooth con tastiere e mouse, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
811798Risolvere errore mouse o tastiera Bluetooth per funzione

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 811805 - Ultima revisione: 12/17/2009 23:05:05 - Revisione: 10.0

Microsoft Wireless Entertainment Desktop 7000, Microsoft Wireless IntelliMouse Explorer for Bluetooth, Microsoft Wireless Laser Mouse 8000, Microsoft Wireless Optical Desktop for Bluetooth, Microsoft Wireless Notebook Presenter Mouse 8000, Microsoft Wireless Entertainment Desktop 8000

  • kbmt kbprb KB811805 KbMtit
Feedback
ml>l>