Al momento sei offline in attesa che la connessione Internet venga ristabilita

Qualità dei suoni scadente in Windows Messenger durante una connessione VPN

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
La qualità dei suoni in Microsoft Windows Messenger potrebbe essere scadente quando si utilizza questo componente in una connessione di rete privata virtuale (VPN).
Cause
Il problema può verificarsi se la connessione VPN è configurata per l'utilizzo di una connessione via modem a Internet.

In tal caso, quando si utilizza Windows Messenger per effettuare una chiamata a un altro client Windows Messenger o alla rete PSTN (Public Switched Telephone Network), non viene utilizzato il codec audio più efficiente per la larghezza di banda. In Windows Messenger si utilizza SIREN quando ci si connette a un altro client Windows Messenger oppure G.711 quando ci si connette alla rete PSTN. Pertanto, la qualità dei suoni durante la connessione VPN di questo scenario risulta scadente.
Risoluzione
È disponibile una correzione supportata da Microsoft che, tuttavia, è destinata esclusivamente alla correzione del problema descritto in questo articolo. Utilizzarla solo nei computer in cui si è verificato questo problema specifico. È possibile che su questa correzione vengano eseguiti ulteriori test. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows XP contenente tale correzione.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere la correzione. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft (PSS) e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:NOTA: in casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Supporto Tecnico Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi dell'assistenza verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

La versione in lingua inglese di questa correzione presenta gli attributi di file elencati nella tabella seguente (o successivi). Date e ore elencate di seguito sono espresse in formato UTC. Quando si visualizzano le informazioni sul file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data         Ora    Versione       Dimensione  Nome file    Piattaforma   -----------------------------------------------------------------------   07-gen-2003  19:49  5.1.2600.1155    845.312   Dxmrtp.dll   i386   07-gen-2003  19:50  5.1.2600.1155  1.048.064   Dxmrtp.dll   ia64   03-gen-2003  17:39  5.1.2600.1155    845.312   Wdxmrtp.dll  ia64

Status
Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a..." di questo articolo.
Informazioni
Per ulteriori informazioni sulle connessioni VPN in Windows XP, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
314076 HOW TO: Configure a Connection to a Virtual Private Network (VPN) in Windows XP
Proprietà

ID articolo: 812460 - Ultima revisione: 01/11/2015 22:24:44 - Revisione: 2.1

Microsoft Windows XP Professional Edition, Microsoft Windows XP Home Edition

  • kbnosurvey kbarchive kbqfe kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB812460
Feedback