Messaggio di errore "Nessun client di posta predefinito oppure il client di posta corrente non può soddisfare la richiesta di trasferimento messaggi" quando si invia posta elettronica dal programma di terze parti in Outlook

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Sintomi
Quando si tenta di inviare un messaggio di posta elettronica da un programma di terze parti, ad esempio un lettore di news Usenet, è che venga visualizzato il seguente messaggio di errore:
Nessun client di posta predefinito oppure il client di posta corrente non può soddisfare la richiesta di messaggistica. Eseguire Microsoft Outlook e impostarlo come client di posta predefinito.
Cause
Questo problema può verificarsi se la chiave del Registro di sistema di Outlook è danneggiata. Quando altri programmi tentano di utilizzare l'interfaccia Simple MAPI di Outlook, è Impossibile recuperare le informazioni necessarie dal Registro di sistema.
Risoluzione
Per risolvere questo problema, è necessario innanzitutto rimuovere la chiave di registro danneggiata di Outlook e quindi un'operazione Rileva problemi e ripristina Outlook per ricreare la chiave. A tale scopo, attenersi alla seguente procedura. Importante Questa sezione, metodo o attività contiene passaggi su come modificare il Registro di sistema. Tuttavia, può causare seri problemi la modifica del Registro di sistema in modo non corretto. Pertanto, assicurarsi di seguire attentamente i passaggi. Per maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. Cosicché sia possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
322756 Eseguire il backup e ripristino del Registro di sistema in Windows


Per eseguire i passaggi da 1 a 6 per l'utente, Vai al "Qui trovate un semplice fix" sezione. Se si preferisce risolvere manualmente questo problema, eseguire il "Consenti la correzione manuale" sezione.

Qui trovate un semplice fix

Per risolvere il problema automaticamente, fare clic sul pulsante Download . Nella finestra di dialogo Download File fare clic su Aprio Esegui e quindi seguire le istruzioni della procedura guidata facile da risolvere.
  • Eseguire manualmente il passaggio 7, i passaggi 8 e 9. Quindi, seguire le istruzioni visualizzate per completare il ripristino dopo aver completato la correzione automatica.
  • Questa procedura guidata può essere solo in lingua inglese. Tuttavia, la correzione automatica funziona anche per altre versioni di lingua di Windows.
  • Se non si è sul computer che presenta il problema, salvare la soluzione easy fix su un'unità memoria flash o un CD e quindi eseguirla sul computer che presenta il problema.


Consenti la correzione manuale

Facile da risolvere 50565
  1. Fare clic su Starte quindi fare clic suEsegui.
  2. Nella casella Apri , digitareRegedit, quindi premere INVIO.
  3. Nell'Editor del Registro di sistema individuare la seguente sottochiave theregistry:
    HKEY_LOCAL_MACHINE\Software\Clients\Mail\Microsoft Outlook
  4. Selezionare la sottochiave e quindi premere CANC.
  5. Fare clic su .
  6. Chiudere l'Editor del Registro di sistema.
  7. Avviare Outlook.
  8. Per Outlook 2000 e Outlook 2002, fare clic sul menu Guida in linea e scegliere Rileva problemi andRepair .
    Per Outlook 2007, fare clic sul menu Guida in linea e quindi fare clic su <b00> </b00>Diagnostica Office .
    Per Office 2010, fare clic su Start, scegliere Pannello di controllo, fare clic su programmi e funzionalità, selezionare Microsoft Office 2010 e quindi fare clic sul pulsante Modifica . Successivamente, fare clic su Ripristinae quindi fare clic su Continua.
  9. Seguire le istruzioni visualizzate per completare il therepair.

Il problema è stato risolto?

Controllare se il problema è risolto. Se il problema viene risolto, è necessario continuare con questa sezione. Se il problema non viene risolto, è possibilecontattare il supporto tecnico.
FixIt correggerlo fixme

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속성

문서 ID: 813745 - 마지막 검토: 08/06/2016 04:41:00 - 수정: 8.0

Microsoft Outlook 2002 Standard Edition, Microsoft Outlook 2000 Standard Edition, Microsoft Office Outlook 2007

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