Al momento sei offline in attesa che la connessione Internet venga ristabilita

Messaggio di errore "Si è verificato un errore sconosciuto" in Outlook

Il supporto per Office 2003 è terminato

Il supporto Microsoft per Office 2003 è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Sintomi
Se si utilizza Microsoft Outlook 2010, Outlook 2007, Outlook 2003 o Outlook 2002 con Windows 7, Windows Vista o con Windows XP, è possibile che venga visualizzato uno dei seguenti messaggi di errore quando si tenta di leggere, inviare, ricevere o eliminare un messaggio di posta elettronica:

Messaggio di errore 1
Errore sconosciuto. 0x80040119
Messaggio di errore 2
Errore sconosciuto. 0x80040600
Quando si tenta di eliminare messaggi di posta elettronica, è possibile che venga visualizzato un messaggio di errore analogo al seguente:
L'interfaccia di messaggistica ha causato un errore sconosciuto
Risoluzione
Potrebbe essere possibile risolvere questo problema utilizzando Manutenzione Posta in arrivo per analizzare e ripristinare il file .pst. Un file .pst è un file delle cartelle personali che archivia i messaggi di posta elettronica, i contatti, le note, gli elementi del calendario e altri dati.

La procedura per utilizzare lo strumento Manutenzione Posta in arrivo varia a seconda del sistema operativo del computer. Per risolvere il problema, utilizzare il set appropriato seguente.

Nota Se il file .pst è un PST in formato ANSI e ha una capacità superiore a 2 gigabyte (GB), Manutenzione Posta in arrivo (Scanpst.exe) non funziona.

Per ulteriori informazioni sui formati ANSI e Unicode per i file .pst e su come aggiungere un nuovo PST Unicode nel profilo di Outlook, consultare il seguente articolo della Microsoft Knowledge Base:

829971 Creazione di un file pst in Outlook 2003

Per ulteriori informazioni sui limiti delle dimensioni dei file .pst ANSI e Unicode, consultare il seguente articolo della Microsoft Knowledge Base:
830336 Formato di file e limite di dimensioni della cartella del file pst diversi in Outlook 2003

Questo articolo è destinato agli utenti di computer con un livello di esperienza da principiante a medio.

Per facilitare l'esecuzione della procedura, si consiglia di stampare questo articolo.

Prerequisiti
Se, per risolvere il problema, ci si attiene alla seguente procedura, verrà richiesto di utilizzare un file solitamente nascosto. Così, per trovare il file quando desiderato, è necessario configurare Windows Explorer per visualizzare file nascosti presenti nel computer. Per effettuare questa operazione, attenersi alla seguente procedura:

Visualizzazione dei file nascosti in Windows 7

  1. Fare clic su Start Start, digitare Opzioni cartella nella casella Inizia ricerca, quindi premere INVIO.
  2. Fare clic sulla scheda Visualizza. La schermata relativa a questo passaggio è elencata in basso.
    Schermata relativa a Opzioni cartella
  3. In Impostazioni avanzate, fare clic su Visualizza cartelle e file nascosti, quindi selezionare OK.

Visualizzazione dei file nascosti in Windows Vista

  1. Fare clic su StartStart, digitare controllo nella casella Inizia ricerca, quindi premere INVIO.
  2. Fare clic su Aspetto e personalizzazione.
  3. Fare clic su Opzioni cartella.
  4. Fare clic sulla scheda Visualizza.
  5. In Impostazioni avanzate, fare clic su Visualizza cartelle e file nascosti, quindi selezionare OK.

Visualizzazione dei file nascosti in Windows XP

  1. Avviare Esplora risorse.
  2. Nel menu Strumenti, fare clic su Opzioni cartella.
  3. Fare clic sulla scheda Visualizza.
  4. In Cartelle e file nascosti, selezionare Visualizza cartelle e file nascosti, quindi fare clic su OK.


Procedura per risolvere il problema in Windows 7 e Windows Vista

Passaggio 1: Uscire da Outlook

Passaggio 2: Trovare il file .pst di Outlook

  1. Fare clic su StartStart, digitare pannello di controllo nella casella Inizia ricerca, quindi premere INVIO.
  2. Se viene visualizzata la pagina iniziale del Pannello di controllo, fare clic su Account utente e protezione per la famiglia.

    Se non viene visualizzata la pagina iniziale del Pannello di controllo, andare al passaggio 3.
  3. Nella casella Cerca nel Pannello di controllo nell'angolo superiore destro, digitare mail, quindi premere INVIO.
  4. Fare clic su Mail o Mail (a 32 bit). La schermata relativa a questo passaggio è elencata in basso.
    Schermata per Mail.
  5. Fare clic su File di dati. La schermata relativa a questo passaggio è elencata in basso.
    Schermata relativa alla configurazione della posta.
  6. Fare clic su Cartelle personali, quindi fare clic su Impostazioni.

    Nota Se nel proprio profilo non sono presenti servizi Cartelle personali e se è possibile archiviare informazioni come messaggi, contatti o appuntamenti in Outlook, le informazioni vengono probabilmente archiviate in una cassetta postale su un server di Exchange. In tal caso, viene generalmente eseguito il backup delle informazioni sul server. Per ulteriori informazioni, contattare l'amministratore del server di Exchange.
  7. Trascrivere il testo nella casella Filename.

    Nota Potrebbe essere necessario fare clic nella casella Filename e quindi utilizzare Tasto freccia DESTRA per visualizzare il testo completo.
  8. Scegliere OK, quindi Chiudi due volte.

Passaggio 3: Trovare lo strumento Manutenzione Posta in arrivo

  1. Utilizzare uno dei seguenti metodi, a seconda della versione di Outlook in uso.

    Nota se non si conosce la versione di Outlook in uso, aprire Outlook, fare clic sul menu ?, quindi fare clic su Informazioni su Microsoft Outlook per visualizzare la versione.
    • Microsoft Office Outlook 2010

      Fare clic su StartStart, digitare %Programmi%\Microsoft Office\Office14\ nella casella Inizia ricerca, quindi premere INVIO.
    • Microsoft Office Outlook 2007

      Fare clic su StartStart, digitare %Programmi%\Microsoft Office\Office12\ nella casella Inizia ricerca, quindi premere INVIO.
    • Microsoft Office Outlook 2003

      Fare clic su StartStart, digitare %Programmi%\File comuni\System\MSMAPI\1033\ nella casella Inizia ricerca, quindi premere INVIO.
    • Microsoft Outlook 2002

      Fare clic su StartStart, digitare %Programmi%\File comuni\System\Mapi\1033\ nella casella Inizia ricerca, quindi premere INVIO.
  2. Individuare e fare doppio clic sul file SCANPST.EXE per avviare lo strumento Manutenzione Posta in arrivo.

Passaggio 4: Utilizzare Manutenzione Posta in arrivo

  1. Nella casella Immettere il nome del file da analizzare, digitare il percorso e il nome del file .pst di Outlook individuato al passaggio 2.
  2. Fare clic su Start.
  3. Al termine dell'esecuzione dello strumento Manutenzione Posta in arrivo scegliere OK.
Se ora è possibile leggere ed eliminare i messaggi di posta elettronica e fare clic su Invia/Ricevi in Outlook senza errori, il problema è risolto. Se l'errore persiste, passare alla sezione "Procedura successiva".


Procedura per risolvere il problema in Windows XP

Passaggio 1: Uscire da Outlook

Passaggio 2: Trovare il file .pst di Outlook

  1. Fare clic su Start, quindi selezionare Esegui.
  2. Digitare controllo nella casella Apri, quindi premere INVIO.
  3. Se viene visualizzato Scegliere una categoria, fare clic su Account utente.

    Se non si visualizza Scegliere una categoria, andare al passaggio 4.
  4. Fare doppio clic su Posta elettronica.
  5. Fare clic su File di dati.
  6. Fare clic su Cartelle personali, quindi su Impostazioni.

    Nota Se nel proprio profilo non sono presenti servizi Cartelle personali e se è possibile archiviare informazioni come messaggi, contatti o appuntamenti in Outlook, le informazioni vengono probabilmente archiviate in una cassetta postale su un server di Exchange. In tal caso, viene generalmente eseguito il backup delle informazioni sul server. Per ulteriori informazioni, contattare l'amministratore del server di Exchange.
  7. Trascrivere il testo nella casella Filename.

    Nota Potrebbe essere necessario fare clic nella casella Filename e quindi utilizzare Tasto freccia DESTRA per visualizzare il testo completo.
  8. Scegliere OK, quindi Chiudi due volte.

Passaggio 3: Trovare lo strumento Manutenzione Posta in arrivo

  1. Fare clic su Start, quindi su Cerca.
  2. Fare clic su Tutti i file e le cartelle.
  3. Nella casella Nome del file o parte del nome, digitare Scanpst.exe.
  4. Modificare la selezione nella casella Cerca in sul disco rigido locale. Ad esempio, modificare la selezione di Disco Locale (C:).
  5. Scegliere Cerca.
  6. Una volta completata la ricerca, fare doppio clic su SCANPST.EXE per avviare Manutenzione Posta in arrivo.

Passaggio 4: Utilizzare Manutenzione Posta in arrivo

  1. Nella casella Immettere il nome del file da analizzare, digitare il percorso e il nome del file .pst di Outlook individuato al passaggio 2.
  2. Fare clic su Start.
  3. Al termine dell'esecuzione dello strumento Manutenzione Posta in arrivo scegliere OK.
Se ora è possibile leggere ed eliminare i messaggi di posta elettronica e fare clic su Invia/Ricevi in Outlook senza errori, il problema è risolto. Se il messaggio di errore viene ancora visualizzato, passare alla sezione "Procedura successiva".


Passaggi successivi
Se i metodi precedentemente descritti non risolvono il problema, è possibile provare a creare un nuovo file .pst Unicode, impostarlo come predefinito, quindi importare i dati dal vecchio file .pst. Per informazioni su come creare un nuovo file .pst e impostarlo come predefinito, vedere la sezione "Come scegliere Outlook per il nuovo file delle cartelle personali" del seguente articolo nella Microsoft Knowledge Base:
291636 Come spostare il file delle cartelle personali (.pst) in Outlook

Per importare il file .pst originale, è necessario rimuoverlo dal profilo di Outlook. Quando Outlook è in esecuzione, fare clic con il pulsante destro del mouse sul nome del file di dati di Outlook con estensione .pst che si desidera rimuovere dalla Barra di Outlook o dal Riquadro di spostamento, quindi fare clic sul comando Chiudi. Se il comando Chiudi non è disponibile, probabilmente si sta tentando di rimuovere il file di dati di Outlook predefinito con estensione .pst utilizzato per salvare i nuovi messaggi. Nell'articolo indicato in precedenza viene illustrata la procedura per modificare il file .pst utilizzato come percorso di recapito predefinito.

Dopo aver rimosso il file .pst originale dal proprio profilo, è possibile importare i dati nel nuovo file .pst attenendosi alla sezione "Come importare il file di dati .pst in Outlook" del seguente articolo della Microsoft Knowledge Base:

287070 Come gestire i file .pst in Outlook 2007, Outlook 2003 e in Outlook 2002

Se i metodi precedenti non sono stati utili, è possibile chiedere assistenza a un utente più esperto di propria conoscenza. Oppure, se si utilizza Outlook con Exchange Server, è possibile richiedere assistenza all'amministratore di Exchange Server. È anche possibile utilizzare il sito Web del Servizio Supporto Tecnico Clienti Microsoft per trovare altre soluzioni. Tra i servizi offerti dal sito Web del Servizio Supporto Tecnico Clienti Microsoft sono compresi quelli riportati di seguito:
  • Ricerca nella Knowledge Base: consente di cercare informazioni di supporto tecnico e strumenti di autosupporto per i prodotti Microsoft.
  • Centri di supporto: consente di visualizzare le domande più frequenti specifiche per prodotto e informazioni su aspetti importanti di supporto.
  • Altre opzioni di supporto: Porre una domanda direttamente sul Web per contattare il Servizio Supporto Tecnico Clienti Microsoft o lasciare un commento.
In caso di ulteriori dubbi dopo l'utilizzo di questi siti Web Microsoft o se non è possibile trovare una soluzione nel sito Web del Servizio Supporto Tecnico Clienti Microsoft, visita il sito Web Contattare Microsoft.
Nota: questo è un articolo a "PUBBLICAZIONE RAPIDA", creato direttamente all'interno dell'organizzazione di supporto Microsoft. Le informazioni contenute nel presente documento vengono fornite "così come sono" in risposta alle problematiche riscontrate. A causa della rapidità con cui vengono resi disponibili, i materiali possono contenere errori di battitura e sono soggetti a modifica senza preavviso, in qualsiasi momento. Per altre considerazioni, vedere le Condizioni per l'utilizzo.
Proprietà

ID articolo: 814441 - Ultima revisione: 03/25/2014 21:30:00 - Revisione: 4.0

  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office 365
  • kbceip kbnomt kbexpertiseinter kbexpertisebeginner kbtshoot kbreceivemail kbsendmail kberrmsg kbprb vkbportal231 vkbportal237 KB814441
Feedback