Al momento sei offline in attesa che la connessione Internet venga ristabilita

Con il ripristino del Registro di sistema è possibile che venga cancellato inavvertitamente un sottoinsieme di chiavi

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Sintomi
Dopo l'avvio di Windows, è possibile che nel Registro di sistema manchi un sottoinsieme di chiavi in una sottochiave quale
HKLM\Software\Classes
o
HKLM\Software\Classes\CLSID
. Dato che molte di queste chiavi sono essenziali per il corretto funzionamento di Windows, è possibile che Explorer.exe non venga avviato in seguito all'accesso e che Strumentazione gestione Windows (WMI) o altri programmi non funzionino correttamente. Osservando in dettaglio il Registro di sistema (confrontandolo con quello di un computer funzionante o mediante una procedura di risoluzione dei problemi) possono risultare mancanti diverse chiavi.
Cause
Con il codice di adattabilità del Registro di sistema in Windows XP Service Pack 1 (SP1) vengono rimosse le chiavi di registro danneggiate all'avvio di Windows ma è possibile che venga eliminato inavvertitamente un sottoinsieme di chiavi.
Risoluzione
È disponibile una correzione supportata da Microsoft, che è tuttavia destinata esclusivamente alla correzione del problema descritto in questo articolo. Utilizzarla solo nei computer in cui si verifica questo problema specifico. È possibile che su questa correzione vengano eseguiti ulteriori test. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows XP contenente tale correzione.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere la correzione. Per un elenco completo dei numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft (PSS) e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:NOTA: in casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi dell'assistenza verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

La versione in lingua inglese di questa correzione ha gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sul file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data        Ora    Versione       Dimensione  Nome file   ----------------------------------------------------------   18/02/2003  14.01  5.1.2600.1170  1.892.352   Ntkrnlmp.exe   18/02/2003  14.02  5.1.2600.1170  1.948.288   Ntkrnlpa.exe   18/02/2003  14.02  5.1.2600.1170  1.921.024   Ntkrpamp.exe   18/02/2003  14.01  5.1.2600.1170  1.924.480   Ntoskrnl.exe

Per evitare che si verifichi questo problema, installare l'aggiornamento rapido descritto in questo articolo. Se il problema si è già verificato, ripristinare le chiavi di registro mancanti da una copia di backup.
Status
Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a..." di questo articolo.
Proprietà

ID articolo: 814545 - Ultima revisione: 03/31/2006 13:44:00 - Revisione: 2.3

Microsoft Windows XP Home Edition, Microsoft Windows XP Service Pack 1a, Microsoft Windows XP Professional, Microsoft Windows XP Service Pack 1a

  • kbqfe kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB814545
Feedback
t>