Al momento sei offline in attesa che la connessione Internet venga ristabilita

Quando si inserisce un CD o un DVD, la funzione di riproduzione automatica non funziona e il supporto non viene visualizzato in Risorse del computer

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l Ulteriori informazioni su come continuare a essere protetti.

Sintomi
All'inserimento di un CD o di un DVD nell'unità CD-ROM o DVD-ROM si può verificare uno dei seguenti problemi o entrambi:
  • La funzione di riproduzione automatica non funziona. I programmi o i file che dovrebbero essere avviati o aperti automaticamente non vengono avviati né aperti all'inserimento del supporto nell'unità.
  • L'icona del CD-ROM o del DVD-ROM in Risorse del computer non viene aggiornata quando viene cambiato il supporto. Se, ad esempio, al posto di un CD audio si inserisce un CD per l'installazione di programmi e si apre Risorse del computer, l'icona del CD-ROM o del DVD-ROM potrebbe corrispondere ancora a quella di un CD audio.
Cause
Questo problema si verifica in caso di interferenza tra un servizio o un programma in background e la funzione di riproduzione automatica.
Risoluzione

Informazioni sul service pack

Per risolvere il problema, procurarsi il service pack più recente per Microsoft Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389 Come ottenere il service pack più recente per Windows XP

Informazioni sull'aggiornamento rapido (hotfix)

È disponibile una correzione supportata da Microsoft, che è tuttavia destinata esclusivamente alla correzione del problema descritto in questo articolo. Utilizzarla solo nei computer in cui si verifica questo problema specifico. È possibile che su questa correzione vengano eseguite ulteriori verifiche. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows XP contenente tale aggiornamento rapido (hotfix).

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere la correzione. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:NOTA: in casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi dell'assistenza verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

La versione in lingua inglese di questa correzione presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sul file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data        Ora    Versione        Dimensioni   Nome file   ----------------------------------------------------------   28/04/2003  11.08  6.0.2800.1214   8.240.640    Shell32.dll

Status
Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine di questo articolo. Questo problema è stato corretto per la prima volta nel Service Pack 2 per Microsoft Windows XP.
Proprietà

ID articolo: 817357 - Ultima revisione: 03/31/2006 13:38:40 - Revisione: 4.4

  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
  • kbqfe kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB817357
Feedback