Profilo hardware Mostra stato di ancoraggio non valido per il computer portatile

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 821161
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
In Windows XP Service Pack 1 (SP1)-sistema basato su, potrebbe verificarsi uno o entrambi i sintomi seguenti:
  • Quando si avvia il computer portatile disinserito dall'alloggiamento di espansione, è possibile che il profilo hardware vengano visualizzate al computer come ancorata.
  • Quando si scelta cross-dock il computer portatile, oppure quando si arrestare e riavviare il computer portatile ancorato, la profilo hardware potrebbe visualizzare il computer come disinserito dall'alloggiamento di espansione.
Nota Per visualizzare il profilo hardware, attenersi alla seguente procedura:
  1. Fare clic su Start e quindi fare clic su Pannello di controllo .
  2. Fare clic su prestazioni e manutenzione .

    Nota Questo passaggio si presuppone che il Pannello di controllo è visualizzato nella visualizzazione per categorie. Nella visualizzazione classica, passare direttamente il passaggio 3.
  3. Fare clic su sistema .
  4. Scegliere la scheda hardware e quindi fare clic su Profili Hardware .
  5. Nella finestra di dialogo Profili Hardware , selezionare il profilo visualizzato nella casella profilo hardware disponibili e scegliere Proprietà .
Cause
Questo comportamento può verificarsi quando il risparmio di energia IBM è in esecuzione.
Risoluzione

Informazioni sul Service pack

Per risolvere il problema, ottenere il service pack più recente per Microsoft Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322389Come ottenere il service pack più recente per Windows XP

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.La versione in lingua inglese di questa correzione presenta gli attributi di file elencati nella tabella seguente (o successivi). Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
   Date         Time   Version        Size       File name   ----------------------------------------------------------   15-Jul-2003  00:42  5.3.18.6          25,600  Xpsp1hfm.exe        22-Jul-2003  00:55  5.1.2600.117   1,848,832  Ntkrnlmp.exe        22-Jul-2003  00:56  5.1.2600.117   1,902,464  Ntkrnlpa.exe        22-Jul-2003  00:56  5.1.2600.117   1,875,456  Ntkrpamp.exe        22-Jul-2003  00:55  5.1.2600.117   1,880,320  Ntoskrnl.exe        22-Jul-2003  01:57  5.1.2600.1251  1,896,960  Ntkrnlmp.exe        22-Jul-2003  01:58  5.1.2600.1251  1,952,640  Ntkrnlpa.exe        22-Jul-2003  01:58  5.1.2600.1251  1,924,608  Ntkrpamp.exe        22-Jul-2003  01:57  5.1.2600.1251  1,929,344  Ntoskrnl.exe     				

Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a". Questo problema è stato innanzitutto corretto in Microsoft Windows XP Service Pack 2.
Informazioni
I prodotti di terze parti che in questo articolo viene descritto sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia, implicita o di altra natura, relativa alle prestazioni o all'affidabilità di questi prodotti.
Blocco note lap top portatile

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 821161 - Ultima revisione: 02/27/2014 05:27:39 - Revisione: 3.2

Microsoft Windows XP Professional SP1, Microsoft Windows XP Home Edition SP1

  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB821161 KbMtit
Feedback