Al momento sei offline in attesa che la connessione Internet venga ristabilita

Come reimpostare le opzioni utente e le impostazioni del Registro di sistema in Word

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 822005
Questo articolo è una sintesi degli articoli precedentemente disponibili riportati: 289294; 211793

Importante Questo articolo contiene informazioni su come modificare il Registro di sistema. Assicurarsi di eseguire il backup del Registro di sistema prima di modificarlo. Assicurarsi di sapere come ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
256986 Descrizione del Registro di sistema di Microsoft Windows
Sommario
In questo articolo vengono descritti diversi metodi che è possibile utilizzare per reimpostare le opzioni utente e le impostazioni del Registro di sistema in Microsoft Office Word.

Esistono due tipi di opzioni che è possibile definire in Word. Queste opzioni sono le seguenti:
  • Opzioni che influenzano il modo in cui opera il programma. (Le informazioni per questo tipo di opzione in genere memorizzate nel Registro di sistema Microsoft Windows).
  • Opzioni che influenzano la formattazione o l'aspetto di uno o più documenti. (Le informazioni per questo tipo di opzione vengono memorizzate nei documenti o modelli).
Per risolvere eventuali problemi di comportamento inusuale del programma o in un documento, determinare se il problema potrebbe essere causato dalla formattazione, le opzioni o impostazioni. Se il problema si verifica in più documenti, si consiglia di provare a ripristinare Microsoft Word con le impostazioni predefinite del programma

Come reimpostare le opzioni utente e le impostazioni del Registro di sistema in Word

Per reimpostare le opzioni di utente e le impostazioni del Registro di sistema in Microsoft Word per l'utente, Vai al "Qui trovate un semplice fix" sezione. Se si preferisce reimpostare le opzioni utente e le impostazioni del Registro di sistema in Microsoft Word, Vai al "Consenti la correzione manuale" sezione.

Qui trovate un semplice fix

Per risolvere il problema automaticamente, fare clic sul pulsante Download . Nella finestra di dialogo Download File fare clic su Aprio Esegui e quindi seguire le istruzioni della procedura guidata facile da risolvere.
  • Questa procedura guidata può essere solo in lingua inglese. Tuttavia, la correzione automatica funziona anche per altre versioni di lingua di Windows.
  • Se non si è sul computer che presenta il problema, salvare la soluzione easy fix su un'unità memoria flash o un CD e quindi eseguirla sul computer che presenta il problema.

Consenti la correzione manuale

Avviso L'errata modifica del Registro di sistema utilizzando l'Editor del Registro di sistema o un altro metodo può causare problemi gravi. Questi problemi potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce che questi problemi possano essere risolti. Modificare il Registro di sistema a proprio rischio.

Per reimpostare manualmente una chiave del Registro di sistema, è necessario dapprima eliminarlo. A tale scopo, attenersi alla seguente procedura.

Importante Esportare sempre una chiave del Registro di sistema prima di eliminarla. Questo passaggio è importante perché potrebbe essere necessario ripristinare la funzionalità fornita dalla chiave.
  1. Chiudere tutti i programmi di Microsoft Office.
  2. Fare clic su Start, scegliere Esegui, tipo Regedit, quindi scegliere OK.
  3. Espandere le cartelle appropriate per individuare la chiave del Registro di sistema che si desidera eliminare. (Consultare il "Percorsi principali delle impostazioni di Word nel Registro di sistema Windows"sezione).
  4. Fare clic per selezionare la chiave che si desidera eliminare.
  5. A seconda del sistema operativo, utilizzare uno dei metodi riportati di seguito:
    • In Microsoft Windows 2000, fare clic su Esporta File del Registro di sistema dal menu Registro di sistema , digitare un nome di file per la copia di backup della chiave e quindi fare clic su Salva.
    • In Windows XP e versioni successive o Microsoft Windows Server 2003 e versioni successive, scegliere Esporta dal menu File , digitare un nome di file per la copia di backup della chiave e quindi fare clic su Salva.
  6. Assicurarsi che sia selezionata la chiave esportata e quindi scegliere Elimina dal menu Modifica .
  7. Scegliere quando richiesto, rispondere a uno dei seguenti messaggi:
    • Sei sicuro di che voler eliminare la chiave?
    • Sei sicuro di che voler eliminare questa chiave e tutte le sottochiavi?
  8. Uscire dall'Editor del Registro di sistema.
Dopo che si elimina una chiave del Registro di sistema e riavviare il programma, Word viene eseguito il programma di installazione per ricreare correttamente la chiave del Registro di sistema. Se si desidera ricreare la chiave del Registro di sistema prima di eseguire il programma, ripristinare l'installazione seguendo le procedure di "Ripristino di Word (Office)" sezione.
Informazioni

Percorsi principali delle impostazioni di Word nel Registro di sistema Windows

È possibile reimpostare alcune impostazioni di Word, ad esempio le chiavi di dati di Word e le opzioni del Registro di sistema, utilizzando l'utilità di risoluzione dei problemi contenuta nel modello Support. dot.

Chiave di Word

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
Le modifiche apportate a questa chiave HKEY_CURRENT_USER sono speculari nelle seguenti chiavi per Word 2003, Word 2002 e Word 2000:

Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
La differenza tra la posizione di "HKEY_CURRENT_USER" e la configurazione di HKEY_USER"è che il primo si applica solo all'utente corrente del sistema e il secondo è il percorso predefinito per tutti gli utenti. Tuttavia, le voci di Word sono gli stessi per entrambi i percorsi. Pertanto, qualsiasi modifica apportata a una posizione viene riflessa automaticamente in altro percorso.

Nota Per il resto di questa sezione, tutti i riferimenti alla struttura HKEY_CURRENT_USER si applicano anche alla struttura HKEY_USERS, fatta eccezione per i programmi di Microsoft Office 2007 2007 e se non diversamente specificato.

La chiave di dati e la chiave Options sono le aree modificate più di frequente.

Chiave di dati

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
Questa chiave contiene informazioni binarie per gli elenchi "utilizzati più di recente", incluso il file di uso più recente elenco e più utilizzati di recente elenco Rubrica. Questa chiave contiene inoltre le impostazioni di "Revisioni" e "Modifica".

Chiave Options

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
Questa chiave sono memorizzate le opzioni possono essere impostati da Microsoft Word, modificando le opzioni di menu o eseguendo l'utilità Configurazione di opzioni del Registro di sistema. Per ulteriori informazioni, vedere la sezione "Utilizzo del Registro di sistema opzioni utilità".

Le opzioni si trovano in due gruppi: predefiniti di opzioni e impostazioni facoltative. Le opzioni predefinite vengono stabilite durante il processo di installazione. È possibile modificarli modificando le opzioni in Word. (Per modificare le opzioni in Word, scegliere Opzioni dal menu Strumenti ).

Queste opzioni possono o potrebbero non essere visualizzati nel Registro di sistema.

Chiave Wizards

Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
Tutte le impostazioni predefinite di procedura guidata vengono memorizzate in questa chiave. Queste impostazioni vengono create la prima volta che si esegue una procedura guidata.

Chiave comune

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
Questa chiave viene utilizzata da altri programmi Microsoft, quali i programmi di Office. Queste impostazioni vengono condivise tra i programmi. Le modifiche apportate alle impostazioni del programma vengono visualizzate anche nelle impostazioni del programma.

Strumenti chiave condivisa

Word 2016, 2013, 2010, 2007, 2003, 2002 e 2000:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Questa chiave contiene i percorsi per tutte le utilità di Windows. (Il percorso può includere utilità quali Equation, WordArt e Microsoft Graph). Percorsi per i convertitori di testo e filtri grafici vengono registrati anche in questa posizione.

Ripristino di Word (Office)

Word può rilevare e risolvere i problemi associati all'installazione. Questa funzionalità utilizza il programma di installazione di Windows per correggere i problemi con i file mancanti e ripristinare le impostazioni del Registro di sistema.

Per riparare o ripristinare i valori e i file di Word, è possibile utilizzare i metodi seguenti:
  • Metodo 1: Utilizzare la funzionalità "Rileva problemi e Ripristina"
  • Metodo 2: Ripristino di Word nell'installazione in modalità manutenzione
  • Metodo 3: Reinstallare Word (Office)

Metodo 1: Utilizzare la funzionalità "Rileva problemi e Ripristina" o "Diagnostica Microsoft Office"

Nota Questo metodo è il metodo di ripristino meno aggressivo. Se questo metodo non risolve il problema, è ancora potrebbe essere necessario utilizzare uno degli altri metodi.

Per eseguire la funzionalità Rileva problemi e ripristina in Word 2003 e nelle versioni precedenti di Word, scegliere Rileva problemi e ripristina dal menu Guida in linea di Word. La funzionalità Rileva problemi e ripristina consente di correggere e il ripristino di Word. Tutti i file, voci del Registro di sistema e i collegamenti facoltativi per tutti i programmi di Office vengono verificati e riparati. Se si esegue rileva problemi e Ripristina da Word, vengono controllati anche tutti gli altri programmi di Office. Questa funzionalità consente di eseguire solo un checksum.

La funzionalità Rileva problemi e Ripristina è inoltre possibile ripristinare i collegamenti al programma Word nel menu di avvio . Per ripristinare i collegamenti al programma Word, scegliere Guida in linea, scegliere Rileva problemi e ripristinae quindi fare clic per selezionare la casella di controllo Ripristina i collegamenti durante il ripristino .

Se Rileva problemi e ripristina non risolve il problema, è necessario reinstallare Word. La funzionalità di reinstallazione nella finestra di dialogo Modalità di manutenzione esegue la stessa azione rileva problemi e ripristina, ad eccezione del fatto che Copia un file se i file di versioni sono le stesse . Rileva problemi e ripristina non copia il file quando il file di installazione è la versione corretta e checksum.

Nota La funzionalità Rileva problemi e ripristina non ripristina i documenti danneggiati o chiavi di dati nel Registro di sistema o nel modello Normal danneggiato.

Se manca un file in Word all'avvio, il programma di installazione di Windows installa automaticamente il file prima dell'avvio del programma.

In Word 2007, eseguire la funzionalità diagnostica Microsoft Office. A tale scopo, fare clic sul Pulsante Microsoft Office, fare clic su Opzioni di Word, fare clic su risorsee quindi fare clic su Esegui diagnosi.

In Word 2010, ripristinare Word o Office installati nel Pannello di controllo.

Metodo 2: Ripristina Word l'installazione in modalità manutenzione

Nota Questo metodo è una modalità di ripristino moderata. Se il problema persiste, potrebbe essere necessario reinstallare Word.

Il processo di installazione in modalità manutenzione è simile a quello presente nelle versioni precedenti di Word. Il processo di installazione in modalità manutenzione consente di ripristinare, aggiungere o rimuovere funzionalità e rimuovere il programma. "Ripristina" è una funzionalità in modalità di manutenzione che individua e quindi correggere gli errori in un'installazione.

Per eseguire il ripristino in modalità di manutenzione, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi di Office.
  2. Utilizzare uno dei metodi seguenti, a seconda del sistema operativo:
    • In Windows 7 o Windows Vista, fare clic su Starte quindi digitare aggiungere rimuovere.
    • In Windows XP o Windows Server 2003, fare clic su Starte quindi fare clic su Pannello di controllo.
    • In Windows 2000, fare clic su Start, scegliere Impostazionie quindi fare clic su Pannello di controllo.
  3. Aprire Installazione applicazioni.
  4. Fare clic su Cambia / Rimuovi programmi, fare clic su Microsoft Office (Microsoft Office Word) o la versione di Office o Word, nell'elenco Programmi attualmente installati e quindi fare clic su Cambia.
  5. Fare clic su Ripristina o Ripristina Word (Ripristina) e quindi fare clic su Continua o successiva.
  6. In Word 2003 e nelle versioni precedenti di Word, scegliere Rileva problemi e Ripristina errori nell'installazione di Word o fare clic su Rileva problemi e Ripristina errori nell'installazione di Office, fare clic per selezionare la casella di controllo Ripristina i collegamenti dal Menu Start e quindi fare clic su Installa.

Metodo 3: Reinstallare Word (Office)

Nota Questo metodo è il metodo di ripristino più aggressivo. Questa modalità vengono ripristinate le impostazioni predefinite, ad eccezione delle impostazioni memorizzate nel modello globale (Normal. dot o Normal. dotm) Word. A questo scopo in Word 2003 e nelle versioni precedenti di Word, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi di Office.
  2. Utilizzare uno dei metodi seguenti, a seconda del sistema operativo:
    • In Windows 7 o Windows Vista, fare clic su Starte quindi digitare aggiungere rimuovere.
    • In Windows XP o Windows Server 2003, fare clic su Starte quindi fare clic su Pannello di controllo.
    • In Windows 2000, fare clic su Start, scegliere Impostazionie quindi fare clic su Pannello di controllo.
  3. Aprire Installazione applicazioni.
  4. Fare clic su Cambia / Rimuovi programmi, fare clic su Microsoft Office 2003 (Microsoft Office Word 2003) o la versione di Office o Word in uso nell'elenco Programmi attualmente installati e quindi fare clic su Cambia.
  5. Fare clic su Ripristina Word (Ripristina) e quindi fare clic su Avanti.
  6. Fare clic su Reinstalla Word (Reinstalla Office) e quindi fare clic su Installa.
Per ulteriori informazioni su Word 2007 o Word 2010, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
924611 Come per l'installazione di Office 2007 singole funzionalità o per ripristinare Office 2007 installati programmi

Modelli e componenti aggiuntivi

Modello globale (Normal. dotm o dot)

Per impedire modifiche formattazione, le voci di glossario e le macro memorizzate nel modello globale (Normalm.dot o Normal. dot) di influenzare il comportamento di Word e documenti aperti, rinominare il modello globale (Normal. dotm o dot). Ridenominazione del modello consente di determinare rapidamente se il modello globale è causato il problema.

Quando si rinomina il modello Normal. dotm in Word 2007 o versione successiva o il modello Normal. dot in Word 2003 e nelle versioni precedenti di Word, il ripristino diverse opzioni per le impostazioni predefinite. Sono inclusi gli stili personalizzati, barre degli strumenti personalizzate, macro e voci di glossario. Si consiglia di rinominare il modello non comporta l'eliminazione del modello Normal. dotm o il modello Normal. dot. Se si determina che il modello è il problema, sarà possibile copiare gli stili personalizzati, barre degli strumenti personalizzate, macro e voci di glossario del modello Normal. dot rinominato.

Alcuni tipi di configurazioni possono creare più di un modello Normal. dotm o dot. Queste situazioni includono i casi in cui più versioni di Word sono in esecuzione sullo stesso computer o nei casi in cui sono presenti più installazioni workstation nello stesso computer. In questi casi, assicurarsi di rinominare la copia corretta del modello.

Per rinominare il file di modello globale, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi di Office.
  2. Fare clic su Start, scegliere Esegui, tipo cmd, quindi scegliere OK.
  3. Digitare il comando seguente, a seconda della versione di Word in esecuzione e quindi premere INVIO:
    • Word 2002 e Word 2003:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal. dot
    • Word 2007 e Word 2010:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal. dotm
  4. Digitare exit, quindi premere INVIO.
Quando si riavvia Word, viene creato un nuovo modello globale (Normal. dot) contenente le impostazioni predefinite di Word.

Componenti aggiuntivi (WLL) e modelli nelle cartelle di avvio di Office e Word

Quando si avvia Word, il programma vengono caricati automaticamente modelli e componenti aggiuntivi che si trovano nelle cartelle di avvio. Gli errori di Word potrebbero essere il risultato di problemi o conflitti con un componente aggiuntivo.

Per determinare se il problema è causato da un elemento in una cartella di avvio, è possibile svuotare temporaneamente la cartella. Gli elementi di Word vengono caricati dalla cartella Startup di Office e la cartella Startup di Word.

Per rimuovere elementi dalle cartelle esecuzione automatica, attenersi alla seguente procedura:
  1. Chiudere tutte le istanze di Word, compreso Microsoft Outlook se Word è impostato come editor di posta elettronica.
  2. A seconda della versione di Word in esecuzione, utilizzare uno dei metodi riportati di seguito:
    • Word 2002:
      Fare clic su Start, scegliere Esegui, tipo %ProgramFiles%\Microsoft\Office\Office10\Startup\, quindi scegliere OK.
    • Word 2003:
      Fare clic su Start, scegliere Esegui, digitare %programfiles%\Microsoft\Office\Office11\Startup\e quindi fare clic su OK.
    • Word 2007:
      Fare clic su Start, scegliere Esegui, digitare %programfiles%\Microsoft\Office\Office12\Startup\e quindi fare clic su OK.
    • Word 2010:
      Fare clic su Start, scegliere Esegui, digitare %programfiles%\Microsoft\Office\Office14\Startup\e quindi fare clic su OK.
    • 2013 Word:
      Fare clic su Start, scegliere Esegui, digitare %programfiles%\Microsoft\Office\Office15\Startup\e quindi fare clic su OK.
  3. Pulsante destro del mouse di uno dei file contenuti nella cartella e quindi scegliere Rinomina.
  4. Dopo il nome di file, digitare old, quindi premere INVIO.
    Importante Annotare il nome del file originale. Potrebbe essere necessario rinominare il file utilizzando il relativo nome originale.
  5. Avvio di Word.
  6. Se il problema non si ripresenta, aver trovato il componente aggiuntivo specifico che causa il problema. Se è necessario disporre delle funzionalità che fornisce il componente aggiuntivo, contattare il fornitore del componente aggiuntivo per un aggiornamento.

    Se non viene risolto il problema, rinominare il componente aggiuntivo utilizzando il nome originale e quindi ripetere i passaggi da 3 a 5 per ogni file nella cartella di avvio.
  7. Se è ancora possibile riprodurre il problema, fare clic su Start, scegliere Esegui, tipo %USERPROFILE%\Application applicazioni\Microsoft\Word\Startup, quindi scegliere OK.
  8. Ripetere i passaggi da 3 a 5 per ogni file nella cartella di avvio.

Componenti aggiuntivi COM

Componenti aggiuntivi COM possono essere installati in qualsiasi percorso, e vengono installati da programmi che interagiscono con Word.

Per visualizzare l'elenco dei componenti aggiuntivi COM in Word 2010, fare clic sul pulsante Microsoft Office, fare clic su Opzionie quindi fare clic su Add-Ins.

Per visualizzare l'elenco dei componenti aggiuntivi COM in Word 2007, fare clic sul pulsante Microsoft Office, fare clic su Opzioni di Worde quindi fare clic su Add-Ins.

Per visualizzare l'elenco dei componenti aggiuntivi COM installati in Word 2003 e nelle versioni precedenti di Word, attenersi alla seguente procedura:
  1. Dal menu Strumenti , fare clic su Personalizza.
  2. Fare clic sulla scheda comandi .
  3. Nell'elenco categoria , fare clic su Strumenti.
  4. Trascinare il comando Componenti aggiuntivi COM in una barra degli strumenti.
  5. Fare clic su Chiudi.
  6. Fare clic sul nuovo pulsante di Componenti aggiuntivi COM per visualizzare i componenti aggiuntivi COM caricati con Word.
Se nella finestra di dialogo Componenti aggiuntivi COM sono elencati i componenti aggiuntivi, disattivare temporaneamente ogni componente aggiuntivo. A questo scopo, deselezionare la casella di controllo per ogni componente aggiuntivo COM elencato e quindi fare clic su OK. Quando si riavvia Word, non caricare i componenti aggiuntivi COM.

Utilizzare l'utilità Opzioni del Registro di sistema

È possibile utilizzare l'utilità Configurazione di opzioni del Registro di sistema per esaminare e modificare le impostazioni di Word nel Registro di sistema Windows. L'utilità Configurazione di opzioni del Registro di sistema si trova nel modello Support. dot.

Nota Non è incluso il modello Support. dot in Word 2007 o versioni successive.

Per ulteriori informazioni sull'utilità Opzioni del Registro di sistema, fare clic sui numeri per visualizzare gli articoli della Microsoft Knowledge Base riportato di seguito:
820917 Come modificare le opzioni di Word nel Registro di sistema Windows per Word 2003
289506 Come installare e utilizzare il modello Support. dot in Word 2002

Riepilogo delle opzioni di Word e in cui sono memorizzati

Nota Nella tabella seguente, "Modello" si intende il modello Normal. dot o un modello personalizzato.
Nome dell'impostazionePercorso di archiviazione
Correzione automatica in formato testoNormal. dotm o dot
Correzione automatica-voci condivise. ACL file User. ACL
Percorso di salvataggio automaticoRegistro di sistema
GlossarioModello
Nome della societàWinword.exe
Assegnazioni di tasti personalizzateModello
Sostituzione tipi di carattereRegistro di sistema
MacroModello di documento
La modifica delle immaginiRegistro di sistema
Stampa moduli datiDocumento
Blocca sulla grigliaRegistro di sistema
StiliModello di documento
Barre degli strumentiModello di documento
Info utenteRegistro di sistema
Visualizza barre degli strumentiModello
Visualizza/barra degli strumentiModello
Parti di documentoModello
Gli elenchi di correzione automatica sono condivisi tra i programmi di Office. Le modifiche apportate alle voci di correzione automatica e le impostazioni quando si utilizza un programma sono immediatamente disponibili per gli altri programmi. Inoltre, è possibile memorizzare le voci della correzione automatica che sono costituite da testo e grafica formattati.

Informazioni sulla correzione automatica vengono memorizzate in diverse posizioni. Questi percorsi sono elencati nella tabella seguente.
Informazioni di correzione automaticaPercorso di archiviazione
Voci di correzione automatica condivise da tutti i programmi. File ACL nella cartella %UserProfile%\Application applicazioni\Microsoft\Office
Voci di correzione automatica utilizzate solo da Word (testo e grafica formattati)Normal. dot
Impostazioni di correzione automatica (correggere due maiuscole iniziali, iniziali dei giorni maiuscole, sostituire il testo durante la digitazione)Registro di sistema
Impostazioni di correzione automatica utilizzate solo da Word (correzione dell'utilizzo accidentale del tasto BLOC MAIUSC, Inserisci la maiuscola ad inizio frase)Registro di sistema
file Word2003 word 2002 WD2002 Wd2000 Word 2000 WD2007 WD2010 WD2013 WD2016 fixit correggerlo fixme

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 822005 - Ultima revisione: 03/08/2016 04:49:00 - Revisione: 21.0

Word 2016, Microsoft Word 2013, Microsoft Word 2010, Microsoft Office Word 2007, Microsoft Word 2002 Standard Edition, Microsoft Word 2000 Standard Edition

  • kbhowtomaster kbfixme kbmsifixme kbmt KB822005 KbMtit
Feedback
https://c.microsoft.com/ms.js">