FIX: Multi-language documenti non vengono indicizzati correttamente

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 822561
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Quando si cerca un documento di Microsoft Office indicizzato contenente più lingue, il documento potrebbe non essere restituito dalla ricerca. Questi linguaggi possono includere giapponese, cinese, coreano, tailandese e alcune lingue dell'Europa occidentale.
Cause
Questo problema si verifica perché il filtro che viene utilizzato per documenti di Microsoft Office (Offfilt.dll) non identifica correttamente le lingue. Pertanto, il servizio di indicizzazione sceglie il componente non corretto word breaker per il testo e questa opzione fa sì che la query non per recuperare i documenti desiderati.
Risoluzione

Windows 2000

Informazioni sull'hotfix

È ora disponibile un hotfix supportato. Tuttavia è destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo a sistemi che si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia di attendere il rilascio del prossimo service pack di Windows 2000 che contiene questo aggiornamento rapido (hotfix) per.

Per risolvere immediatamente questo problema, contattare il servizio di supporto clienti di Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del supporto tecnico clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il seguente sito Web Microsoft: Nota in casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Supporto Tecnico Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Prerequisiti

Per applicare questo aggiornamento rapido (hotfix), è necessario installato nel computer Windows 2000 Service Pack 3 (SP3).

Necessità di riavvio

Non è necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix).

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Offfilt.dll2003.5.28.0113,93622 / 09 / 200307: 46x 86

Windows XP

Informazioni sul Service pack

Per risolvere il problema, procurarsi l'ultimo service pack per Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322389Come ottenere il service pack più recente per Windows XP

Informazioni sull'hotfix

Prerequisiti

Per applicare questo aggiornamento rapido (hotfix), è necessario Windows XP o installato nel computer Windows XP Service Pack 1 (SP1).

Necessità di riavvio

Non è necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix).

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
Nome del fileVersione del fileDimensione del fileDataOraPiattaformaRequisiti SP
Offfilt.dll2003.5.28.0107,52009 / 06 / 200306: 41x 86SP1
Offfilt.dll2003.5.28.0113,15209 / 06 / 200306: 42x 86SP2

Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a" di questo articolo.

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 822561 - Ultima revisione: 01/30/2014 07:27:47 - Revisione: 1.6

Microsoft Index Server 2.0

  • kbnosurvey kbarchive kbmt kbwinxpsp2fix kbwinxppresp2fix kbwin2000presp5fix kbhotfixserver kbqfe kbfix KB822561 KbMtit
Feedback
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)