Al momento sei offline in attesa che la connessione Internet venga ristabilita

Visualizzazione di un messaggio di errore quando si crea una nuova attività o un appuntamento o quando si chiude Outlook 2003

Il supporto per Office 2003 è terminato

Il supporto Microsoft per Office 2003 è terminato l Ulteriori informazioni su come continuare a essere protetti.

Per la versione di questo articolo relativa a Microsoft Outlook 2002, vedere 320842.
Sintomi
Quando si utilizza Microsoft Outlook, è possibile che si riscontri uno dei seguenti sintomi:
  • Quando si tenta di creare una nuova attività o un nuovo appuntamento, viene visualizzato un messaggio di errore analogo al seguente:
    Impossibile completare l'operazione. Uno o più valori dei parametri non validi.
  • Quando si tenta di chiudere Outlook, potrebbe essere visualizzato un messaggio di errore analogo al seguente:
    Impossibile inizializzare l'estensione. Impossibile aprire il file: extend.dat. Il file non esiste, non si dispone dell'autorizzazione per l'apertura oppure è già aperto in un altro programma.
Cause
Questo problema può verificarsi quando i file di profilo o di dati utilizzati da Outlook sono danneggiati.

Se viene visualizzato il messaggio di errore "Impossibile inizializzare l'estensione" menzionato nella sezione "Sintomi", l'attributo del file verrà impostato su nascosto per i file Extend.dat e Outcmd.dat.
Risoluzione
Per risolvere il problema, seguire le procedure descritte nell'ordine in cui sono presentate.

Parte 1: Creazione di un nuovo profilo

Nota Data l'esistenza di varie versioni di Microsoft Windows, la procedura potrebbe risultare diversa da computer a computer. In questo caso, fare riferimento alla documentazione del prodotto per completare la procedura.
  1. Fare clic sul pulsante Start e scegliere Pannello di controllo.
  2. Se non si è in visualizzazione classica, fare clic su Passa alla visualizzazione classica, quindi fare doppio clic su Posta elettronica.
  3. Scegliere Mostra profili.
  4. Fare clic su Richiedi un profilo da utilizzare, quindi scegliere Aggiungi.
  5. Nella casella Nome profilo digitare un nome descrittivo per il nuovo profilo, quindi scegliere OK.
  6. Selezionare Aggiungi un nuovo account di posta elettronica e scegliere Avanti.
  7. Fare clic sul tipo di server appropriato per il nuovo account di posta elettronica, quindi scegliere Avanti.
  8. Seguire le istruzioni visualizzate e scegliere Fine.

    Nota Assicurarsi di specificare un nuovo file delle cartelle personali (pst). e di non utilizzare il file esistente.
  9. Scegliere OK.
Nota Poiché non si utilizza il vecchio file pst durante la risoluzione dei problemi, non sarà possibile visualizzare nessuna delle vecchie cartelle o dei vecchi file pst.

Parte 2: Ridenominazione dei file di dati di Outlook

In Outlook i file di dati Extend.dat, Outcmd.dat e Frmcache.dat mancanti vengono automaticamente sostituiti. Per rinominare i file di dati e verificare se il problema viene risolto, attenersi alla seguente procedura:

Nota Data l'esistenza di varie versioni di Microsoft Windows, la procedura potrebbe risultare diversa da computer a computer. In questo caso, fare riferimento alla documentazione del prodotto per completare la procedura.
  1. Chiudere tutti i programmi.
  2. Fare clic sul pulsante Start e scegliere Cerca.
  3. Scegliere Tutti i file e le cartelle.
  4. Nella casella Nome del file o parte del nome digitare extend.dat, outcmd.dat, frmcache.dat.
  5. Nella casella Cerca in fare clic su Unità disco rigido locali.
  6. Fare clic su Altre opzioni avanzate.
  7. Selezionare la casella di controllo Cerca nei file e nelle cartelle nascosti.
  8. Scegliere Cerca per cercare i file.

    Per impostazione predefinita, questi file sono disponibili nelle cartelle indicate di seguito, dove unità corrisponde all'unità in cui è installato Windows.
    Nome filePercorso predefinito
    Outcmd.datunità:\Documents and Settings\utente\Dati applicazioni\Microsoft\Outlook
    Extend.dat unità:\Documents and Settings\utente\Impostazioni locali\Dati applicazioni\Microsoft\Outlook
    Frmcache.dat unità:\Documents and Settings\utente\Impostazioni locali\Dati applicazioni\Microsoft\FORMS
  9. Fare clic con il pulsante destro del mouse su ognuno dei file visualizzati nella finestra di dialogo Risultati ricerca, scegliere Rinomina, digitare un nuovo nome per il file, ad esempio extend.old, e premere INVIO.
  10. Chiudere la finestra di dialogo Risultati ricerca.
  11. Avviare Outlook.
  12. Quando richiesto, fare clic sul nuovo profilo.
  13. Creare una nuova attività o un nuovo appuntamento per verificare se il problema è stato risolto.
Nota Nel file Outcmd.dat vengono memorizzate tutte le modifiche apportate ai pulsanti della barra degli strumenti. Se il problema è risolto una volta rinominato questo file, sarà necessario eseguire di nuovo le modifiche per la personalizzazione dei pulsanti della barra degli strumenti.
Workaround
Se viene visualizzato il messaggio di errore "Impossibile inizializzare l'estensione" menzionato nella sezione "Sintomi", rimuovere l'attributo nascosto relativo ai file Extend.dat e Outcmd.dat.
Informazioni
Se il problema è stato risolto e si utilizza un file pst nel nuovo e nel vecchio profilo, modificare il nuovo profilo in modo da utilizzare il vecchio file pst o importare il contenuto del vecchio file pst nel nuovo file pst.

Per ulteriori informazioni su come creare un nuovo gruppo di file pst, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
287456 Utilizzo dei file delle cartelle personali
Per ulteriori informazioni su altre cause di questo problema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
197036 Visualizzazione del messaggio di errore "Uno o più valori dei parametri non validi" quando si aggiorna un'attività in Outlook
Per ulteriori informazioni sulla creazione di profili in Outlook 2002, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
287072 OL2002: Creazione di un nuovo profilo di posta elettronica per Outlook
ol2003
Proprietà

ID articolo: 823475 - Ultima revisione: 03/26/2008 15:36:16 - Revisione: 3.3

  • Microsoft Office Outlook 2003
  • kberrmsg kbprb KB823475
Feedback