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ID di evento 677 e 673 ID evento controllo messaggi di errore vengono ripetutamente registrati nel registro protezione di controller di dominio che eseguono Windows 2000 e Windows Server 2003

Il supporto per Windows Server 2003 è terminato il 14 luglio 2015.

Microsoft ha sospeso il supporto per Windows Server 2003 in data 14 luglio 2015. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

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Sintomi
In un dominio Microsoft Windows Server 2003, evento ID associati a errori di accesso account possono essere ripetutamente registrati messaggi registro eventi di protezione sui controller di dominio. Ad esempio, il seguente messaggio di evento sia ripetutamente connesso controller di dominio basati su Microsoft Windows 2000:

Tipo: Operazioni non riuscite
Origine: protezione
Categoria evento: Accesso account
ID evento: 677
Utente: NT AUTHORITY\SYSTEM
Descrizione: Richiesta ticket di servizio non riuscita:
Nome utente: UserName
Dominio utente: DomainName
Nome del servizio: ServiceName
Opzioni di ticket: 0x40830000
Codice di errore: 0xE
Indirizzo client: IPAddress

Il seguente messaggio di evento ripetutamente sia connesso a controller di dominio basati su Windows Server 2003:

Tipo: Operazioni non riuscite
Origine: Eventi di protezione
Categoria: Accesso account
ID evento: 673
Utente: NT AUTHORITY\SYSTEM
Descrizione: Richiesta ticket di servizio:
Nome utente: UserName
Domain: DomainName
Nome servizio: ServiceName
ID servizio: ServiceName
Opzioni di ticket: 0x40830000
Tipo crittografia ticket: TicketEncryptionType
Indirizzo client: IPAddress
Codice di errore: 0xD
Accesso GUID: GUID
Servizi transited: ServiceName

Cause
Questo problema si verifica perché il client Kerberos nei computer basati su Windows 2000 e nei computer basati su Windows Server 2003 si esamina il centro distribuzione chiavi (KDC) a intervalli prestabiliti per verificare che l'estensione del servizio per utente (S4U) Kerberos è supportato. Per impostazione predefinita, il client Kerberos esamina il KDC ogni 15 minuti. Poiché Windows 2000 non supporta l'estensione di Kerberos S4U, vengono registrati messaggi di evento 677 ID registro eventi di protezione di un controller di dominio di Windows 2000. In Windows Server 2003, messaggi di evento ID 673 vengono registrati il registro eventi di protezione se non è configurata l'estensione di Kerberos S4U. Per utilizzare l'estensione di Kerberos S4U, è necessario disporre di un dominio nativo Windows Server 2003 ed è necessario configurare gli account di computer appropriato per la delega vincolata.
Risoluzione
Questo aggiornamento rapido (hotfix) Elimina l'evento ID 677 e 673 ID evento in questo contesto.

Windows Server 2003

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Non è richiesto alcun prerequisito.

Necessità di riavvio

È necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
Windows Server 2003, versioni x 86
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Kdcsvc.dll5.2.3790.288226,81616 / 03 / 200502: 02x 86
Windows Server 2003, versioni basate su Itanium
Nome del fileVersione del fileDimensioni fileDataOraPiattaforma
Kdcsvc.dll5.2.3790.288586,75215-Mar - 200510: 03IA-64

Windows 2000

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Per applicare questo aggiornamento rapido (hotfix), è necessario installato nel computer Windows 2000 Service Pack 3 (SP3).

Necessità di riavvio

È necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
Nome del fileVersione del fileDimensioni fileDataOraPiattaforma
Adsldp.dll5.0.2195.6824124,68814-Nov - 200323: 56x 86
Adsldpc.dll5.0.2195.6824132.36814-Nov-200323: 56x 86
Adsmsext.dll5.0.2195.682463,76014-Nov-200323: 56x 86
Advapi32.dll5.0.2195.6824381,71214-Nov-200323: 56x 86
Browser.dll5.0.2195.686669,90414-Nov-200323: 56x 86
Dnsapi.dll5.0.2195.6824136.46414-Nov-200323: 56x 86
Dnsrslvr.dll5.0.2195.682496.01614-Nov-200323: 56x 86
EventLog.dll5.0.2195.686647.37614-Nov-200323: 56x 86
Kdcsvc.dll5.0.2195.6871148,24014-Nov-200323: 56x 86
Kerberos.dll5.0.2195.6871205,58405-Nov-200319: 32x 86
Ksecdd.sys5.0.2195.682471,88821 / 09 / 200300: 32x 86
Lsasrv.dll5.0.2195.6869511,24829/10 / 200306: 45x 86
Lsass.exe5.0.2195.686933.55229/10 / 200306: 45x 86
Msv1_0.dll5.0.2195.6866114,96017-Ott-200300: 33x 86
Netapi32.dll5.0.2195.6866307,98414-Nov-200323: 56x 86
Netlogon.dll5.0.2195.6863361,23214-Nov-200323: 56x 86
Ntdsa.dll5.0.2195.6874931,60014-Nov-200323: 56x 86
Samsrv.dll5.0.2195.6824392,46414-Nov-200323: 56x 86
Scecli.dll5.0.2195.6824113,93614-Nov-200323: 56x 86
Scesrv.dll5.0.2195.6824259,85614-Nov-200323: 56x 86
Sp3res.dll5.0.2195.68705,847,55206-Nov-200322: 29x 86
W32Time.dll5.0.2195.682448.91214-Nov-200323: 56x 86
W32tm.exe5.0.2195.682457,10421 / 09 / 200300: 32x 86
Wldap32.dll5.0.2195.6869126,22414-Nov-200323: 56x 86

Nota Questo aggiornamento rapido (hotfix) devono essere applicati ai computer seguenti:
  • Controller di dominio che eseguono Windows 2000 o Windows Server 2003
  • Server membro che eseguono Windows Server 2003
Workaround
importante Questa sezione, metodo o l'attività sono contenute procedure viene illustrato come modificare il Registro di sistema. Tuttavia, possono causare seri problemi se si modifica il Registro di sistema in modo errato. Pertanto, assicurarsi che questa procedura con attenzione. Per maggiore protezione, è eseguire il backup del Registro di sistema prima di modificarlo. È quindi possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristino del Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322756Come eseguire il backup e il ripristino del Registro di sistema in Windows


Per aggirare il problema e per ridurre la frequenza dell'evento ID 677 e 673 ID evento messaggi di evento, aumentare il valore di timeout di cache S4U nel client di Kerberos in computer in cui sono in esecuzione Windows Server 2003:
  1. In un computer in cui è in esecuzione Windows Server 2003, fare clic su Start , scegliere Esegui , digitare regedit e quindi fare clic su OK .
  2. Individuare e fare clic sulla chiave di registro seguente:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa\Kerberos\Parameters
  3. Scegliere Nuovo dal menu Modifica , quindi Valore DWORD .
  4. Digitare S4UCacheTimeout e quindi premere INVIO.
  5. Nella casella dati valore digitare il numero di minuti che si desidera specificare il valore di timeout e quindi fare clic su OK .

    Nota Per impostazione predefinita, il valore di timeout della cache S4U è 15 minuti.
  6. Chiudere l'editor del Registro di sistema.
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
Informazioni
Windows Server 2003 introduce il supporto per la delega vincolata nell'estensione per-User-a-proxy del servizio (S4U2Proxy) a Kerberos. Utilizzando l'estensione S4U2Proxy, un servizio può ottenere ticket di a un altro servizio per un utente. Per ulteriori informazioni sulle estensioni Kerberos S4U, visitare il sito di Web di Microsoft:
Per ulteriori informazioni su LsaLogonUser, visitare il seguente sito Web Microsoft: Per ulteriori informazioni sulla denominazione dei pacchetti di aggiornamento rapido (hotfix), fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
816915Nuovo schema di denominazione per i pacchetti di aggiornamento rapido (hotfix) di Microsoft Windows
Per ulteriori informazioni sulla terminologia utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 824905 - Ultima revisione: 11/04/2007 05:03:29 - Revisione: 5.6

  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • kbmt kbautohotfix kbhotfixserver kbwinserv2003presp1fix kbbug kbfix kbqfe kbwin2000presp5fix KB824905 KbMtit
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