HOW TO: Inviare i risultati del modulo a più indirizzi di posta elettronica in FrontPage 2003

Il supporto per Office 2003 è terminato

Il supporto Microsoft per Office 2003 è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Per la versione di questo articolo relativa a Microsoft FrontPage 2002, vedere 310789.
Sommario
In questo articolo vengono descritte le procedure per inviare i risultati raccolti tramite un sito Web di FrontPage 2003 a più indirizzi di posta elettronica. Secondo il metodo indicato in questo articolo, vengono creati due moduli e una pagina di conferma, quindi i moduli vengono collegati insieme in modo che i risultati siano condivisi.

Torna all'inizio

Creazione della Pagina1 e della Pagina2

Per creare la Pagina1 e la Pagina2, attenersi alla procedura riportata di seguito.
  1. Per creare la Pagina1:
    1. Avviare FrontPage.
    2. Scegliere Nuovo dal menu File.
    3. Nel riquadro attività Nuovo fare clic su Pagina vuota.
    4. Scegliere Salva dal menu File.
    5. Nella finestra di dialogo Salva con nome specificare il percorso in cui si desidera salvare la pagina, digitare Pagina1 nella casella Nome file, quindi scegliere Salva.
  2. Per creare la Pagina2:
    1. Scegliere Salva con nome dal menu File.
    2. Nella finestra di dialogo Salva con nome specificare il percorso in cui si desidera salvare la pagina, digitare Pagina2 nella casella Nome file, quindi scegliere Salva.
Torna all'inizio

Creazione di una pagina di conferma

Per creare una pagina di conferma, attenersi alla seguente procedura:
  1. Scegliere Nuovo dal menu File.
  2. Nel riquadro attività Nuovo fare clic su Pagina vuota.
  3. Aggiungere il testo e gli elementi della pagina Web desiderati.
  4. Scegliere Salva dal menu File.
  5. Nella finestra di dialogo Salva con nome specificare il percorso in cui si desidera salvare la pagina, digitare Conferma nella casella Nome file, quindi scegliere Salva.
Torna all'inizio

Configurazione del modulo nella Pagina1

Per creare e configurare il modulo nella Pagina1, attenersi alla seguente procedura:
  1. Aprire il file Pagina1.htm creato precedentemente nella sezione "Creazione della Pagina1 e della Pagina2" di questo articolo.
  2. Scegliere Modulo dal menu Inserisci, quindi fare clic su Modulo.
  3. Fare clic con il pulsante destro del mouse sul pulsante Invia nel modulo, quindi scegliere Proprietà modulo.
  4. Nella finestra di dialogo Proprietà modulo fare clic su Invia a.
  5. Nella casella Nome file digitare il percorso e il nome file a cui inviare i risultati.
  6. Nella casella Indirizzo di posta elettronica digitare l'indirizzo di posta elettronica del primo destinatario.
  7. Scegliere Opzioni.
  8. Nella finestra di dialogo Salvataggio risultati effettuare le seguenti operazioni:
    1. Fare clic sulla scheda Invia risultati tramite posta elettronica.
    2. Nella casella Formato posta elettronica selezionare il formato di posta elettronica desiderato.
    3. In Intestazione messaggio di posta elettronica, nella casella Oggetto digitare l'oggetto desiderato.
    4. Nella casella Destinatario risposta digitare l'indirizzo di posta elettronica per la risposta.
    5. Scegliere la scheda Pagina di conferma.
    6. Nella casella URL della pagina di conferma (facoltativo) scegliere Sfoglia.
    7. Nella finestra di dialogo del sito Web corrente individuare e quindi selezionare il file Pagina2.htm creato precedentemente nella sezione "Creazione della Pagina1 e della Pagina2" di questo articolo, quindi scegliere OK.
    8. Scegliere OK.
  9. Scegliere OK.
  10. Scegliere Salva dal menu File.
Torna all'inizio

Configurazione del modulo nella Pagina2

Per creare e configurare il modulo nella Pagina2, attenersi alla seguente procedura:
  1. Aprire il file Pagina2.htm creato precedentemente nella sezione "Creazione della Pagina1 e della Pagina2" di questo articolo.
  2. Scegliere Modulo dal menu Inserisci, quindi fare clic su Modulo.
  3. Fare clic con il pulsante destro del mouse sul pulsante Invia nel modulo, quindi scegliere Proprietà modulo.
  4. Nella finestra di dialogo Proprietà modulo fare clic su Invia a.
  5. Nella casella Nome file digitare il percorso e il nome file a cui inviare i risultati.
  6. Nella casella Indirizzo di posta elettronica digitare l'indirizzo di posta elettronica del secondo destinatario.
  7. Scegliere Opzioni.
  8. Nella finestra di dialogo Salvataggio risultati effettuare le seguenti operazioni:
    1. Fare clic sulla scheda Invia risultati tramite posta elettronica.
    2. Nella casella Formato posta elettronica selezionare il formato di posta elettronica desiderato.
    3. In Intestazione messaggio di posta elettronica, nella casella Oggetto digitare l'oggetto desiderato.
    4. Nella casella Destinatario risposta digitare l'indirizzo di posta elettronica per la risposta.
    5. Scegliere la scheda Pagina di conferma.
    6. Nella casella URL della pagina di conferma (facoltativo) scegliere Sfoglia.
    7. Nella finestra di dialogo del sito Web corrente individuare e quindi selezionare il file Conferma.htm creato precedentemente nella sezione "Creazione di una pagina di conferma" di questo articolo, quindi scegliere OK.
    8. Scegliere OK.
  9. Scegliere OK.
  10. Scegliere Salva dal menu File.
Torna all'inizio
Riferimenti
Per ulteriori informazioni sull'utilizzo di moduli in FrontPage 2003, vedere la Guida in linea di FrontPage 2003. A questo scopo, scegliere Guida in linea Microsoft Office FrontPage dal menu ?. Nella casella Cerca digitare moduli, quindi premere INVIO per visualizzare gli argomenti restituiti.

Torna all'inizio
fp2003
Proprietà

ID articolo: 825454 - Ultima revisione: 12/08/2015 03:58:49 - Revisione: 1.0

Microsoft Office FrontPage 2003

  • kbnosurvey kbarchive kbhowto kbhowtomaster KB825454
Feedback