Al momento sei offline in attesa che la connessione Internet venga ristabilita

Conversione automatica di molti documenti nel formato di Word in Word 2003

Il supporto per Office 2003 è terminato

Il supporto Microsoft per Office 2003 è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.



Per la versione di questo articolo relativa a Microsoft Word 2002, vedere (il contenuto potrebbe essere in inglese): 313714
Sommario
In questo articolo viene descritta la Conversione batch guidata inclusa in Microsoft Office Word 2003 e vengono fornite le informazioni seguenti:
  • Come installare la Conversione batch guidata.
  • Come utilizzare la Conversione batch guidata.
  • Come gli utenti esperti possono visualizzare il codice delle macro della Conversione batch guidata.

Torna all'inizio

Cos'è la Conversione batch guidata

La Conversione batch guidata è un modello con l'estensione di file wiz. Include diverse macro che consentono di eseguire la conversione batch di file nel o dal formato Word. Sono incluse le macro seguenti:
Nome della macroDescrizione
AutoNew.MainQuesta macro viene eseguita automaticamente quando si sceglie Conversione batch guidata nel riquadro Nuovo documento.
StartConversionWizardQuesta macro viene eseguita quando si apre la Conversione batch guidata.
AutoOpen.MainQuesta macro non viene utilizzata.


Torna all'inizio

Installazione della Conversione batch guidata

La Conversione batch guidata viene installata con il programma di installazione di Word 2003. Per utilizzare la Conversione batch guidata, attenersi alla seguente procedura:

Nota Se il programma di installazione non viene modificato specificamente per rendere il componente non disponibile, la Conversione batch guidata viene in genere installata al primo utilizzo.
  1. Chiudere tutti i programmi di Office.
  2. Fare clic sul pulsante Start e scegliere Pannello di controllo.
  3. Fare clic su Installazione applicazioni.
  4. Fare clic su Cambia/Rimuovi programmi, scegliere Microsoft Office 2003 o Microsoft Word 2003, quindi fare clic su Cambia.
  5. Fare clic su Aggiungi/Rimuovi caratteristiche, quindi scegliere Avanti.
  6. Selezionare la casella di controllo Personalizzazione avanzata applicazioni, quindi scegliere Aggiorna.
  7. Nella finestra di dialogo Personalizzazione avanzata attenersi alla seguente procedura:
    1. Espandere Microsoft Word.
    2. Espandere Creazioni guidate e modelli.
    3. Fare clic su Altre creazioni guidate, quindi su Esecuzione completa dal computer locale.
  8. Scegliere Aggiorna per installare la Conversione batch guidata.
Torna all'inizio

Utilizzo della Conversione batch guidata

Per utilizzare la Conversione batch guidata, attenersi alla seguente procedura:
  1. Scegliere Nuovo dal menu File per aprire il riquadro Nuovo documento.
  2. Nel riquadro Nuovo documento scegliere In questo computer.
  3. Fare clic sulla scheda Altri documenti.
  4. Fare doppio clic su Conversione batch guidata, quindi scegliere OK.
Per ulteriori informazioni sulla Conversione batch guidata, scegliere Guida in linea Microsoft Word dal menu ?, digitare Conversione batch guidata nella casella Cerca del riquadro Risorse, quindi scegliere il pulsante Inizia la ricerca per visualizzare l'argomento.

Torna all'inizio

Visualizzazione del codice delle macro della Conversione batch guidata

Se si è un utente esperto, è possibile visualizzare il codice delle macro della Conversione batch guidata. Queste informazioni sono facoltative. Non è necessario utilizzarle per convertire più documenti nel o dal formato Word. Per visualizzare il codice delle macro della Conversione batch guidata, attenersi alla seguente procedura:
  1. Scegliere Apri dal menu File.
  2. Nella casella Cerca in fare clic sulla cartella contenente il modello di macro di esempio.
  3. Nella casella Tipo file scegliere Tutti i file (*.*), quindi scegliere il modello di macro di esempio appropriato.
  4. Tenere premuto MAIUSC, quindi scegliere Apri.
  5. Scegliere Macro dal menu Strumenti, quindi Macro per aprire la finestra di dialogo Macro.
  6. Nell'elenco Macro in selezionare il modello di macro di esempio appena aperto.
  7. Fare clic sulla macro appropriata, quindi su Modifica.
Torna all'inizio
Proprietà

ID articolo: 826174 - Ultima revisione: 03/31/2006 03:46:51 - Revisione: 1.4

  • Microsoft Office Word 2003
  • kbhowto KB826174
Feedback