Al momento sei offline in attesa che la connessione Internet venga ristabilita

Creazione e modifica di un documento HTML in Word 2003

Il supporto per Office 2003 è terminato

Il supporto Microsoft per Office 2003 è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Sommario
In questo articolo viene descritto come creare un documento HTML con Word 2003. Vengono inoltre trattati argomenti quali la digitazione di testo e l'aggiunta di immagini e collegamenti ipertestuali al documento HTML.
torna all'inizio

Creazione del documento HTML

Per creare un nuovo documento HTML, utilizzare uno dei due metodi seguenti.

Metodo 1

  1. Avviare Word 2003.
  2. Nel riquadro attività Nuovo documento scegliere Pagina Web in Nuovo.
  3. Scegliere File, quindi Salva.

    Nota Nella casella Salva con nome viene utilizzato il formato Pagina Web in file unico (*.mht; *.mhtml). Tuttavia è possibile scegliere anche Pagina Web (*.htm, *.html).
  4. Nella casella Nome file digitare il nome di file da assegnare al documento, quindi scegliere Salva.

Metodo 2

  1. Avviare Word 2003.
  2. Scegliere File, quindi Salva come pagina Web.
  3. Nella casella Nome file digitare il nome di file da assegnare al documento, quindi scegliere Salva.
torna all'inizio

Aggiunta di testo e collegamenti ipertestuali al documento HTML

  1. Aprire il documento HTML creato in precedenza in questo articolo. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Scegliere Apri dal menu File.
    2. Individuare il file salvato, nella sezione "Creazione del documento HTML" di questo articolo.
    3. Fare clic sul file e scegliere Apri.
  2. Digitare nel documento il testo riportato di seguito:
    È possibile utilizzare Microsoft Word per creare documenti HTML con la stessa facilità con cui si creano dei semplici documenti di Word.
  3. Per creare un collegamento ipertestuale, fare clic nel testo appena digitato sulle parole Microsoft Word.
  4. Scegliere Collegamento ipertestuale dal menu Inserisci.
  5. Nella finestra di dialogo Inserisci collegamento ipertestuale digitare http://www.microsoft.com/word nella casella Indirizzo, quindi scegliere OK.
  6. Salvare le modifiche apportate al documento.
torna all'inizio

Aggiunta di un'immagine al documento HTML

  1. Collocare il cursore nel punto del documento in cui si desidera posizionare l'immagine.
  2. Scegliere Inserisci, Immagine, quindi ClipArt.
  3. Nel riquadro attività ClipArt fare clic su Cerca.

    Nota Se si sceglie Cerca senza digitare nulla nella casella Testo da cercare, nei risultati della ricerca vengono visualizzate tutte le immagini attualmente disponibili nel sistema.
  4. Nella sezione Risultati selezionare l'immagine che si desidera inserire nella pagina.
  5. Salvare le modifiche e chiudere il documento.
torna all'inizio

Apertura di un documento HTML in Word

  1. Scegliere Apri dal menu File.
  2. Nella finestra di dialogo Apri individuare il documento HTML creato in precedenza, quindi selezionarlo.
  3. Scegliere Apri.
torna all'inizio
Riferimenti
Per ulteriori informazioni sul supporto HTML in Word 2003, attenersi alla procedura seguente:
  1. Avviare Word 2003.
  2. Scegliere Guida in linea Microsoft Word dal menu ?.
  3. Digitare HTML nella casella Cerca, quindi fare clic sulla freccia.
  4. Verranno visualizzati gli argomenti e i modelli correlati.

    Fare clic su una voce per visualizzarne le informazioni.
torna all'inizio
How To HTML Open Create
Proprietà

ID articolo: 826212 - Ultima revisione: 03/30/2006 11:01:38 - Revisione: 1.2

  • Microsoft Office Word 2003
  • kbhowtomaster KB826212
Feedback
cript>