Le operazioni di arresto e riavvio sono molto lente in Windows Small Business Server 2003

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Sintomi
Quando si arresta o si riavvia un computer basato su Microsoft Windows Small Business Server 2003, il processo di arresto potrebbe richiedere tempi molto lunghi oppure Windows sembra bloccarsi.
Cause
Questo problema si verifica quando si installa o reinstalla Microsoft Exchange Server 2003 direttamente da Windows Small Business Server 2003 CD 2 invece di utilizzare il programma di installazione di Windows Small Business Server 2003 integrato. Il programma di installazione per Exchange Server 2003 configura Windows per attendere 10 minuti per i servizi di Exchange interrompere l'esecuzione prima della chiusura. Il timeout di 10 minuti è appropriato per Exchange Server un rete dell'organizzazione, in cui i database di Exchange in genere richiedono più tempo per l'arresto. Tuttavia, per organizzazioni di piccole dimensioni, il timeout di 10 minuti è più tempo è necessario. Di conseguenza, il programma di installazione di Windows Small Business Server 2003 riduce il valore di timeout a due minuti.
Risoluzione
Per risolvere il problema, modificare il valore della voce del Registro di sistema WaitToKillServiceTimeout per due minuti. Per effettuare questa operazione, attenersi alla seguente procedura.

importante Questa sezione, metodo o l'attività sono contenute procedure viene illustrato come modificare il Registro di sistema. Tuttavia, possono causare seri problemi se si modifica il Registro di sistema in modo errato. Pertanto, assicurarsi che questa procedura con attenzione. Per maggiore protezione, è eseguire il backup del Registro di sistema prima di modificarlo. È quindi possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristino del Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322756Come eseguire il backup e il ripristino del Registro di sistema in Windows
  1. Avviare l'editor del Registro di sistema. Per effettuare questa operazione, fare clic su Start , scegliere Esegui , digitare regedit nella casella Apri e quindi fare clic su OK .
  2. Individuare e selezionare la seguente sottochiave:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control
  3. Nel riquadro di destra fare doppio clic sul valore WaitToKillServiceTimeout .
  4. Nella casella dati valore digitare 120000 e quindi fare clic su OK .
  5. Chiudere l'editor del Registro di sistema e riavviare Windows Small Business Server 2003.
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a" di questo articolo.
SBS, Smallbiz, ritardo di arresto si blocchi di arresto

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Proprietà

ID articolo: 827610 - Ultima revisione: 12/03/2007 04:26:58 - Revisione: 3.2

Microsoft Windows Small Business Server 2003 Premium Edition, Microsoft Windows Small Business Server 2003 Standard Edition

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