Il video visualizzata nella finestra Anteprima per pochi secondi nel programma di acquisizione video

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 830363
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.

Sintomi
Se si utilizza un programma di acquisizione video, ad esempio Windows Movie Maker, in un computer che esegue Microsoft Windows XP Service Pack 1 e Microsoft DirectX 9.0b, il video potrebbe essere visualizzati nella finestra Anteprima per pochi secondi.
Cause
Questo problema si verifica perché un bug presente nel filtro a t smart di Microsoft DirectShow. Di conseguenza, questo problema può verificarsi quando si esegue qualsiasi programma di acquisizione video che utilizza il filtro a t smart in DirectX 9.0b.
Risoluzione

Informazioni sul Service pack

Per risolvere il problema, ottenere il service pack più recente per Microsoft Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322389Come ottenere il service pack più recente per Windows XP

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

La versione inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o successivi) elencati nella tabella riportata di seguito. Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
   Date         Time   Version        Size     File name   -----------------------------------------------------   27-Oct-2003  23:13  6.5.2600.2026  260,608  Qcap.dll
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a". Questo problema è stato innanzitutto corretto in Microsoft Windows XP Service Pack 2.
Informazioni
Per ulteriori informazioni su DirectX e DirectShow, visitare il sito di Web di Microsoft: Per ulteriori informazioni sulle smart a t e altri filtri di DirectShow, visitare il sito di Web di Microsoft: Per ulteriori informazioni sulla terminologia utilizzata per descrivere gli aggiornamenti dei prodotti Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
NetShow ULead Pinnacle WME DV
Riferimenti

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 830363 - Ultima revisione: 01/07/2015 18:59:03 - Revisione: 5.2

Microsoft Windows XP Home Edition SP1, Microsoft Windows XP Professional SP1

  • kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbwinxpsp1fix kbwinxppresp2fix kbfix kbbug KB830363 KbMtit
Feedback