Al momento sei offline in attesa che la connessione Internet venga ristabilita

Messaggio di errore che indica l'impossibilità di trovare il profilo comune quando si accede alla rete da un computer basato su Windows XP

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l Ulteriori informazioni su come continuare a essere protetti.

Sintomi
Quando si accede alla rete da un computer basato su Microsoft Windows XP, viene visualizzato un messaggio di errore analogo al seguente:
Impossibile trovare il profilo comune.
Nel registro applicazioni è riportato un evento analogo al seguente:


Tipo evento: Errore
Origine evento: Userenv
Categoria evento: Nessuna
ID evento: 1521
Data: data
Ora: ora
Utente: utente
Computer: nome_computer
Descrizione: Impossibile individuare la copia del server del profilo comune. Per l'accesso verrà tentato l'utilizzo del profilo locale. Al momento della disconnessione le modifiche apportate al profilo non verranno copiate sul server. L'errore può essere causato da problemi di rete o privilegi di protezione insufficienti. Se il problema persiste, contattare l'amministratore della rete.

Dettagli - Impossibile trovare il percorso di rete. Verificare che il percorso di rete specificato sia corretto e che il computer di destinazione non sia occupato o spento. Se sarà ancora impossibile trovare il percorso di rete, contattare l'amministratore di rete.

Per ulteriori informazioni, vedere Guida in linea e supporto tecnico all'indirizzo http://support.microsoft.com.

Cause
Questo problema può verificarsi se la connessione alla rete viene eseguita mediante NetBIOS su TCP/IP (NetBT) e si utilizza un profilo utente comune.
Risoluzione

Informazioni sul service pack

Per risolvere il problema, procurarsi il service pack più recente per Microsoft Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389 Come ottenere il service pack più recente per Windows XP

Informazioni sull'hotfix

È disponibile un hotfix supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verifica questo problema specifico. È possibile che su questo hotfix vengano eseguite ulteriori verifiche. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows XP contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:Nota In casi particolari, le spese normalmente addebitate per le chiamate al servizio di supporto potrebbero essere annullate qualora un addetto del Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in ora UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data        Ora    Versione       Dimensioni  Nome file  Piattaforma    --------------------------------------------------------------------   14/01/2004  01.20  5.1.2600.1332     554.368  Netbt.sys  IA-64    14/01/2004  01.20  5.1.2600.1332     149.376  Netbt.sys  x86
Status
Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a" di questo articolo. Questo problema è stato corretto per la prima volta in Windows XP Service Pack 2.
Informazioni
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
Proprietà

ID articolo: 831651 - Ultima revisione: 05/04/2007 16:10:42 - Revisione: 3.1

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB831651
Feedback