Al momento sei offline in attesa che la connessione Internet venga ristabilita

Messaggio di errore quando si tenta di stampare su una stampante di rete condivisa in una sessione di terminal server

Il supporto per Windows Server 2003 è terminato il 14 luglio 2015.

Microsoft ha sospeso il supporto per Windows Server 2003 in data 14 luglio 2015. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 831754
Sintomi
Quando si è connessi a una sessione di terminal server su un computer basato su Microsoft Windows 2000 o un computer basato su Microsoft Windows Server 2003 e si tenta di stampare da qualsiasi programma su una stampante di rete condivisa, è possibile messaggio di errore simile a una delle seguenti operazioni:
Nessuna stampante installata. Per installare una stampante, scegliere impostazioni nel Menu Start di Windows, fare clic su stampante e quindi fare doppio clic su Aggiungi stampante. Seguire le istruzioni della procedura guidata.
Stampante corrente non è disponibile. Selezionare un'altra stampante.
Prima di stampare, è necessario selezionare una stampante. Se è necessario installare una stampante, fare doppio clic sull'icona Aggiungi stampante o scegliere pulsante del pulsante Trova stampante nella scheda Generale della finestra di dialogo.
Messaggi di errore variano da un programma a programma.

Dopo aver visualizzato uno di questi messaggi di errore e quindi fare clic su OK , potrebbe essere visualizzata la finestra di dialogo stampante . Se si seleziona la stessa stampante che ha causato il messaggio di errore, non sono disponibili i pulsanti Stampa e Applica e non è possibile stampare. Se si seleziona una stampante diversa, è possibile stampare.
Cause
Questo problema può verificarsi se un altro utente accede al server terminal e l'utente dispone di una versione successiva dello stesso driver installato nel computer. Quando lo spooler di stampa rileva il nuovo driver sul server terminal, lo spooler crea un nuovo file di dati binari per la successiva versione del driver della stampante. Quando si tenta di stampare da un programma nella sessione server terminal, è Impossibile accedere al nuovo file di dati binari perché è installata la versione precedente del driver della stampante del computer.

I file di dati binari sono file temporanei che il driver di stampante (Unidrv) Universal crea dopo analizza le informazioni contenute nei file di testo minidriver. Il driver di stampante Universal (Unidrv) è il driver di stampante standard Microsoft utilizza per stampanti non PostScript. File di dati binari Unidrv abbia estensione del nome di file bud.
Risoluzione

Informazioni sull'hotfix

Windows Server 2003

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Non è richiesto alcun prerequisito.

Necessità di riavvio

È necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o successivi) elencati nella tabella riportata di seguito. Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.

Windows Server 2003, versioni basate su Itanium

Nome del fileVersione del fileDimensione del fileDataOraPiattaformaRamo del servizio
Localspl.dll5.2.3790.220860,16030 / 09 / 200408: 32IA-64RTMQFE
Spoolss.dll5.2.3790.212233,98430 / 09 / 200408: 32IA-64RTMQFE

Windows Server 2003, versioni basate su 86 su x

Nome del fileVersione del fileDimensione del fileDataOraPiattaformaRamo del servizio
Localspl.dll5.2.3790.220312,32030 / 09 / 200423: 28x 86RTMQFE
Spoolss.dll5.2.3790.21281,40830 / 09 / 200423: 28x 86RTMQFE

Windows 2000

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Per applicare questo aggiornamento rapido (hotfix), è necessario Windows 2000 Service Pack 3 (SP3).

Necessità di riavvio

È necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.

Windows 2000

Nome del fileVersione del fileDimensione del fileDataOraPiattaformaRamo del servizio
Basesrv.dll5.0.2195.682442.25620-Nov-200322: 59x 86Non applicabile
Cmd.exe5.0.2195.6824236,30421 / 09 / 200300: 45x 86Non applicabile
Faxui.dll0.2.0.1138.00020-Nov-200322: 59x 86Non applicabile
Gdi32.dll5.0.2195.6824222,99220-Nov-200322: 59x 86Non applicabile
Kernel32.dll5.0.2195.6867711,44020-Nov-200322: 59x 86Non applicabile
Localspl.dll5.0.2195.6876252,68820-Nov-200322: 59x 86Non applicabile
Mpr.dll5.0.2195.682454,03220-Nov-200322: 59x 86Non applicabile
Msgina.dll5.0.2195.6876334,09620-Nov-200322: 59x 86Non applicabile
Rdpwd.sys5.0.2195.682490,23220-Nov-200322: 59x 86Non applicabile
Sp3res.dll5.0.2195.68705,847,55206-Nov-200322: 29x 86Non applicabile
Spoolss.dll5.0.2195.687680.14420-Nov-200322: 59x 86Non applicabile
User32.dll5.0.2195.6869380,17620-Nov-200322: 59x 86Non applicabile
Userenv.dll5.0.2195.6871389,39220-Nov-200322: 59x 86Non applicabile
Win32k.sys5.0.2195.68691,628,81631-Ott-200303: 02x 86Non applicabile
Win32spl.dll5.0.2195.682487.31220-Nov-200322: 59x 86Non applicabile
Winlogon.exe5.0.2195.6873182.03211-Nov-200300: 29x 86Non applicabile
Winsrv.dll5.0.2195.6873243,98420-Nov-200322: 59x 86Non applicabile
Kernel32.dll5.0.2195.6867711,44020-Nov-200322: 59x 86UNIPROC
Win32k.sys5.0.2195.68691,628,81631-Ott-200303: 02x 86UNIPROC
Winsrv.dll5.0.2195.6873243,98420-Nov-200322: 59x 86UNIPROC

Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni sulla denominazione dei pacchetti di aggiornamento rapido (hotfix), fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
816915Nuovo schema di denominazione di file per i pacchetti di aggiornamento software Microsoft Windows
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 831754 - Ultima revisione: 11/04/2007 05:03:29 - Revisione: 3.9

Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows 2000 Server, Microsoft Windows 2000 Professional Edition, Microsoft Windows 2000 Advanced Server

  • kbmt kbautohotfix kbhotfixserver kbbug kbfix kbqfe kbwin2000presp5fix KB831754 KbMtit
Feedback