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Il messaggio di avviso "Impossibile trovare C:\Windows\System32\System32.exe" viene visualizzato all'avvio di Windows XP

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Importante In questo articolo sono contenute informazioni su come modificare il Registro di sistema. Prima di modificare il Registro di sistema, eseguire una copia di backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986 Descrizione del Registro di sistema di Microsoft Windows
Sintomi
Quando si avvia Microsoft Windows XP, è possibile che venga visualizzato il seguente messaggio di avviso:
Impossibile trovare C:\Windows\System32\System32.exe
Cause
Questo problema si verifica a causa di una rimozione incompleta del virus worm W32.KWBot.C.Worm dal computer.
Risoluzione
Avviso L'errato utilizzo dell'editor del Registro di sistema può causare gravi problemi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non è in grado di garantire la risoluzione di problemi causati dall'errato utilizzo dell'editor del Registro di sistema. L'utilizzo dell'editor del Registro di sistema è a rischio e pericolo dell'utente.

Per risolvere il problema è necessario rimuovere completamente il virus dal Registro di sistema di Windows. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, scegliere Esegui, digitare regedit nella casella Apri, quindi scegliere OK.
  2. Per ognuna delle chiavi del Registro di sistema riportate di seguito, individuare la chiave, farvi clic sopra, scegliere Elimina dal menu Modifica e scegliere per confermare l'eliminazione:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\SystemSAS system32.exe


    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\CMD cmd32.exe


    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices\SystemSAS system32.exe


    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices\CMD cmd32.exe


    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce\SystemSAS system32.exe


    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce\CMD cmd32.exe


    HKEY_Local_Machine\Software\Krypton
  3. Individuare e fare clic sulla seguente chiave del Registro di sistema:
    HKEY_Local_Machine\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\Shell
  4. Scegliere Modifica dal menu Modifica.
  5. Digitare Explorer.exe, quindi premere INVIO.
  6. Individuare e fare clic sulla seguente chiave del Registro di sistema:
    HKEY_CURRENT_USER\SOFTWARE\Kazaa\LocalContent
  7. Eliminare tutti i valori che fanno riferimento alle cartelle C:\%Windir%\UserTemp o C:\%Windir%\User32.
  8. Individuare e fare clic sulla seguente chiave del Registro di sistema:
    HKEY_CURRENT_USER\SOFTWARE\iMesh\Client\LocalContent
  9. Eliminare tutti i valori che fanno riferimento alle cartelle C:\%Windir%\UserTemp o C:\%Windir%\User32.
  10. Chiudere l'editor del Registro di sistema.
  11. Riavviare il computer.
WinXP
Proprietà

ID articolo: 833767 - Ultima revisione: 05/17/2005 19:07:39 - Revisione: 1.0

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional Edition

  • kbregistry kbprb KB833767
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