Una notifica di stampa non viene visualizzato quando si invia un processo di stampa a Windows 2000 Server

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

835596
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Quando si invia un processo di stampa a una stampante che è ospitata da un computer che esegue Microsoft Windows 2000 Server, non viene visualizzato una notifica di stampa è stato completato il processo di stampa.
Cause
Questo problema può verificarsi se è installato l'hotfix descritto nell'articolo della Knowledge Base riportato di seguito riportato:
828035MS03-043: Buffer overrun nel servizio Messenger possibile esecuzione di codice


Nota Questo problema si verifica solo se l'aggiornamento rapido 828035 è installato sul client e il server.

Questo problema si verifica perché, dopo aver installato l'hotfix 828035, il servizio Messenger sul server è disattivato e il servizio Messenger sul computer client è attivato.
Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico.

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta di servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

L'aggiornamento rapido descritto nell'articolo della Knowledge Base 828035.

Necessità di riavvio

È necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o successivi) elencati nella tabella riportata di seguito. Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
   Date         Time   Version            Size    File name   --------------------------------------------------------------   03-Feb-2004  18:50  5.0.2195.6896      97,552  Wkssvc.dll       
Workaround
Per aggirare il problema, attivare il servizio Messenger sul computer che esegue Windows 2000 Server. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic su Start , scegliere programmi , Strumenti di amministrazione e quindi fare clic su servizi .
  2. Nell'elenco dei servizi, fare clic con il pulsante destro del mouse su Messenger e quindi scegliere Proprietà .
  3. Fare clic sulla scheda Generale .
  4. Nell'elenco tipo di avvio , fare clic su automatico , fare clic su Applica e scegliere OK .
  5. Fare clic con il pulsante destro del mouse su Messenger e quindi fare clic su Start .


Nota Se si attiva il servizio Messenger e non si trova dietro un firewall, è possibile che ricevi messaggi indesiderati nel computer.

Per ulteriori informazioni sui messaggi di Windows Messenger non desiderati, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
330904Visualizzazione di una finestra del servizio Messenger che contiene un annuncio pubblicitario Internet
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a" di questo articolo.
Informazioni
Per ulteriori informazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
816915Nuovo schema di denominazione di file per i pacchetti di aggiornamento software Microsoft Windows
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 835596 - Ultima revisione: 02/13/2014 02:01:11 - Revisione: 2.5

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB835596 KbMtit
Feedback