Al momento sei offline in attesa che la connessione Internet venga ristabilita

Visualizzazione del messaggio di errore STOP 0xD1 quando si avvia il computer basato su Windows XP

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l Ulteriori informazioni su come continuare a essere protetti.

Sintomi
Quando si avvia un computer basato su Microsoft Windows XP, è possibile che venga visualizzato un messaggio di errore irreversibile analogo al seguente dopo la visualizzazione della schermata di avvio di Windows XP:
Stop 0x000000D1 (0x0000001c, 0x00000002, 0x00000000, 0xf75ba58e)
DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
Tentativo di accedere a un indirizzo paginabile (o completamente non valido) a un livello IRQL (Interrupt Request Level) troppo elevato. Questo problema potrebbe essere causato da driver che utilizzano indirizzi non corretti.
Cause
Questo problema si verifica a causa di una race condition che si presenta nel codice di risparmio energia ACPI. La race condition si verifica quando il BIOS del computer contiene più tabelle e almeno due delle tabelle contengono risorse relative all'alimentazione. Il codice ACPI accede pertanto a nodi non inizializzati, creando la race condition.
Risoluzione

Informazioni sul service pack

Per risolvere il problema, procurarsi il service pack più recente per Microsoft Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389 Come ottenere il service pack più recente per Windows XP

Informazioni sull'hotfix

È disponibile un hotfix supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Utilizzarlo solo nei sistemi in cui si verifica questo problema specifico. È possibile che su questo hotfix vengano eseguiti ulteriori test. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows XP contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:Nota In casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.
La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.

Windows XP

   Data        Ora    Versione        Dimensione  Nome file   --------------------------------------------------------   02/04/2004  17.48  5.1.2600.1502      179.328  Acpi.sys

Microsoft Windows XP 64-Bit Edition

   Data        Ora    Versione        Dimensione  Nome file   --------------------------------------------------------   02/04/2004  17.47  5.1.2600.1502      632.576  Acpi.sys
Status
Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine del presente articolo. Questo problema è stato corretto per la prima volta in Microsoft Windows XP Service Pack 2.
Informazioni
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportati di seguito:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
Premier Partner
Proprietà

ID articolo: 839876 - Ultima revisione: 09/12/2006 15:22:00 - Revisione: 2.3

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP 64-Bit Edition versione 2002
  • Microsoft Windows XP 64-Bit Edition versione 2003
  • kbbug kbfix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbhotfixserver KB839876
Feedback