Visualizzazione del messaggio di errore "HTTP 1.1/503 Servizio non più disponibile" quando gli utenti cercano di utilizzare OWA per accedere alle cartelle pubbliche su Exchange 2000 e Exchange Server 2003

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Sintomi
Dopo avere installato e configurato un server front-end Microsoft Exchange 2000 o Microsoft Exchange Server 2003, gli utenti di Exchange 2000 e di Exchange Server 2003 che si connettono al server front-end non possono accedere alle cartelle pubbliche di Exchange con Microsoft Outlook Web Access (OWA). Quando si tenta di effettuare questa operazione, è possibile che venga visualizzato il seguente messaggio di errore:
HTTP 1.1/503 Servizio non più disponibile
Quando si cerca di utilizzare il Gestore di sistema di Exchange per accedere alle cartelle pubbliche sul server front-end Exchange 2000 o Exchange Server 2003, risulta impossibile accedere a tali cartelle pubbliche. È possibile che venga visualizzato un messaggio di errore analogo al seguente:
Il servizio HTTP utilizzato da Cartelle pubbliche non è disponibile. È possibile che gli Archivi pubblici non siano installati e che il servizio Archivio informazioni non sia in esecuzione. ID: c1030af3 Gestore di sistema di Exchange
Cause
Questo problema si manifesta in genere quando la cartella pubblica sul server front-end Exchange 2000 o Exchange Server 2003 è stata associata a:
  • Una cartella pubblica inesistente su un altro computer Exchange 2000 Server o Exchange Server 2003
  • Un computer Exchange 2000 Server o Exchange Server 2003 non raggiungibile
  • Un computer Exchange 2000 Server o Exchange Server 2003 che non ospita cartelle pubbliche
Questo problema può inoltre presentarsi quando il percorso locale della cartella virtuale pubblica non corrisponde al percorso fisico dell'unità ExIFS (Exchange Installable File System) in Esplora risorse.

Nota Grazie a ExIFS è possibile visualizzare e utilizzare l'archivio informazioni di Exchange Server come un file system. In Exchange 2000 l'unità M rappresenta una comoda etichetta per ExIFS. Tuttavia ExIFS può utilizzare un'unità diversa da M.
Risoluzione
Per risolvere questo problema, utilizzare lo strumento ADSI Edit per visualizzare il contenuto dell'oggetto msExchOwningPFTreeBL di Active Directory sul server back-end Exchange 2000 o Exchange Server 2003, quindi utilizzare ADSI Edit per verificare che il valore della proprietà msExchOwningPFTreeBL sia corretto. Inoltre controllare che il valore della proprietà msExchOwningPFTreeBL sia lo stesso per ciascun gruppo amministrativo.

Nota ADSI Edit si trova nella cartella Support del CD di Windows 2000.

Per verificare il valore della proprietà msExchOwningPFTreeBL, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, scegliere Esegui, digitare mmc nella casella Apri, quindi scegliere OK.
  2. Nella console MMC fare clic su Console, quindi su Aggiungi/Rimuovi snap-in.
  3. Nella finestra di dialogo Aggiungi/Rimuovi snap-in fare clic su Aggiungi.
  4. Nella finestra di dialogo Aggiungi snap-in autonomo fare clic su ADSI Edit, quindi su Aggiungi e scegliere Chiudi.
  5. Nella finestra di dialogo Aggiungi/Rimuovi snap-in fare clic su Chiudi.
  6. Nella console di ADSI Edit fare clic con il pulsante destro del mouse su ADSI Edit e scegliere Connect to.
  7. Nella finestra di dialogo Connection Settings fare clic su Select a well-known naming context, scegliere Configuration container dall'elenco e fare clic su OK.
  8. Nella console di ADSI Edit espandere CN=Configuration Container, CN=Configuration, CN=Services, CN=Microsoft Exchange, CN=Gruppo amministrativo, quindi espandere CN=Folder Hierarchies.
  9. Nel riquadro destro fare clic con il pulsante destro del mouse su CN=Public Folders, quindi scegliere Properties.
  10. Nella finestra di dialogo CN=Public Folders fare clic sull'elenco Select a Property to view e scegliere la proprietà msExchOwningPFTreeBL. Assicurarsi che il valore della proprietà msExchOwningPFTreeBL faccia riferimento a un server Exchange 2000 esistente o a un server Exchange Server 2003 contenente le cartelle pubbliche.
  11. Nella finestra di dialogo CN=Public Folders fare clic su Remove per modificare il valore della proprietà msExchOwningPFTreeBL. Al termine della modifica del valore della proprietà msExchOwningPFTreeBL, scegliere Add.
  12. Ripetere questa procedura per ciascun gruppo amministrativo.
  13. Riavviare il server front-end Exchange 2000.


Se il valore della proprietà msExchOwningPFTreeBL è valido, è possibile che il percorso fisico delle cartelle pubbliche in Microsoft Internet Information Services (IIS) sul server front-end Exchange sia errato. Per controllare il percorso fisico delle cartelle pubbliche in IIS, attenersi alla procedura seguente:
  1. Fare clic sul pulsante Start, scegliere Programmi, quindi Strumenti di amministrazione e fare clic su Gestione servizi Internet.
  2. In Gestione servizi Internet espandere Sito Web predefinito, quindi fare clic con il pulsante destro del mouse sulla cartella virtuale Pubblico.
  3. Nella finestra di dialogo Proprietà - Pubblico controllare che l'impostazione di Percorso locale faccia riferimento al percorso fisico corretto delle cartelle pubbliche sul server back-end Exchange 2000 o Exchange Server 2003. Ad esempio, il percorso potrebbe essere: m:\contoso.com\Public Folders.
  4. Se l'impostazione di Percorso locale non fa riferimento al percorso fisico corretto, fare clic su Sfoglia, quindi individuare il percorso fisico corretto delle cartelle pubbliche di Exchange.
Status
Si tratta di un comportamento correlato alla progettazione del prodotto.
Riferimenti
Per ulteriori informazioni sulla risoluzione degli errori 503 di indisponibilità del servizio, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
305030 Risoluzione del messaggio di errore "503 Servizio non disponibile" in Outlook Web Access 2000
Per ulteriori informazioni sulla risoluzione degli errori "HTTP 1.1/503 Servizio non disponibile", fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
282230 XGEN: Messaggio di errore "HTTP/1.1 503 Service Unavailable" in più siti Web su un singolo server
Proprietà

ID articolo: 840182 - Ultima revisione: 12/08/2015 06:54:31 - Revisione: 4.3

Microsoft Exchange 2000 Server Standard Edition, Microsoft Exchange Server 2003 Standard Edition, Microsoft Exchange Server 2003 Enterprise Edition

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