Non è possibile aprire un'unità non in linea file mappati durante la sincronizzazione CSC in Windows XP

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 840749
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Quando si tenta di aprire un'unità mappata non in linea file utilizzando Esplora risorse durante la memorizzazione nella cache sincronizzazione di (CSC) dei file non in linea di client, viene potrebbe essere visualizzato il seguente messaggio di errore:
Risorse del computer
Lettera_unità: \ fa riferimento a una posizione non è disponibile. Potrebbe essere in un'unità disco rigido nel computer in uso o su una rete. Assicurarsi che il disco sia inserito correttamente, o che si sono connessi a Internet o alla rete e riprovare. Se è ancora impossibile individuato, le informazioni è possibile che sono state spostate in una posizione diversa.
Non è possibile rimuovere l'unità, e se si tenta di disconnettere la connessione di rete che l'unità utilizza per connettersi alla condivisione di rete, viene visualizzato il seguente messaggio di errore:
Impossibile trovare la connessione di rete.
Cause
Il processo di sincronizzazione file non in linea esegue il mapping temporaneamente una lettera di unità ausiliaria aggiuntive al momento della sincronizzazione e questo processo viene in genere determinato che la lettera E è la successiva lettera di unità disponibile. Se si avvia Esplora durante il processo di sincronizzazione, verrà enumerata tutte le unità, inclusa l'unità non in linea file ausiliari. Questa unità non in linea file mappati diventa orfana dopo la completato il processo di sincronizzazione CSC perché la finestra di Esplora risorse non viene informata della rimozione periferica ausiliaria dopo la sincronizzazione.
Risoluzione

Informazioni sul Service pack

Per risolvere il problema, ottenere il service pack più recente per Microsoft Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322389Come ottenere il service pack più recente per Windows XP

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.La versione inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o successivi) elencati nella tabella riportata di seguito. Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.

Windows XP

   Date         Time   Version            Size    File name   -----------------------------------------------------------   19-Apr-2004  22:59  5.1.2600.1517      40,448  Ntlanman.dll     

Windows XP 64-bit Edition (l'installazione è in inglese)

   Date         Time   Version            Size    File name     Platform   ---------------------------------------------------------------------   19-Apr-2004  22:56  5.1.2600.1517     115,712  Ntlanman.dll  IA-64   19-Apr-2004  22:59  5.1.2600.1517      40,448  Wntlanman.dll x86
Workaround
Per risolvere questo problema, disconnettersi e riaccedere al computer al termine il processo di sincronizzazione file non in linea. In questo modo, è possibile consentire l'unità isolato per essere cancellato dal sistema.
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a". Questo problema è stato innanzitutto corretto in Microsoft Windows XP Service Pack 2.
Informazioni
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
mapping e: disconnesso rete unità CSC rete due volte secondo unità di rete mappata

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 840749 - Ultima revisione: 12/08/2015 07:00:54 - Revisione: 3.2

Microsoft Windows XP Professional, Microsoft Windows XP Professional SP1, Microsoft Windows XP 64-Bit Edition Version 2002, Microsoft Windows XP 64-Bit Edition Version 2003, Microsoft Windows XP Tablet PC Edition

  • kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB840749 KbMtit
Feedback
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)