Riceverai un messaggio di errore "Shared library" quando si avvia Office per Mac

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 842646
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Quando si tenta di avviare un Microsoft Office per Macintosh, il programma non viene avviato ed è visualizzato il seguente messaggio di errore:
Errore di libreria condivisa (Carbonlib) può verificarsi anche con Internet Explorer 5.2 per Mac
Cause
Questo problema può verificarsi se il file di CarbonLib in Mac OS X è danneggiato o è danneggiato.
Risoluzione
Il file danneggiato appartiene il sistema operativo Mac. Per risolvere il problema, attenersi alla procedura descritta di seguito:
  1. Ripristinare le autorizzazioni del disco. Utilizzare l'utilità di disco per ripristinare e quindi verificare disco autorizzazioni.
  2. Riavviare il sistema e quindi verificare se avviare tutti i programmi.
  3. Eseguire un' "archiviazione e installazione" di Mac OS x selezionare il collegamento seguente per trovare i dettagli di questa procedura:
Nota Supporto tecnico di Apple ha richiesto a eseguire la procedura prima di telefono per il supporto. Apple Possibile contattare il supporto tecnico in 1-800-767-2775.
Informazioni
Per ulteriori informazioni sull'utilizzo di utilità disco e fsck per risolvere problemi di avvio o di eseguire la manutenzione del disco, visitare il seguente sito Web Apple:Per ulteriori informazioni sulla funzionalità di archiviazione e di installare, visitare il seguente sito Web Apple: Per ulteriori informazioni su come risolvere un problema di software, visitare il seguente sito Web Apple: Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono pertanto soggette a modifica senza preavviso. Microsoft non garantisce l'accuratezza delle informazioni sul contatti-altri produttori.
kbMacOffice2004yes

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 842646 - Ultima revisione: 12/08/2015 07:25:16 - Revisione: 6.4

Microsoft Office 2004 for Mac Standard Edition, Microsoft Office 2001 per Mac, Microsoft Office X per Mac Standard Edition

  • kbnosurvey kbarchive kbmt kberrmsg kbprb KB842646 KbMtit
Feedback