Viene visualizzato un "0x0000001E (0x1E)" errore in Win32k.sys di interruzione su un computer basato su Windows 2000 Server

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 843254
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Viene visualizzato il seguente errore di interruzione in Win32k.sys:
0x0000001E (0x1E)
Cause
Questo problema si verifica se Win32k.sys tenta di elaborare i dati che non sono più validi. Ad esempio, Win32k.sys tenta di elaborare i dati da un processo terminato.
Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico.

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta di servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Per applicare questo aggiornamento rapido (hotfix), è necessario Microsoft Windows 2000 Server Service Pack 4 installato nel computer.

Necessità di riavvio

È necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
   Date         Time   Version            Size    File name   --------------------------------------------------------------   24-Mar-2004  02:17  5.0.2195.6824      42,256  Basesrv.dll         21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe             19-Jun-2003  20:05  5.0.2195.6660     233,744  Gdi32.dll           24-Mar-2004  02:17  5.0.2195.6897     742,160  Kernel32.dll        24-Mar-2004  02:17  5.0.2195.6824      54,544  Mpr.dll             12-Jul-2004  01:35  5.0.2195.6958     335,120  Msgina.dll          24-Mar-2004  02:17  5.0.2195.6892      90,264  Rdpwd.sys   04-Jun-2004  23:13  5.0.2195.6935   5,887,488  Sp3res.dll          24-Mar-2004  02:17  5.0.2195.6897     403,216  User32.dll          05-Aug-2003  22:14  5.0.2195.6794     385,808  Userenv.dll         10-Jul-2004  05:36  5.0.2195.6958   1,631,760  Win32k.sys   11-Mar-2004  02:37  5.0.2195.6898     181,520  Winlogon.exe        25-Sep-2003  18:08  5.0.2195.6826     243,984  Winsrv.dll          24-Mar-2004  02:17  5.0.2195.6897     742,160  Kernel32.dll        10-Jul-2004  05:36  5.0.2195.6958   1,631,760  Win32k.sys   25-Sep-2003  18:08  5.0.2195.6826     243,984  Winsrv.dll
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
Schermata blu di schermata blu THREADINFO

Proprietà

ID articolo: 843254 - Ultima revisione: 01/29/2014 03:33:38 - Revisione: 1.5

Microsoft Windows 2000 Server

  • kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbwin2000sp5fix kbwin2000presp5fix kbbug kberrmsg kbfix KB843254 KbMtit
Feedback