Al momento sei offline in attesa che la connessione Internet venga ristabilita

Come aggiungere un nuovo intervallo per il report "Età-Dettagli bilancio di prova con opzioni" nella gestione della contabilità fornitori in Microsoft Dynamics GP

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 864847
INTRODUZIONE
In questo articolo viene descritto come aggiungere un nuovo intervallo per il report "Età-Dettagli bilancio di prova con opzioni" nella gestione della contabilità fornitori in Microsoft Dynamics GP e Microsoft Business Solutions - Great Plains.
Informazioni
Per impostazione predefinita, il report "Età-Dettagli bilancio di prova con opzioni" è impostato per stampare i seguenti intervalli di quattro aging:
  • Corrente
  • da 1 a 30 giorni
  • 31-60 giorni
  • 61 giorni e oltre
Se si utilizzano più di quattro intervalli di aging nella finestra Setup gestione pagamenti, è necessario utilizzare i Report Writer per aggiungere di intervalli di aging aggiuntive al report "Età-Dettagli bilancio di prova con opzioni".

Per aggiungere un nuovo intervallo per il report "Età-Dettagli bilancio di prova con opzioni" nella gestione della contabilità fornitori, attenersi alla seguente procedura:
  1. In Microsoft Dynamics GP, avviare il generatore di Report. A tale scopo, utilizzare il metodo appropriato:
    • In Microsoft Dynamics GP 10.0, fare clic su Microsoft Dynamics GP, Strumenti, scegliere Personalizzae quindi fare clic su Report Writer.
    • In Microsoft Dynamics GP 9.0 e in Microsoft Business Solutions - Great Plains 8.0, fare clic su Strumenti, scegliere Personalizzae quindi fare clic su Report Writer.
  2. Nell'elenco di prodotti , fare clic su Microsoft Dynamics GP o Great Plains, scegliere OK.
  3. Fare clic su report.
  4. Per inserire il report nel riquadro di ModifiedReports , selezionare ilPM Aged TB--informazioni sulle opzioni di<b00> </b00> report nell'elenco Rapporti originale e quindi fare clic suInserisci.
  5. Nell'elenco Rapporti modificato , selezionare PM Scadenziario TB-opzioni-dettaglie quindi fare clic su Apri.
  6. Nella finestra di definizione del Report, fare clic suLayout.
  7. Creare un nuovo campo calcolato. A tale scopo, attenersi alla thesesteps:
    1. Nella finestra Casella degli strumenti, fare clic su Campi calcolati nell'elenco della scheda Layout e quindi fare clic su Nuovo.
    2. Nella finestra di definizione del campo calcolato, specificare le seguenti impostazioni:
      • Nome: Legenda 19
      • Tipo di risultato: stringa
      • Tipo di espressione: calcolato
      • Nella scheda funzioni di specificare le impostazioni seguenti:
        • Selezionare l'opzione Definito dal sistema.
        • Funzione: striscia
        • Fare clic su Aggiungi.
      • Nella scheda campi , specificare le seguenti impostazioni:
        • Risorse: RWLegends
        • Campi:legenda
        • Fare clic su Aggiungi.
        • Finestra Inthe Microsoft Dynamics GP, digitare 19 Nella casellaImmettere l'indice della matrice campo e quindi fare clic suOK.
      • Per chiudere la finestra di definizione del campo calcolato, fare clic su OK.
  8. Aggiungere i campi alla finestra di Layout del Report. A tale scopo, followthese passaggi.

    Nota Per creare spazio per i campi aggiuntivi, è necessario eliminare alcuni campi del rapporto oppure potrebbe essere necessario apportare alcune fieldssmaller.
    1. Aggiungere il campo 19 legenda alla sezione H1 nella finestra di Layout di Report. A tale scopo, trascinare il campo 19 legenda dall'elenco di campi calcolati nella finestra Casella degli strumenti alla sezione H1 nella finestra di Layout di Report. Questo campo deve essere posizionato a destra del campo legenda 18 .
    2. Aggiungere il campo Tempo di permanenza di importo finale alla sezione H2 nella finestra di Layout di Report. A tale scopo, attenersi alla seguente procedura:
      1. Nella finestra Casella degli strumenti, selezionare File temporaneo di bilancio di verifica Scadenziario PM documento nell'elenco della scheda Layout .
      2. Selezionare il campo Tempo di permanenza di importo finale e quindi trascinare il campo alla sezione H2 nella finestra di Layout di Report.
      3. Nella finestra di Layout del Report, fare doppio clic nel campo Periodo di Aging-importo finale .
      4. Nel campo Dell'indice di matrice , impostare il valore su 5.
      5. Nel campo di visibilità , selezionare Nascondi quando vuoto.
      6. Fare clic nel Campo formato campo fino a quando non vengono visualizzati Campi calcolati .
      7. Nella casella sotto il campo del Campo formato selezionare Indice Func/Ripeti.
      8. Fare clic su OK.
    3. Aggiungere il campo Importo collegato - periodi del periodo di permanenza nella sezione B nella finestra di Layout di Report. A tale scopo, attenersi alla seguente procedura:
      1. Nella finestra Casella degli strumenti, selezionare la tabella di bilancio di verifica Scadenziario PM a TEMP nell'elenco della scheda Layout .
      2. Selezionare il campo Importo collegato - periodi di Aging .
      3. Trascinare il campo Importo collegato - periodi del periodo di permanenza nella sezione B nella finestra di Layout di Report.
      4. Nella finestra di Layout del Report, fare doppio clic nel campo Importo collegato - periodi di Aging . La finestra Opzioni campo del Report.
      5. Nella finestra Opzioni campo del Report, impostare il valore a 5 nel campo Dell'indice di matrice .
      6. Fare clic nel Campo formato campo fino a quando non vengono visualizzati Campi calcolati .
      7. Nel campo di visibilità , selezionare Nascondi quando vuoto.
      8. Nella casella sotto il campo del Campo formato selezionare Indice Func/Ripeti.
      9. Fare clic su OK.
    4. Aggiungere il campo Fornitore Totals5 alla sezione F1 nella finestra di Layout di Report. A tale scopo, attenersi alla seguente procedura:
      1. Trascinare il campo Totals5 fornitore dall'elenco di campi calcolati nella finestra Casella degli strumenti per la sezione F1 nella finestra di Layout di Report.
      2. Nella finestra di Layout del Report, fare doppio clic nel campo Fornitore Totals5 . La finestra Opzioni campo del Report.
      3. Nella finestra Opzioni campo del Report, selezionare dati nel campo Tipo di visualizzazione .
      4. Fare clic nel Campo formato campo fino a quando non vengono visualizzati Campi calcolati .
      5. Nella casella sotto il campo del Campo formato selezionare Indice Func/Ripeti.
      6. Fare clic su OK
    5. Aggiungere il campo 19 legenda alla sezione RF nella finestra di Layout di Report. A tale scopo, attenersi alla seguente procedura:
      1. Trascinare il campo 19 legenda dall'elenco di campi calcolati nella finestra Casella degli strumenti per la sezione RF nella finestra di Layout di Report.
      2. Fare doppio clic sul campo 19 legenda . La finestra Opzioni campo del Report.
      3. Nella finestra Opzioni campo del Report, selezionare dati nel campo Tipo di visualizzazione .
      4. Fare clic nel Campo formato campo fino a quando non vengono visualizzati Campi calcolati .
      5. Nella casella sotto il campo del Campo formato selezionare Indice Func/Ripeti.
      6. Fare clic su OK.
    6. Aggiungere il campo Totals5 complessivi alla sezione RF nella finestra di Layout di Report. A tale scopo, attenersi alla seguente procedura:
      1. Trascinare il campo Totals5 complessivo dall'elenco di campi calcolati nella finestra Casella degli strumenti alla sezione RF nella finestra di Layout di Report.
      2. Fare doppio clic sul campo Totals5 complessivi . La finestra Opzioni campo del Report.
      3. Nella finestra Opzioni campo del Report, selezionare dati nel campo Tipo di visualizzazione .
      4. Fare clic nel Campo formato campo fino a quando non vengono visualizzati Campi calcolati .
      5. Nella casella sotto il campo del Campo formato selezionare Indice Func/Ripeti.
      6. Fare clic su OK.
  9. Chiudere la finestra di Layout del Report, fare clic suSalvae quindi fare clic su OK per salvare thechanges.
  10. Uscita Report Writer. A tale scopo, utilizzare il metodo appropriato:
    • In Microsoft Dynamics GP 10.0 e in Microsoft Dynamics GP 9.0, fare clic su Microsoft Dynamics GP dal menu File .
    • In Microsoft Business Solutions - Great Plains 8.0, fare clic su Microsoft Business Solutions - Great Plains dal menu File .
  11. Concedere l'accesso al report "PM Aged TB--informazioni sulle opzioni". TODO questa operazione, utilizzare il metodo appropriato:
    • In Microsoft Dynamics GP 10.0, attenersi alla seguente procedura:
      1. Fare clic su Microsoft Dynamics GP, Strumentidi, Imposta, sistemae quindi fare clic su alternativo/Modified maschere e report.
      2. Nella finestra "Alternativa/Modified maschere e report", specificare le seguenti impostazioni:
        • <b00> </b00>ID: selezionare l'ID appropriato.
        • Prodotto: GP MicrosoftDynamics
        • Tipo:report
      3. In alternativa/Modified Forms e Reports List, espandere l'acquisto, espandere PM Scadenziario TB-opzioni-dettaglie quindi fare clic su Microsoft Dynamics GP (modificato).
    • Se si utilizza lo strumento di protezione standard in Microsoft Dynamics GP 9.0 o in Microsoft Business Solutions - Great Plains 8.0, procedere come segue:
      1. Fare clic su Strumenti, scegliere il programma di installazione, al sistemae quindi fare clic su protezione.
      2. Nella finestra Impostazioni protezione, specificare le seguenti impostazioni:
        • ID utente: selezionare un utente che ha youwant per concedere l'accesso al report.
        • Società: selezionare un si società attualmente utilizzato.
        • Prodotto: GP MicrosoftDynamics
        • Tipo: ModifiedReports
        • Serie:acquisto
      3. Selezionare il report di Aging PM TB-opzioni-dettagli nell' Elenco di accesso, fare doppio clic su report e quindi verificare che viene visualizzato un asterisco accanto al report di "PM Aged TB--informazioni sulle opzioni".
    • Se si utilizza lo strumento di protezione avanzata in Microsoft Dynamics GP 9.0 o in Microsoft Business Solutions - Great Plains 8.0, attenersi alla seguente procedura:
      1. Dal menu Strumenti , scegliere il programma di installazione, scegliere sistemae quindi fare clic su Protezione avanzata.
      2. Se richiesto, digitare la password di sistema nella casella Immettere la Password e quindi fare clic su OK.
      3. Nella finestra protezione avanzata, fare clic su Visualizza nella sezione stato per utente corrente e la selezione di societàe scegliere alternativo, modificati e personalizzati.
      4. Utilizzare uno dei passaggi seguenti, a seconda della versione installata:
        • In Microsoft Dynamics GP 9.0, espandere Microsoft Dynamics GP.
        • In Microsoft Business Solutions - Great Plains 8.0, espandere Great Plains.
      5. Espandere rapporti, espandere l'acquistoe quindi espandere il report di Aging PM TB-opzioni-dettagli che è stata modificata.
      6. Utilizzare uno dei passaggi seguenti, a seconda della versione installata:
        • In Microsoft Dynamics GP 9.0, fare clic su Microsoft Dynamics GP (modificato).
        • In Microsoft Business Solutions - Great Plains 8.0, fare clic su Great Plains (modificato).
      7. Fare clic su Applicae quindi fare clic su OK.

        Nota Per impostazione predefinita, quando si avvia lo strumento di protezione avanzata, l'utente corrente e la società corrente vengono selezionati. Le modifiche apportate influenzano l'utente corrente e la società corrente. Tuttavia, è possibile selezionare altri utenti nell'area utenti della finestra di protezione avanzata. Nell'area Nome società della finestra di protezione avanzata, è possibile selezionare altre società.
Scadenziario PM TB-opzioni-dettagli

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 864847 - Ultima revisione: 10/15/2015 03:09:00 - Revisione: 0.1

Microsoft Dynamics GP 2015, Microsoft Dynamics GP 2013, Microsoft Dynamics GP 2010, Report Writer, Payables Management

  • kbnosurvey kbhowto kbexpertiseinter kbmbsmigrate kbmt KB864847 KbMtit
Feedback