Assegnazioni di cassetto di stampante in un server di stampa non vengano trasferite al computer client quando si installa una stampante di rete in Windows 2000

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

870980
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Per una versione di questo articolo che si applica a Microsoft Windows XP e Microsoft Windows Server 2003, fare clic numero articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
870981Le assegnazioni della barra delle applicazioni non vengono mantenute quando si installa una stampante di rete in Windows XP o in Windows Server 2003
Sintomi
Se si installa una stampante di rete in un computer client basato su Microsoft Windows 2000 da un server di stampa basato su Windows 2000, è possono che le assegnazioni cassetto della stampante non vengano trasferite al computer client. Quando si visualizzano le assegnazioni della barra delle applicazioni sul computer client, il cassetto appare come non disponibile.
Cause
Questo problema può verificarsi se il computer client utilizza una versione di Windows 2000 che è diversa da quella utilizzata dal server di stampa in una lingua.
Risoluzione
Per risolvere il problema, installare questo aggiornamento rapido (hotfix) sia il server di stampa che il computer client.

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico.

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta di servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Per installare questo hotfix, è necessario Microsoft Windows 2000 con Service Pack 4 (SP4) installato nel computer.

Necessità di riavvio

Non è necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix). Tuttavia, quando si installa questo aggiornamento rapido (hotfix), il server potrebbe impieghi fino a due ore rigenerare gli stampanti binari analizzati di descrizione (file bud) utilizzati per migliorare l'efficienza dello spooler per i driver. Durante questa fase, spooler di stampa non può ricevere i processi di stampa in ingresso e può restituire i messaggi ai client che indicano che la coda di stampa è piena. Si tratta di un'operazione di analisi una sola volta e si non si verifica dopo che i file bud binari vengono rigenerati correttamente. Pertanto, si consiglia di pianificare l'installazione dell'aggiornamento rapido (hotfix) per consentire questo ritardo. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
832219Gli utenti Impossibile stampare dopo l'installazione di un service pack, un aggiornamento cumulativo o un hotfix della stampante in un server in Windows 2000

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
   Date         Time   Version              Size  File name   -----------------------------------------------------------   06-Mar-2004  00:41                     14,088  Locale.gpd   06-Mar-2004  00:41                     25,489  P6disp.gpd   06-Mar-2004  00:41                      3,293  P6font.gpd   19-Nov-2004  07:20  0.3.1296.1        676,864  Pcl5eres.dll   06-Mar-2004  00:41  0.3.1296.1        169,472  Pclxl.dll   06-Mar-2004  00:41                     10,375  Pclxl.gpd   06-Mar-2004  00:41                      1,156  Pjl.gpd   19-Nov-2004  07:20  0.3.3790.231      133,120  Ps5ui.dll   06-Mar-2004  00:41                     26,038  Pscript.hlp   06-Mar-2004  00:41                    792,644  Pscript.ntf   19-Nov-2004  07:20  0.3.3790.231      464,896  Pscript5.dll   06-Mar-2004  00:41                    969,400  Pscrptfe.ntf   06-Mar-2004  00:41                     14,362  Stdnames.gpd   06-Mar-2004  00:41                        698  Ttfsub.gpd   19-Nov-2004  07:20  0.3.1296.1          8,704  Tty.dll   06-Mar-2004  00:41                     12,505  Tty.gpd   06-Mar-2004  00:41                         62  Tty.ini   19-Nov-2004  07:20  5.2.3790.120       39,936  Ttyres.dll   19-Nov-2004  07:20  0.3.1296.1         16,384  Ttyui.dll   06-Mar-2004  00:41                     14,387  Ttyui.hlp   19-Nov-2004  07:20  0.3.3790.231      248,832  Unidrv.dll   06-Mar-2004  00:41                     21,225  Unidrv.hlp   19-Nov-2004  07:20  0.3.3790.231      198,144  Unidrvui.dll   19-Nov-2004  07:20  0.3.1296.1        619,520  Unires.dll
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni sulla denominazione dei pacchetti di aggiornamento software, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
816915Nuovo schema di denominazione di file per i pacchetti di aggiornamento software Microsoft Windows
Per ulteriori informazioni sulla terminologia utilizzata nel presente articolo, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 870980 - Ultima revisione: 02/07/2014 05:58:05 - Revisione: 3.2

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
  • kbnosurvey kbarchive kbmt kbautohotfix kbbug kbfix kbwin2000presp5fix kbqfe kbhotfixserver KB870980 KbMtit
Feedback