Al momento sei offline in attesa che la connessione Internet venga ristabilita

Quando si aggiunge o rimuove un'unità di rete in Windows 2000 dell'errore "STOP 0 x 93"

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 884846
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Un computer che esegue Microsoft Windows 2000 potrebbe bloccarsi quando si aggiungono o rimuove un'unità di rete. Quando si verifica questo problema, è possibile che venga visualizzato il seguente messaggio di errore:
STOP 0 X 93
Il messaggio potrebbe indicare che si è verificato l'errore in Win32k.sys.
Cause
Questo problema si verifica perché il sottosistema GDI (Graphics Device Interface) non inizializza correttamente un handle del desktop. L'handle viene chiuso quando un'unità di rete viene aggiunto o rimosso.
Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico.

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta di servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Per installare questo hotfix, è necessario Windows 2000 Service Pack 3 installato nel computer.

Necessità di riavvio

È necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
   Date         Time   Version              Size  File name   -----------------------------------------------------------   24-Mar-2004  02:17  5.0.2195.6824      42,256  Basesrv.dll   21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe   19-Jun-2003  20:05  5.0.2195.6660     233,744  Gdi32.dll   24-Mar-2004  02:17  5.0.2195.6897     742,160  Kernel32.dll   24-Mar-2004  02:17  5.0.2195.6824      54,544  Mpr.dll   30-Aug-2004  05:10  5.0.2195.6958     335,120  Msgina.dll   24-Mar-2004  02:17  5.0.2195.6892      90,264  Rdpwd.sys   26-Aug-2004  15:28  5.0.2195.6970   5,893,632  Sp3res.dll   24-Mar-2004  02:17  5.0.2195.6897     403,216  User32.dll   05-Aug-2003  22:14  5.0.2195.6794     385,808  Userenv.dll   10-Aug-2004  03:51  5.0.2195.6966   1,632,624  Win32k.sys   11-Mar-2004  02:37  5.0.2195.6898     181,520  Winlogon.exe   30-Aug-2004  05:10  5.0.2195.6972     244,496  Winsrv.dll   24-Mar-2004  02:17  5.0.2195.6897     742,160  Kernel32.dll   10-Aug-2004  03:51  5.0.2195.6966   1,632,624  Win32k.sys   30-Aug-2004  05:10  5.0.2195.6972     244,496  Winsrv.dll
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni sul nuovo schema dei nomi di file per i pacchetti di aggiornamento software Microsoft Windows, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
816915Nuovo schema di denominazione di file per i pacchetti di aggiornamento software Microsoft Windows
Per ulteriori informazioni sulla terminologia utilizzata nel presente articolo, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
WIN32K NTUSER KERNEL WINSRV

Proprietà

ID articolo: 884846 - Ultima revisione: 02/10/2014 14:18:29 - Revisione: 1.6

Microsoft Windows 2000 Server, Microsoft Windows 2000 Professional Edition, Microsoft Windows 2000 Advanced Server

  • kbnosurvey kbarchive kbmt kbautohotfix kbbug kbfix kbwin2000presp5fix kbhotfixserver kbqfe KB884846 KbMtit
Feedback