Al momento sei offline in attesa che la connessione Internet venga ristabilita

Il tuo browser non è supportato

Devi aggiornare il browser per usare il sito.

Esegui l'aggiornamento all'ultima versione di Internet Explorer

È impossibile accede al computer utilizzando il lettore di impronte digitali

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 885193
Sintomi
Quando si utilizza la tastiera per riattivare il computer dalla modalità standby, non è possibile utilizzare Microsoft Fingerprint Reader per digitalizzare un'impronta digitale in modo che è possibile accedere al computer. Inoltre, quando si tenta di analizzare l'impronta digitale, la luce nel lettore di impronte digitali lampeggia rapidamente ma il software DigitalPersona Password Manager sembra non rispondere (bloccarsi).
Cause
Questo problema può verificarsi se nel computer è installato un controller di host EHCI (Enhanced Host Controller Interface).
Workaround
Per aggirare il problema, utilizzare uno dei seguenti metodi:
  • Riavviare il computer.
  • Scollegare il lettore di impronte digitali o scollegare la tastiera che dispone di un lettore di impronte digitali dalla porta universal serial bus (USB) nel computer e quindi plug nuovamente il dispositivo a una porta USB.
Informazioni
Per evitare questo problema, configurare il computer in modo che la tastiera non verrà riattivare il computer dalla modalità standby. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic su Start , scegliere Esegui , digitare sysdm.cpl e quindi fare clic su OK .
  2. Su hardware della scheda Gestione periferiche .
  3. Espandere la tastiera , fare clic con il pulsante destro del mouse la tastiera USB e quindi scegliere Proprietà .
  4. Nella scheda Risparmio energia , fare clic per deselezionare la casella di controllo Consenti al dispositivo di riattivare il computer di standby e scegliere OK .
Per ulteriori informazioni su come evitare questo problema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
841858Descrizione delle modalità di attivare stato di alimentazione di sistema S3 per lo standby quando le periferiche USB sono predisposto per la riattivazione

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 885193 - Ultima revisione: 12/10/2004 02:02:14 - Revisione: 1.2

  • Microsoft Optical Desktop with Fingerprint Reader
  • Microsoft Fingerprint Reader
  • kbmt kbprb kbtshoot KB885193 KbMtit
Feedback
did=1&t=">4050&did=1&t=">did=1&t=">.appendChild(m);" src="http://c1.microsoft.com/c.gif?"> vascript" src="https://c.microsoft.com/ms.js">