Al momento sei offline in attesa che la connessione Internet venga ristabilita

Eliminata non è disponibili dopo aver utilizzato "Recupera posta eliminata" in Outlook 2003

Il supporto per Office 2003 è terminato

Il supporto Microsoft per Office 2003 è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 886205
Sintomi
Non è possibile recuperare elementi eliminati quando si utilizza Recupera posta eliminata in Microsoft Office Outlook 2003. Questo è il caso le seguenti condizioni sono vere:
  • Si sta tentando di stabilire una connessione di client a un computer che esegue Microsoft Exchange Server 2003.
  • Si sta tentando di stabilire una connessione di client a Exchange Server 2003 utilizzando chiamata di procedura remota (RPC) su HTTP (Hypertext Transfer Protocol).
Cause
Questo comportamento si verifica perché Recupera posta eliminata è disattivata in Outlook 2003 quando si utilizza RPC su HTTP.
Risoluzione
Aggiungere una voce del Registro di sistema al computer client di Outlook prima di connettersi al server di Exchange. Per effettuare questa operazione, attenersi alla seguente procedura:

importante Questa sezione, metodo o l'attività sono contenute procedure viene illustrato come modificare il Registro di sistema. Tuttavia, possono causare seri problemi se si modifica il Registro di sistema in modo errato. Pertanto, assicurarsi che questa procedura con attenzione. Per maggiore protezione, è eseguire il backup del Registro di sistema prima di modificarlo. È quindi possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristino del Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322756Come eseguire il backup e il ripristino del Registro di sistema in Windows
  1. Fare clic su Start , scegliere Esegui , digitare regedit e quindi fare clic su OK .
  2. Individuare e selezionare la seguente sottochiave:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\Client\Options
  3. Scegliere Nuovo dal menu Modifica , quindi Valore DWORD .
  4. Digitare ContenitoreSempreAttivo e quindi premere INVIO.
  5. Fare doppio clic su ContenitoreSempreAttivo .
  6. Digitare 1 nella casella dati valore , fare clic su decimale nell'area base e quindi fare clic su OK .
  7. Chiudere l'editor del Registro di sistema.
  8. Riavviare Outlook.
Nota Dopo aver creato la voce del Registro di sistema ContenitoreSempreAttivo, è possibile recuperare elementi eliminati dopo la voce del Registro di sistema è stata creata. Non è possibile recuperare elementi eliminati prima che la voce del Registro di sistema ContenitoreSempreAttivo è stato aggiunto.
Informazioni
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
178630L'utilizzo di Exchange Server 5.5 o Exchange 2000 Server per recuperare gli elementi non vengono trasferiti prima nella cartella Posta eliminata di Outlook
XADM

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 886205 - Ultima revisione: 07/27/2006 22:47:36 - Revisione: 2.5

Microsoft Office Outlook 2003, Microsoft Exchange Server 2003 Standard Edition, Microsoft Exchange Server 2003 Enterprise Edition

  • kbmt kbtransport kbtshoot kbprb KB886205 KbMtit
Feedback
nt.createElement('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> >