Al momento sei offline in attesa che la connessione Internet venga ristabilita

Avvio attività Visualizza il messaggio di "Introduzione, proprietario" anziché il nome utente

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 886557
Sintomi
Quando si avvia Microsoft Avvio attività, la home page è in potrebbe essere di visualizzare il messaggio "Introduzione, proprietario" invece del nome utente.

Se si accede al computer utilizzando un altro account utente, in Avvio attività di Works verrà visualizzato correttamente il nome dell'utente.

Facendo clic su Avvio attività per avviare Microsoft Works, Avvio attività di Works apre e viene visualizzato "Welcome, username." Potrebbe essere visualizzato il nome di utente del cliente o un nome utente di "default".
Cause
Questo problema può verificarsi se si è connessi al computer utilizzando l'account di proprietario in Microsoft Windows XP. Si tratta in genere il primo account creato quando si installa Windows XP. Anche se Microsoft Windows è visualizzato correttamente il nome utente, Microsoft Works utilizza il nome dell'account "Proprietario" e non il nome utente associato all'account proprietario.
Workaround
Per risolvere questo problema, creare un nuovo account di utente che utilizza il nome. Utilizzare questo account quando si utilizza Works. Sarà necessario trasferire le impostazioni e i file di documento a questo account.

Per ulteriori informazioni su come creare un nuovo account utente, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
279783Come creare e configurare gli account utente in Windows XP
Per risolvere questo problema, attenersi alla seguente procedura:
  1. Uscire da Works.
  2. Per configurare o riconfigurare l'account utente in un computer basato su Microsoft Windows XP, vedere il seguente articolo della Microsoft Knowledge Base riportato di seguito:
    279783Come creare e configurare gli account utente in Windows XP
    Se si crea un nuovo account, sarà necessario accedere a tale account.
  3. Riaprire l'avvio attività di Works. Le nuove informazioni visualizzate.
SETTIMANE WKS8 WKS2004 WKS2K4 WKS2005 WKS2K5

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 886557 - Ultima revisione: 12/13/2007 18:05:57 - Revisione: 3.0

Microsoft Works 9, Microsoft Works 8.0, Microsoft Works Suite 2006, Microsoft Works Suite 2005, Microsoft Works Suite 2004 Standard Edition

  • kbmt kbprb kbtshoot kbaccounts KB886557 KbMtit
Feedback
document.createElement('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> >html>