Windows Media Player non è in grado di ripristinare i file di licenze di backup

Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Alcuni provider di contenuti impostano il diritto AllowBackupRestore in modo da proteggere i propri contenuti mediante Microsoft Windows Media Rights Manager. Quando si esegue il backup delle licenze mediante Microsoft Windows Movie Player 10, è possibile che venga visualizzato il seguente messaggio di errore:
0xC00D11B4 -- Impossibile ripristinare le licenze. Nessun file di licenze di backup rinvenuto nel computer.
Questo problema si verifica quando si tenta di ripristinare le licenze e successivamente si tenta di riprodurre contenuto utilizzando una delle versioni di Microsoft Windows Media Player elencate nella sezione "Le informazioni in questo articolo si applicano a".
Cause
La versione meno recente di Windows Media Player non è in grado di convalidare le licenze Digital Rights Management (DRM) più recenti.
Risoluzione
È disponibile un hotfix supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verifica questo problema specifico. È possibile che su questo hotfix vengano eseguite ulteriori verifiche. Se il problema in questione non costituisce una seria minaccia per il sistema, si consiglia pertanto di attendere il rilascio della versione successiva contenente questo hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Windows Media Player 9 Series per Microsoft Windows XP

Il seguente file è disponibile per il download dall'Area download Microsoft:
Download del pacchetto WindowsXP-KB886610-x86

Windows Media Player 9 Series per Microsoft Windows 2000 e per Microsoft Windows Server 2003

Il seguente file è disponibile per il download dall'Area download Microsoft:
Download del pacchetto WindowsMedia9-KB886610-x86

Windows Media Player per Windows XP

Il seguente file è disponibile per il download dall'Area download Microsoft:
Download del pacchetto WindowsMedia8-KB886610-x86

Per ulteriori informazioni sul download di file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
119591 Come ottenere file di supporto Microsoft dai servizi online
Il file è stato controllato e non contiene virus. Microsoft ha utilizzato il software antivirus più recente disponibile al momento della data di pubblicazione del file. Il file viene salvato su server con un livello di protezione avanzata che impedisce modifiche non autorizzate.

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data        Ora    Versione     Dimensione  Nome file     Versione di Windows Media Player   ----------------------------------------------------------------------------------------------------   22/09/2004  17.53  9.0.0.3257      695.296  Drmv2clt.dll  Windows Media Player 9 (tutte le versioni)      21/09/2004  17.33  8.0.0.4494      602.384  Drmv2clt.dll  Windows Media Player XP
Status
Microsoft ha confermato che questo bug è presente nei prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a".
Informazioni
Le funzionalità DRM per il backup e il ripristino consentono l'esecuzione del backup delle licenze DRM per cui è impostato il diritto AllowBackupRestore e il successivo ripristino nello stesso computer o in uno diverso. Quando si ripristinano licenze DRM, il lettore contatta automaticamente il servizio Microsoft relativo. Questa operazione deve essere eseguita per limitare gli utilizzi fraudolenti e per riassociare le licenze al computer di ripristino.
DRM WMP license backup restore
Proprietà

ID articolo: 886610 - Ultima revisione: 01/16/2015 16:32:17 - Revisione: 2.6

  • Microsoft Windows Media Player 9 Series
  • Microsoft Windows Media Player 9 Series per Windows XP
  • Microsoft Windows Media Player 8.01
  • Microsoft Windows Media Player 8.01
  • kbnosurvey kbarchive kbtshoot kbfix kbqfe kbhotfixserver KB886610
Feedback