Al momento sei offline in attesa che la connessione Internet venga ristabilita

Gestione dei modelli di Office 2003 nei programmi di Office 2003

Il supporto per Office 2003 è terminato

Il supporto Microsoft per Office 2003 è terminato l Ulteriori informazioni su come continuare a essere protetti.

Per la versione di questo articolo relativa a Microsoft Office XP, vedere 290232.
Importante In questo articolo sono contenute informazioni su come modificare il Registro di sistema. Prima di modificare il Registro di sistema, eseguire una copia di backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986 Descrizione del Registro di sistema di Microsoft Windows
INTRODUZIONE
In questo articolo vengono affrontati i seguenti argomenti relativi a Microsoft Office 2003:
  • Posizione dei modelli di Office 2003.
  • Visualizzazione dei modelli disponibili nella finestra Modelli.
  • Impostazioni di registro che consentono di controllare la posizione dei modelli personalizzati.
Informazioni
In Office 2003 tutti i file dei modelli personalizzati creati in qualsiasi programma di Office 2003 vengono salvati in un'unica posizione.

Sono presenti quattro categorie di modelli in Office 2003. Quando si fa clic su In questo computer nel riquadro attività Nuova attività, verrà effettuata una ricerca dei modelli appartenenti al programma di Office 2003 in uso nelle seguenti posizioni:
  • Posizione dei file dei modelli utente
  • Posizione dei file dei modelli di gruppi di lavoro
  • Posizione dei file dei modelli annunciati e installati
  • Posizione dei file dei modelli non basati su file

Posizione dei file dei modelli utente

Quando si crea o si modifica un modello, questo viene salvato in una cartella della directory del profilo utente. Le cartelle presenti nella directory del profilo utente contengono le preferenze e le opzioni di configurazione specifiche per un dato utente. Tutto ciò che si riferisce a un dato utente viene archiviato in queste directory come parte del relativo profilo.

In base all'impostazione predefinita, i file dei modelli utente vengono salvati nella posizione seguente:
C:\Documents and Settings\nome utente\Dati applicazioni\Microsoft\Modelli
Nota È possibile cambiare la posizione dei file dei modelli utente.

Modifica della posizione dei modelli

È possibile utilizzare Microsoft Office Word 2003 per cambiare la posizione in cui si desidera vengano salvati i nuovi modelli creati. Per effettuare questa operazione, attenersi alla procedura descritta di seguito.

Nota Utilizzando Word 2003 per cambiare la posizione in cui vengono salvati i nuovi modelli, viene cambiata di conseguenza anche la posizione in cui vengono salvati i modelli di tutti i programmi di Office 2003.
  1. Avviare Word 2003.
  2. Scegliere Opzioni dal menu Strumenti.
  3. Nella scheda Directory predefinite fare clic su Modelli utente e scegliere Modifica.
  4. Nella finestra di dialogo Modifica posizione cambiare l'impostazione presente nell'elenco Nome cartella o in quello Cerca in impostando la cartella in cui si desidera vengano salvati i nuovi modelli, quindi scegliere OK.
  5. Scegliere OK oppure Chiudi per chiudere la finestra di dialogo Opzioni.
Il percorso modificato viene annotato nel Registro di sistema di Windows e verrà utilizzato al successivo salvataggio di un nuovo modello. Per ulteriori informazioni, vedere la sezione "Modifiche delle impostazioni del Registro di sistema di Windows relative alla posizione dei file dei modelli utente e dei file dei modelli di gruppi di lavoro" di questo articolo.

Nota Un amministratore di rete può cambiare la posizione in cui vengono salvati i nuovi modelli utilizzando i modelli dei criteri forniti con il Resource Kit di Microsoft Office 2003. Per ulteriori informazioni, contattare l'amministratore di rete.

È anche possibile aggiungere schede personalizzate alla finestra di dialogo Modelli creando nuove cartelle all'interno della cartella Templates del proprio profilo utente. Nella finestra di dialogo Modelli verranno visualizzate le schede identificate dallo stesso nome assegnato alle nuove cartelle create. Queste schede consentiranno di classificare ulteriormente i nuovi modelli creati.

Per visualizzare la finestra di dialogo Modelli utilizzare uno dei metodi descritti di seguito, a seconda del programma di Office 2003 in uso:
  • In Microsoft Office Access 2003 scegliere Nuovo dal menu File, quindi fare clic su In questo computer nel riquadro attività Nuovo file.
  • In Microsoft Office Excel 2003 scegliere Nuovo dal menu File, quindi fare clic su In questo computer nel riquadro attività Nuova cartella di lavoro.
  • In Microsoft Office FrontPage 2003 scegliere Nuovo dal menu File e fare clic su Altri modelli di pagina o su Altri modelli di sito Web.
  • In Microsoft Office PowerPoint 2003 scegliere Nuovo dal menu File, quindi fare clic su In questo computer nel riquadro attività Nuova presentazione.
  • In Microsoft Office Publisher 2003 scegliere Nuovo dal menu File, quindi fare clic su Modelli nel riquadro attività Nuova pubblicazione.

    Nota In Publisher 2003 non è disponibile una finestra di dialogo Modelli, in quanto la cartella dei modelli personalizzati è visualizzata in Modelli nel riquadro attività Nuova pubblicazione.
  • In Word 2003 scegliere Nuovo dal menu File, quindi fare clic su In questo computer nel riquadro attività Nuovo documento.

Posizione dei file dei modelli di gruppi di lavoro

I modelli salvati in questa posizione sono gli stessi modelli salvati nella posizione dei modelli utente, con la sola eccezione che in questo caso la posizione è solitamente una cartella condivisa su un'unità di rete. In base all'impostazione predefinita, la posizione dei file dei modelli di gruppi di lavoro non viene impostata su una specifica cartella, bensì viene lasciata vuota.

Nota L'amministratore di rete può impostare una posizione condivisa come origine dei modelli comuni utilizzati da un gruppo di lavoro o dall'intera organizzazione. La posizione dei file dei modelli di gruppi di lavoro è solitamente una cartella di rete condivisa e di sola lettura.

Oltre che nella posizione dei file dei modelli utente predefinita, i modelli esistenti vengono cercati nella posizione dei file dei modelli di gruppi di lavoro.

Per ulteriori informazioni sulla posizione dei file dei modelli di gruppi di lavoro e su come condividere un modello con gli altri membri del proprio gruppo di lavoro o con tutti gli altri utenti presenti nell'azienda, contattare l'amministratore di rete.

Posizione dei file dei modelli annunciati e installati

I modelli annunciati sono modelli inclusi in Office 2003 che vengono visualizzati nella finestra di dialogo Modelli. A seconda del tipo di installazione eseguito, è possibile che nel computer non vengano installati tutti i modelli. Tuttavia, nella finestra di dialogo Modelli sono visualizzati tutti i modelli disponibili per ciascun programma di Office 2003.

Quando si seleziona un modello per utilizzarlo, viene verificato che il modello scelto sia stato effettivamente installato. Se il modello è stato installato, verrà aperto un nuovo documento basato su tale modello. Se il modello è solo annunciato, ma non installato, verrà visualizzato un messaggio in cui si chiede se si desidera installarlo.

È possibile rimuovere i modelli installati avviando il programma di installazione di Office 2003 e impostando il gruppo di modelli su Installazione al primo utilizzo. In questo modo i modelli verranno rimossi dal computer tornando a essere solo modelli annunciati. In base all'impostazione predefinita, tutti i modelli di Microsoft Office installati vengono copiati nella seguente cartella:
C:\Programmi\Microsoft Office\Templates\ID lingua
Nota L'ID della lingua è un codice di quattro cifre che rappresenta i tipi di lingue attualmente installati. Ad esempio, con la versione USA di Office 2003 viene installata una cartella "1033", con quella araba viene installata una cartella "1025" e con quella tedesca la cartella "1031". In Office 2003 sono supportate molte altre lingue. Inoltre è possibile installare più lingue contemporaneamente, per cui sarà possibile avere una cartella Templates contenente più cartelle con ID lingua diversi.

Posizione dei modelli non basati su file

I modelli non basati su file vengono utilizzati dai programmi di Microsoft Office 2003 per creare nuove cartelle di lavoro, nuovi documenti, database e diapositive. Come indicato dal nome, non si tratta di modelli fisici da cui vengono creati questi tipi particolari di file, bensì di informazioni necessarie di cui ciascun programma di Office 2003 dispone per creare un nuovo file di un determinato tipo.

Se ad esempio in Microsoft Word non è presente il modello generale, Normal.dot, necessario per creare un nuovo documento vuoto, Word sarà comunque in grado di creare un nuovo documento vuoto utilizzando le proprie impostazioni interne.

Modifiche delle impostazioni del Registro di sistema di Windows relative alla posizione dei file dei modelli utente e dei file dei modelli di gruppi di lavoro

Avviso L'errato utilizzo dell'editor del Registro di sistema può causare gravi problemi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non è in grado di garantire la risoluzione di problemi causati dall'errato utilizzo dell'editor del Registro di sistema. L'utilizzo dell'editor del Registro di sistema è a rischio e pericolo dell'utente.
Vengono utilizzate due chiavi di registro diverse per registrare la posizione dei file dei modelli utente e quella dei file dei modelli di gruppi di lavoro di Office 2003. Entrambe queste impostazioni sono registrate nella seguente chiave di registro:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\General
La posizione dei modelli utente è memorizzata nel valore stringa UserTemplates.

La posizione dei modelli di gruppi di lavoro è memorizzata nel valore stringa SharedTemplates.

Questi valori stringa non esistono finché non viene apportata una modifica alle posizioni predefinite dei modelli personalizzati. In base all'impostazione predefinita, tutti i programmi di Office 2003 cercano i rispettivi modelli installati, per cui non è richiesto alcun valore stringa per la posizione dei programmi di Office 2003.

Se viene ripristinata la posizione predefinita per i modelli utente, specificata nella sezione "Posizione dei file dei modelli utente" di questo articolo, il valore stringa UserTemplates verrà rimosso dal Registro di sistema di Windows. Se invece viene ripristinata la posizione predefinita dei modelli di gruppi di lavoro, il valore stringa SharedTemplates verrà conservato nel Registro di sistema.
office2003 off2003 access2003 acc2003 excel2003 xl2003 frontpage2003 fp2003 powerpoint2003 ppt2003 publisher2003 pub2003 word2003 wd2003
Proprietà

ID articolo: 889495 - Ultima revisione: 02/09/2005 18:12:01 - Revisione: 1.3

  • Microsoft Office 2003, tutte le edizioni
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
  • kbtemplate kbhowto KB889495
Feedback