Messaggio di errore quando si fa clic su un collegamento ipertestuale in un documento di Office 2003: "l'indirizzo del sito non è valido" "

Il supporto per Office 2003 è terminato

Il supporto Microsoft per Office 2003 è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l’obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 890474
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Descrizione del messaggio di errore
In un documento di Microsoft Office 2003, quando si fa clic su un collegamento ipertestuale che dovrebbe per aprire un altro documento, è possibile riscontrare i seguenti sintomi:
  • Il documento non viene aperto.
  • Viene visualizzato il seguente messaggio di errore:
    L'indirizzo del sito non è valido. Controllare l'indirizzo e riprovare.
In questo articolo consente di risolvere il problema.
Risoluzione
Per risolvere il problema, installare il service pack più recente per Office 2003. Se per qualche motivo non è possibile installare il service pack più recente per Office 2003, è possibile ottenere un hotfix che può inoltre risolvere il problema. Tuttavia, dopo aver installato l'aggiornamento rapido, esistono alcuni passaggi aggiuntivi che si dovranno adottare per risolvere il problema.

Come ottenere il service pack più recente

Questo problema viene corretto in Office 2003 Service Pack 2. Per risolvere il problema, ottenere il service pack più recente per Office 2003. Per ulteriori informazioni, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
870924 Come ottenere il service pack più recente per Office 2003

Dopo avere installato Office 2003 Service Pack 2, è necessario determinare se il problema è risolto. Se non viene risolto, è possibile provare la procedura descritta nella "Soluzione alternativa" sezione. In alternativa, è possibile contattare il supporto tecnico.

Come ottenere l'aggiornamento rapido

Questo problema viene risolto nel pacchetto hotfix successivo al Service Pack 1 per Office 2003 del 25 novembre 2004. Per ulteriori informazioni, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
890472 Descrizione del pacchetto hotfix di Office 2003 successivo al Service Pack 1: 25 novembre 2004
Dopo avere installato questo hotfix, è necessario attivare la correzione. Per eseguire tale operazione, visitare il "Risolvere il problema per me" sezione. Se si preferisce eseguire da soli, Vai al "Consenti la correzione manuale" sezione.

Risolvere il problema per me

Per risolvere il problema automaticamente, fare clic sul collegamento risolvere il problema . Quindi fare clic su Esegui nella finestra di dialogo Download File e seguire le istruzioni della procedura guidata.



Nota Questa procedura guidata potrebbe essere in inglese. Tuttavia, la correzione automatica funziona anche per altre versioni di lingua di Windows.

Nota Se non si è sul computer che presenta il problema, è possibile salvare la correzione automatica per un'unità memoria flash o su un CD e quindi eseguirlo sul computer che presenta il problema.

A questo punto Vai al "È stato risolto il problema?" sezione.

Consenti la correzione manuale

Importante Questa sezione, metodo o attività contiene passaggi su come modificare il Registro di sistema. Tuttavia, può causare seri problemi la modifica del Registro di sistema in modo non corretto. Pertanto, assicurarsi di seguire attentamente i passaggi. Per maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. Quindi, è possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
322756 Eseguire il backup e ripristino del Registro di sistema in Windows

Per attivare questo hotfix, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi di Office 2003.
  2. Fare clic su Start, scegliere Esegui, tipo Regedit, quindi scegliere OK.
  3. Individuare e fare clic per selezionare la seguente sottochiave del Registro di sistema:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
  4. Dopo aver selezionato la sottochiave specificata al passaggio 3, scegliere Nuovo dal menu Modifica e quindi fare clic su Valore DWORD.
  5. Digitare HypAlternateResolveToRel, quindi premere INVIO.
  6. Destro del mouse su HypAlternateResolveToRele quindi fare clic su Modifica.
  7. Nella casella dati valore digitare 1, quindi scegliere OK.
  8. Dal menu File , fare clic su Esci per uscire dall'Editor del Registro di sistema.
A questo punto Vai al "Il problema è stato risolto?" sezione.
Il problema è stato risolto?
Controllare se il problema è risolto. Se è corretto, è necessario continuare con questo articolo. Se non viene risolto, è possibile provare la procedura descritta nella "Soluzione alternativa"sezione oppure è possibile contattare il supporto tecnico.
Soluzione alternativa
Se questo problema si verifica anche dopo avere installato Office 2003 Service Pack 2 o dopo avere applicato la modifica di hotfix e del Registro di sistema, utilizzare uno dei seguenti metodi per aggirare il problema.

Metodo 1: Disattivare l'opzione "Aggiorna collegamenti durante il salvataggio"

Questo metodo impedisce Microsoft Office Excel, Microsoft Office Word e Microsoft Office PowerPoint di modificare il collegamento ipertestuale creato. Inoltre, questo metodo impedisce possibili danni per il formato del collegamento. Il Aggiorna i collegamenti durante il salvataggio opzione è un'opzione a livello di Office. Ad esempio, se si modifica l'opzione di Word, l'opzione viene automaticamente modificato in Excel e in PowerPoint.
  1. Scegliere Opzionidal menu Strumenti .
  2. Nella scheda Generale , fare clic su Opzioni Web.
  3. Nella scheda file , fare clic per deselezionare il Aggiorna i collegamenti durante il salvataggio casella di controllo e quindi fare clic su OK.

    Nota File successivi verranno salvati non aggiornare i collegamenti ipertestuali durante il salvataggio operazione. Di conseguenza, collegamenti ipertestuali lavoro rimarrà nel loro formato di lavoro.

Metodo 2: Impostare manualmente il percorso del file

Quando si crea il collegamento ipertestuale, utilizzare la finestra di dialogo Collega al File per creare il collegamento ipertestuale anziché digitare il percorso.
  1. Dal menu Inserisci , fare clic sul collegamento ipertestuale.
  2. Nella casella Collega a fare clic su File o pagina Web esistente.
  3. Fare clic su Sfoglia per File.
  4. Digitare il percorso della condivisione di rete e quindi premere INVIO per elencare il contenuto di tale condivisione.
  5. Fare clic su file a cui si desidera collegare.
  6. Fare clic su OK due volte.
Causa
Questo problema può verificarsi se sono vere le seguenti condizioni:
  • È stato salvato il documento che contiene il collegamento ipertestuale in un programma di Office 2003.
  • Il documento che contiene il collegamento ipertestuale e il documento viene aperto il collegamento ipertestuale si trovano sullo stesso server.
  • Il documento che contiene il collegamento ipertestuale e il documento viene aperto il collegamento ipertestuale si trovano in condivisioni separati sul server.
  • Il collegamento ipertestuale contiene un URL relativo.

    Note
    • Per impostazione predefinita, un URL relativo per il collegamento ipertestuale viene creato quando si salva il documento in Microsoft Office Excel 2003.
    • Un URL relativo ha una o più parti mancante. Le informazioni mancante vengono prese dalla pagina che contiene l'URL. Ad esempio, se mancano il protocollo e il server Web, il browser Web utilizza il protocollo e il dominio, ad esempio. com,. org o. edu, della pagina corrente.
FixIt correggerlo office2003 off2003 access2003 acc2003 acc2k3 excel2003 xl2003 xl2k3 outlook2003 ol2003 ol2k3 powerpoint2003 ppt2003 ppt2k3 publisher2003 pub2003 pub2k3 file word2003 wd2003 wd2k3

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 890474 - Ultima revisione: 12/09/2015 01:56:56 - Revisione: 7.0

Microsoft Office Access 2003, Microsoft Office Outlook 2003, Microsoft Office PowerPoint 2003, Microsoft Office Publisher 2003

  • kbnosurvey kbarchive kbmsifixme kbfixme kbqfe kboffice2003sp1fix kbsavefile kberrmsg kboffice2003presp2fix kbbug kbfix kbmt KB890474 KbMtit
Feedback