Al momento sei offline in attesa che la connessione Internet venga ristabilita

Utilizzo della CPU al 100 percento quando si eseguono programmi dopo l'installazione di Windows XP Service Pack 2

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l Ulteriori informazioni su come continuare a essere protetti.

Sintomi
Quando si eseguono programmi, l'utilizzo della CPU raggiunge il 100 percento. Quando l'utilizzo della CPU raggiunge il 100 percento, l'esecuzione dei programmi rallenta o si blocca. Questo sintomo si verifica dopo l'installazione di Microsoft Windows XP Service Pack 2 (SP2).

Nota Per visualizzare l'utilizzo della CPU, premere CTRL+ALT+CANC, fare clic su Task Manager e quindi sulla scheda Prestazioni.
Cause
Questo problema si verifica a causa del codice dell'interfaccia utente incluso in Windows XP SP2. L'elevato utilizzo della CPU è causato dall'overhead aggiuntivo che si verifica quando la funzione IsWindow viene chiamata dal codice dell'interfaccia utente.
Risoluzione
È disponibile un hotfix supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verifica questo problema specifico. È possibile che su questo hotfix vengano eseguite ulteriori verifiche. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows XP contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Prerequisiti

Per installare questo hotfix, è necessario disporre di Windows XP SP2.

Richiesta di riavvio

È necessario riavviare il computer una volta applicato l'hotfix.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC (Universal Time Coordinate). Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data        Ora    Versione       Dimensione  Nome file   --------------------------------------------------------   30/03/2005  19.53  5.1.2600.2643     577.024  User32.dll          30/03/2005  01.30  5.1.2600.2643   1.836.544  Win32k.sys
Status
Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a" di questo articolo.
Informazioni
Per ulteriori informazioni sulla terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
sandbox
Proprietà

ID articolo: 890582 - Ultima revisione: 04/13/2007 16:50:45 - Revisione: 1.2

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • kbqfe kbhotfixserver kbwinxpsp3fix kbtshoot kbfix kbbug kbpubtypekc KB890582
Feedback