MS05-017: Una vulnerabilità in MSMQ potrebbe consentire l'esecuzione di codice

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
È stato rilasciato il Bollettino Microsoft sulla sicurezza MS05-017 che contiene tutte le informazioni relative all'aggiornamento della protezione, incluse le informazioni relative ai file e le opzioni di distribuzione. Per visualizzare il testo completo del Bollettino Microsoft sulla sicurezza, visitare uno dei seguenti siti Web Microsoft:
update security_patch security_update bug flaw vulnerability malicious attacker exploit registry unauthenticated specially-formed scope specially-crafted remote code execution rce
Proprietà

ID articolo: 892944 - Ultima revisione: 12/09/2015 02:05:13 - Revisione: 3.1

Microsoft Windows XP Home Edition, Microsoft Windows XP Service Pack 1a, Microsoft Windows XP Professional, Microsoft Windows XP Service Pack 1a, Microsoft Windows 2000 Advanced Server, Microsoft Windows 2000 Advanced Server, Microsoft Windows 2000 Service Pack 3, Microsoft Windows 2000 Datacenter Server, Microsoft Windows 2000 Service Pack 3, Microsoft Windows 2000 Professional Edition, Microsoft Windows 2000 Service Pack 3, Microsoft Windows 2000 Service Pack 4

  • kbnosurvey kbarchive kbbug kbfix kbsecvulnerability kbqfe kbsecurity kbwinxpsp2fix kbsecbulletin kbwinxppresp2fix kbwin2000presp5fix kbhotfixserver KB892944
Feedback