Problemi di memoria quando si esegue un programma in Exchange Server 2003 che utilizza il metodo GET protocollo WebDAV per recuperare un allegato con estensione xls dalla finestra di messaggio di posta elettronica

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 896682
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Si consideri lo scenario seguente. Si esegue un programma che utilizza il metodo GET nel protocollo WebDAV in un'organizzazione di Microsoft Exchange Server 2003. Questo allegato viene copiato automaticamente dal messaggio di posta elettronica. L'allegato è un file di Microsoft Excel (xls).

In questo scenario, si verificano i seguenti sintomi:
  • Le prestazioni del server Exchange Server 2003 deteriorates nel tempo.
  • È necessario riavviare il server Exchange Server 2003 per riprendere i livelli di prestazioni tipico.
Inoltre, è un continuo aumento del numero di handle di file allocate al processo Store.exe.
Cause
Questo problema si verifica poiché in Exchange Server 2003 perdite di un handle di file ogni volta che il WebDAV viene eseguito il metodo GET .
Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico.

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta di servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Prima di installare l'aggiornamento rapido, è necessario installare Exchange Server 2003 Service Pack 1 (SP1).

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
836993Come ottenere il service pack più recenti per Exchange Server 2003

Necessità di riavvio

Non è necessario riavviare il computer una volta applicato l'hotfix. Tuttavia, verranno riavviati il servizio di archivio informazioni di Microsoft Exchange e tutti i servizi dipendenti.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Mdbmsg.dll6.5.7233.283,261,95221 / 06 / 200503: 00x 86
Redir.ASPNon applicabile3,30404 / 06 / 200501: 56Non applicabile
Store.exe6.5.7233.285,176,83221 / 06 / 200503: 33x 86
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".
Informazioni
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
817903Nuovo schema di denominazione per i pacchetti di aggiornamento software Exchange Server
XADM

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 896682 - Ultima revisione: 01/15/2015 16:26:20 - Revisione: 3.3

Microsoft Exchange Server 2003 Enterprise Edition, Microsoft Exchange Server 2003 Standard Edition

  • kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbexchange2003sp1fix kbfix kbbug kbpubtypekc KB896682 KbMtit
Feedback