Può verificarsi una perdita di memoria nella memoria del pool non di paging quando si installare più di 20 database in Exchange Server 2003

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 897707
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.

Sintomi
Se si installare più di 20 database in Exchange Server 2003, potrebbero verificarsi una perdita di memoria nella memoria del pool non di paging. Quando il server che esegue Exchange Server 2003 esaurisce la memoria del pool non di paging, il servizio Archivio informazioni di Microsoft Exchange potrebbe bloccarsi. Se un server di Exchange Server 2003 in un ambiente cluster esaurisce la memoria del pool non di paging, potrebbe verificarsi un failover.
Cause
Questo problema si verifica perché il processo Archivio informazioni di perdite di handle di thread e gli handle di evento se sono installati più di 20 database.
Risoluzione

Informazioni sul Service pack

Per risolvere il problema, ottenere il service pack più recente per Exchange Server 2003. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
836993Come ottenere il service pack più recenti per Exchange Server 2003

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

A causa delle dipendenze fra i file, questo aggiornamento rapido (hotfix) richiede Microsoft Exchange Server 2003 Service Pack 1.

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
836993 Come ottenere il service pack più recenti per Exchange Server 2003

Necessità di riavvio

Non è necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix). Tuttavia, se si è verificato una perdita di memoria, la memoria che è stato perso Impossibile ripristinare fino al riavvio del server.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Date e ore dei file sono elencate di in ora UTC (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
    Date         Time   Version            Size    File name   --------------------------------------------------------------   21-Jun-2005  03:00  6.5.7233.28     3,261,952  Mdbmsg.dll          04-Jun-2005  01:56                      3,304  Redir.asp   21-Jun-2005  03:33  6.5.7233.28     5,176,832  Store.exe        
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Questo problema è stato innanzitutto corretto in Exchange Server 2003 Service Pack 2.
XADM

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 897707 - Ultima revisione: 01/16/2015 01:42:24 - Revisione: 4.3

Microsoft Exchange Server 2003 Standard Edition, Microsoft Exchange Server 2003 Enterprise Edition

  • kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbexchstore kbfix kbbug kbpubtypekc KB897707 KbMtit
Feedback
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)