Gli elementi non vengono ordinati come previsto quando si utilizza un archivio di cassette postali di terze parti in Outlook 2003

Il supporto per Office 2003 è terminato

Il supporto Microsoft per Office 2003 è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 905303
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Si consideri lo scenario seguente:
  • Si sta utilizzando un archivio di cassette postali di terze parti in Microsoft Office Outlook 2003.
  • Si tenta di raggruppare o per ordinare gli elementi in una visualizzazione personalizzata.
In questo scenario, gli elementi non sono ordinati come previsto. Inoltre, le righe della visualizzazione personalizzata potrebbe essere visualizzato come righe vuote. E le righe possono essere raggruppate nello stesso gruppo.
Cause
Questo problema può verificarsi se le seguenti condizioni sono vere:
  • Archivio delle cassette postali di terze parti sta utilizzando l'implementazione di IMAPITable.
  • L'archivio di cassette postali di terze parti utilizza il metodo ITableData::HrGetView per generare un'interfaccia IMAPITable.
Risoluzione
Questo problema prima è stato risolto in un hotfix ora contenuto in un service pack. Se è stato installato il service pack più recente per Office 2003, non è necessario installare l'aggiornamento rapido (hotfix).

Informazioni sul Service pack

Questo problema è stato corretto in Office 2003 Service Pack 3. Per risolvere il problema, ottenere il service pack più recente per Office 2003. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
870924Come ottenere il service pack più recente per Office 2003

Informazioni sull'hotfix

Come ottenere l'aggiornamento rapido

Questo problema è stato risolto di Outlook 2003 al hotfix Service Pack 2 datato 6 dicembre 2005. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
899340Descrizione del pacchetto aggiornamento rapido (hotfix) di Outlook 2003 post-Service Pack 2: 6 dicembre 2005
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Questo problema è stato innanzitutto corretto nel Service Pack 3 per Office 2003.
outlook2003 outlook2k3 ol2003 ol2k3

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 905303 - Ultima revisione: 01/16/2015 08:47:01 - Revisione: 2.3

Microsoft Office Outlook 2003

  • kbnosurvey kbarchive kbmt kboffice2003sp3fix kbview kbemail kboffice2003presp3fix kbexpertiseinter kbbug kbfix kbpubtypekc kbqfe KB905303 KbMtit
Feedback