Al momento sei offline in attesa che la connessione Internet venga ristabilita

Un programma può essere eseguito molto lentamente se la connessione di rete alla cartella principale è lenta in Windows Server 2003 o in Windows XP

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Il supporto per Windows Server 2003 è terminato il 14 luglio 2015.

Microsoft ha sospeso il supporto per Windows Server 2003 in data 14 luglio 2015. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 905890


Per la una versione di Microsoft Windows 2000 di questo articolo, vedere 306850.
Sintomi
Quando si avvia un programma in Microsoft Windows Server 2003 o in Microsoft Windows XP, il programma può essere eseguito molto lentamente se sono vere le seguenti condizioni:
  • Si avvia un programma non dispone di una proprietà di avvio in .
  • La connessione di rete alla condivisione di rete connessa che contiene la cartella principale è lenta.
Inoltre, quando si accede al computer, il processo di accesso potrebbe essere più lento del previsto se sono vere le condizioni seguenti:
  • Il computer client deve cercare file di DLL di sistema nella cartella principale.
  • La connessione di rete alla condivisione di rete connessa che contiene la cartella principale è lenta.
Per ulteriori informazioni su un problema simile che ha una causa diversa, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
306850Avvio lento di programmi o rallentano l'accesso se la connessione di rete alla cartella principale è lenta
Cause
Questo problema si verifica perché il programma è rallentato da una connessione a latenza elevata. Un programma che non dispone di una proprietà di avvio in Cerca i file DLL nella cartella di lavoro corrente di primo, quindi selezionare le cartelle specificate nel percorso di sistema. La cartella di lavoro corrente è in genere la cartella principale. Se la cartella principale si trova su una condivisione di rete connessa e se la connessione di rete a tale condivisione è una connessione di latenza elevata, ad esempio una rete WAN (WAN) o una rete privata virtuale (VPN), potrebbero verificarsi un rallentamento delle prestazioni.
Risoluzione

Windows Server 2003

Informazioni sul Service pack

Per risolvere il problema, ottenere il service pack più recente per Windows Server 2003. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
889100Come ottenere il service pack più recente per Windows Server 2003

Informazioni sull'hotfix

Prerequisiti
Non è richiesto alcun prerequisito.
Necessità di riavvio
È necessario riavviare il computer dopo aver applicato questo hotfix.
Informazioni sulla sostituzione della correzione
Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.
Informazioni sui file
La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
Windows Server 2003, versioni basate su 86 su x
Nome del fileVersione del fileDimensione del fileDataOraPiattaformaRequisiti SPRamo del servizio
Kernel32.dll5.2.3790.425989,18414/10 / 200504: 20x 86NessunoRTMQFE
Termsrv.dll5.2.3790.425222,20814/10 / 200504: 20x 86NessunoRTMQFE
Winsta.dll5.2.3790.42552.22414/10 / 200504: 20x 86NessunoRTMQFE
Kernel32.dll5.2.3790.25481,038,33614/10 / 200505: 29x 86SP1SP1QFE

Windows Server 2003, versioni basate su Itanium
Nome del fileVersione del fileDimensione del fileDataOraPiattaformaRequisiti SPRamo del servizio
Kernel32.dll5.2.3790.4251,851,90414/10 / 200507: 18IA-64NessunoRTMQFE
Termsrv.dll5.2.3790.425621,56814/10 / 200507: 18IA-64NessunoRTMQFE
Winsta.dll5.2.3790.425141,82414/10 / 200507: 18IA-64NessunoRTMQFE
Wkernel32.dll5.2.3790.425935,42414/10 / 200507: 18x 86NessunoWOW
Wwinsta.dll5.2.3790.42552.22414/10 / 200507: 18x 86NessunoWOW
Kernel32.dll5.2.3790.25481,966,08014/10 / 200507: 18IA-64SP1SP1QFE
Wkernel32.dll5.2.3790.25481,007,61614/10 / 200507: 18x 86SP1WOW

Windows Server 2003, versioni x 64
Nome del fileVersione del fileDimensione del fileDataOraPiattaformaRequisiti SPRamo del servizio
Kernel32.dll5.2.3790.25481,500,16014/10 / 200507: 18x 64SP1SP1QFE
Wkernel32.dll5.2.3790.25481,007,61614/10 / 200507: 18x 86SP1WOW

Windows XP

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft: Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.
Prerequisiti
Per applicare questo aggiornamento rapido (hotfix), è necessario installato nel computer Windows XP Service Pack 1 (SP1).
Necessità di riavvio
È necessario riavviare il computer dopo aver applicato questo hotfix.
Informazioni sulla sostituzione della correzione
Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.
Informazioni sui file
La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Kernel32.dll5.1.2600.2737984,06412 / 08 / 200510: 45x 86
Arpidfix.exe5.1.2600.273730.72012 / 08 / 200502: 26x 86

Windows XP, versioni di 86 con Service Pack 1 x
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Kernel32.dll5.1.2600.1784927,74417 / 12 / 200503: 18x 86

Windows XP, versioni di 86 con Service Pack 2 x
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Kernel32.dll5.1.2600.2813984,57617 / 12 / 200503: 23x 86
Workaround
Per risolvere questo problema, è necessario modificare la proprietà iniziale di collegamento al programma in una cartella su un'unità locale o a un computer che è possibile accedere tramite una connessione a bassa latenza.
Status
Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a". Questo problema è stato innanzitutto corretto in Windows Server 2003 Service Pack 2.
Informazioni
Una volta applicato questo aggiornamento rapido (hotfix), è necessario configurare il Registro di sistema manualmente per attivare il la ricerca di tipo preemptive percorso:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\SafeProcessSearchMode
Quando il valore di questa voce del Registro di sistema è impostato su "1", il computer prima nelle cartelle specificate nel percorso di sistema e quindi esegue la ricerca della cartella di lavoro corrente. Se il valore di questa voce del Registro di sistema è impostato su "0", il computer prima esegue la ricerca corrente nella cartella di lavoro e quindi nelle cartelle specificate nel percorso di sistema. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Supporto tecnico per le versioni x 64 di Windows

Il produttore dell'hardware offre supporto tecnico e assistenza per le versioni x 64 di Microsoft Windows. Il produttore dell'hardware supporta poiché una versione x 64 di Windows è stato inclusa con l'hardware. Il produttore dell'hardware se si potrebbe avere personalizzato l'installazione della versione x 64 di Windows con particolari componenti. Componenti univoci possono includere specifici driver di periferica o impostazioni facoltative per ottimizzare le prestazioni dell'hardware. Microsoft fornirà assistenza impegna a caso di problemi con la versione x 64 di Windows. Tuttavia, potrebbe essere necessario contattare direttamente il produttore. Quanto soggetto più qualificato per supportare il software preinstallato sull'hardware.

Per informazioni su Microsoft Windows XP Professional x 64 Edition, visitare il sito di Web di Microsoft:Per informazioni di prodotto su Microsoft Windows Server 2003 x 64, visitare il sito di Web di Microsoft:
kbShell collegamenti kbbillprodsweep percorso ordine di ricerca SafeDllSearchMode SafeProcessSearchMode Winx64 Windowsx64 64-bit a 64 bit

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 905890 - Ultima revisione: 10/11/2007 02:35:54 - Revisione: 5.5

Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Datacenter Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Web Edition, Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems, Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems, Microsoft Windows Server 2003, Standard x64 Edition, Microsoft Windows Server 2003, Datacenter x64 Edition, Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows XP Professional x64 Edition, Microsoft Windows XP Service Pack 1, Microsoft Windows XP Service Pack 2

  • kbmt kbautohotfix kbwinserv2003sp2fix kbqfe kbhotfixserver kbexpertiseadvanced KB905890 KbMtit
Feedback
t.com/ms.js">