Visualizzazione del messaggio di errore "Convalida incompleta. Convalida in linea non riuscita" o del codice di errore "0x80080204" quando si cerca di convalidare Windows XP

Il supporto per Windows XP è terminato

Il supporto Microsoft per Windows XP è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Sintomi
Quando si esegue lo strumento di convalida Windows Genuine Advantage (WGA) per convalidare la copia di Microsoft Windows XP, viene visualizzato un messaggio di errore analogo al seguente o il seguente codice di errore:

Messaggio di errore
Convalida incompleta. Convalida in linea non riuscita.
Codice di errore
0x80080204
Nota Windows Genuine Advantage utilizza la strumento di convalida WGA, che analizza il codice "Product Key" di Windows per stabilire se il sistema operativo è autentico.
Cause
Questo problema può verificarsi se la data e l'ora del computer non sono impostate in modo corretto.
Risoluzione
Per risolvere questo problema, impostare la data e l'ora in Windows XP sulla data e sull'ora correnti. A questo fine, attenersi alla seguente procedura:
  1. Utilizzare un account che dispone delle credenziali amministrative per accedere a Windows.
  2. Fare clic sul pulsante Start, scegliere Esegui, digitare timedate.cpl, quindi scegliere OK.
  3. Fare clic sulla scheda Data e ora, quindi impostare la data e l'ora sulla data e sull'ora correnti.
  4. Scegliere Applica, quindi OK.
  5. Chiudere tutte le istanze di Microsoft Internet Explorer.
  6. Avviare Internet Explorer, quindi provare a convalidare di nuovo Windows.
WGA, validate
Proprietà

ID articolo: 906533 - Ultima revisione: 09/14/2006 15:29:24 - Revisione: 2.1

Microsoft Windows Genuine Advantage, Microsoft Windows XP Home Edition, Microsoft Windows XP Professional Edition

  • kberrmsg kbtshoot kbprb KB906533
Feedback