Messaggio di errore quando si tenta di installare .NET Framework 2.0 in un computer dotato di .NET Framework 2.0 Service Pack 1 installato: "Impossibile continuare perché questa versione di .NET Framework non è compatibile con una installata in precedenza"

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

Clicca qui per visualizzare la versione originale in inglese dell’articolo: 906894
Sintomi
Quando si tenta di installare Microsoft .NET Framework 2.0 in un computer dotato di .NET Framework 2.0 Service Pack 1 installato, viene potrebbe essere visualizzato un messaggio di errore analogo al seguente:
Impossibile continuare l'installazione perché questa versione di .NET Framework non è compatibile con una installata in precedenza. Per ulteriori informazioni, vedere http://support.microsoft.com/kb/906894.
Cause
.NET Framework 2.0 Service Pack 1 è una versione successiva di .NET Framework 2.0. Impossibile installare la versione precedente rispetto alla versione successiva.
Risoluzione
Per risolvere il problema, è necessario disinstallare .NET Framework 2.0 Service Pack 1 prima di installare .NET Framework 2.0.
Informazioni

Procedura per riprodurre il problema

  1. In un computer che esegue Windows Server 2003 Service Pack 1 o Windows XP Service Pack 2, installare .NET Framework 2.0 Service Pack 1 o .NET Framework 3.5.
  2. Installare il .NET Framework 2.0.
È visualizzato il messaggio di errore menzionato nella sezione "Sintomi".

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 906894 - Ultima revisione: 12/03/2007 18:43:05 - Revisione: 4.2

Microsoft .NET Framework 2.0, WinFX Runtime Components 3.0

  • kbmt kbvideotech kbuninstall kbtshoot kbprb KB906894 KbMtit
Feedback