Messaggio di errore quando si tenta di migrare dati da QuickBooks a contabilità Professional, per l'accounting Express o Small Business Accounting 2006: "il file selezionato non è valido è necessario selezionare un altro file"

Il supporto per Office 2003 è terminato

Il supporto Microsoft per Office 2003 è terminato l'8 aprile 2014. Questa modifica ha interessato gli aggiornamenti software e le opzioni di sicurezza. Ulteriori informazioni su come continuare a essere protetti.

Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.

908989
Questo articolo è stato archiviato. L’articolo, quindi, viene offerto “così come è” e non verrà più aggiornato.
Sintomi
Sono la migrazione di dati da QuickBooks per Microsoft Office Accounting Professional, Microsoft Office Accounting Express o Microsoft Office Small Business Accounting. Dopo aver selezionato un file di QuickBooks società, si potrebbe essere visualizzato il seguente messaggio di errore:
Il file selezionato non è valido. È necessario selezionare un altro file.
Cause
Questo problema si verifica quando una delle seguenti condizioni è vera:
  • La migrazione di una versione non supportata di QuickBooks.
  • Si sta importando un tipo di file non supportato.
  • Il file .Qbw si tenta di eseguire la migrazione contiene transazioni danneggiate o gli errori che sono in conflitto con la migrazione.
Risoluzione
Per risolvere il problema, è possibile utilizzare tre metodi seguenti nell'ordine in cui sono presentate.

Metodo 1: Assicurarsi di disporre gli aggiornamenti più recenti

  1. Verificare che si stia utilizzando una versione supportata di QuickBooks. A questo scopo, visitare il seguente sito Web Microsoft (informazioni in lingua inglese):
  2. Scaricare i seguenti elementi:
    1. Installare service pack più recente per Accounting Professional, per Contabilità Express o per Small Business Accounting 2006. Per ottenere il service pack più recente, visitare il seguente sito Web Microsoft e quindi su Visualizza del più recente Office Accounting 2007 service pack o service pack di Small Business Accounting 2006 :
    2. Installare l'aggiornamento più recente di migrazione di transazione. Per ottenere il più recente aggiornamento di migrazione Transaction, il seguente sito Microsoft Web:

Metodo 2: Verificare che si sta utilizzando l'estensione di file corretto

Verificare che l'estensione del file società QuickBooks che si tenta di eseguire la migrazione sia .Qbw. Se le estensioni dei nomi di file non vengono visualizzate quando si visualizza il file di società di QuickBooks, attenersi alla seguente procedura:
  1. Fare clic con il pulsante destro del mouse sul pulsante Start e quindi fare clic su Esplora .
  2. Dal menu Strumenti scegliere Opzioni cartella .
  3. Nella finestra di dialogo Opzioni cartella , fare clic sulla scheda Visualizza .
  4. Nella finestra Impostazioni fare clic per deselezionare l'opzione Nascondi le estensioni per i tipi di file conosciuti .
  5. Fare clic su Applica .

Metodo 3: Rigenera il file di QuickBooks società

Se una volta verificato di disporre di tutti gli aggiornamenti più recenti e che si utilizza una versione supportata e un tipo di file, è il problema probabile che i dati della società di QuickBooks sia danneggiati. Per risolvere il problema, è necessario eseguire l'utilità Ricostruzione dei dati in QuickBooks. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. In QuickBooks, aprire la società che si desidera.
  2. Scegliere Chiudi tutto dal menu finestra .
  3. utilità dal menu file , quindi Ricostruzione dei dati .
  4. Fare clic su OK quando è richiesto di creare una copia di backup.

    Nota Ricostruzione, è necessario eseguire il backup del file di società.
  5. Scegliere No se viene chiesto se si desidera sostituire il file di backup. Per evitare di sovrascrivere il file corrente, digitare un nuovo nome nella casella nome file .

    Nota Non sostituire il backup corrente. Utilizzare invece altri supporti per il backup o il backup su disco rigido.
  6. Nella finestra di dialogo società file backup fare clic su Backup .
  7. L'utilità Ricostruisci dati verrà avviata non appena il completamento del backup. Fare clic su OK quando viene visualizzato un messaggio che informa che è stata completata la ricostruzione.
  8. Chiudere il file di dati di società e quindi riaprirlo per aggiornare gli elenchi nel file:
    1. Nel menu file , fare clic su Chiudi società .
    2. Nel menu file , fare clic su Apri società .
    3. Selezionare la società che si desidera aprire e quindi fare clic su Apri .
Informazioni
I prodotti di terze parti che in questo articolo viene descritto sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia, implicita o di altra natura, relativa alle prestazioni o all'affidabilità di questi prodotti.
MOA

Avviso: questo articolo è stato tradotto automaticamente

Proprietà

ID articolo: 908989 - Ultima revisione: 01/16/2015 01:47:09 - Revisione: 4.0

  • Microsoft Office Accounting Professional 2008
  • Microsoft Office Accounting Express 2008
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Accounting Express 2007
  • Microsoft Office Small Business Accounting 2006
  • Microsoft Office Small Business Management Edition 2006
  • kbnosurvey kbarchive kbmt kbtshoot kbmbsmigrate kbprb KB908989 KbMtit
Feedback