Il tipo di unità di servizio da un modello di contratto non viene utilizzato quando si crea un contratto in Microsoft CRM 3.0

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Sintomi
Quando si crea un contratto in Microsoft Dynamics CRM 3.0, il tipo di unità di servizio dal corrispondente modello di contratto non utilizzato. Se si visualizza il contratto nel database di Microsoft CRM, verrà visualizzato di che il valore AllotmentTypeCode è impostato su 1. Questo valore viene impostato indipendentemente dal valore AllotmentTypeCode specificato nel modello di contratto.

Questo problema si verifica se si crea un contratto in un conto o in un contatto. Questo problema non si verifica se si crea un contratto individuando il modello di contratto nel servizio in Microsoft CRM 3.0.
Cause
Questo problema si verifica perché Microsoft CRM 3.0 non diminuire il tempo di una riga di contratto se il contratto è stato creato senza l'utilizzo del servizio.
Risoluzione

Microsoft Dynamics CRM 3.0

Questo problema è stato risolto nell'aggiornamento cumulativo 1 per Microsoft Dynamics CRM 3.0. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
922815L'aggiornamento cumulativo 1 è disponibile per Microsoft Dynamics CRM 3.0

Versione di Microsoft Dynamics CRM 3.0 giapponese o cinese

Questo problema è stato risolto nell'aggiornamento cumulativo 2 per la versione cinese semplificato di Microsoft Dynamics CRM 3.0 e per la versione giapponese di Microsoft Dynamics CRM 3.0. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
944372L'aggiornamento cumulativo 2 per la versione cinese semplificato di Microsoft Dynamics CRM 3.0 e per la versione giapponese di Microsoft Dynamics CRM 3.0 è disponibile
Informazioni
Per ulteriori informazioni sulla terminologia utilizzata per descrivere gli aggiornamenti dei prodotti Microsoft, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
887283Aggiornamenti e hotfix software Microsoft Business Solutions CRM standard di denominazione dei pacchetti

Procedura per riprodurre il problema

  1. Accedere all'applicazione Web Microsoft CRM.
  2. Creare un nuovo modello di contratto. In questo modello, impostare il tipo di unità di servizio su ora e quindi salvare il modello di contratto.
  3. Creare un nuovo record per un account. In questo record, creare un contratto. A tale scopo, fare clic su contratti dal menu di Dettagli .
  4. Creare una nuova riga nel contratto che definisce le impostazioni seguenti:
    • Totali casi/minuti : 60
    • prezzo totale : 90
  5. Salvare il contratto e quindi creare una fattura per questo contratto.
  6. Creare un nuovo caso per l'account è stato utilizzato in passaggio 3. Selezionare la voce di contratto creato nel passaggio 4 e quindi salvare il caso.
  7. Creare una nuova attività di servizio per il caso creato nel passaggio 6. Impostare il tempo per l'attività di servizio su 60 minuti.
  8. Salvare l'attività di servizio e quindi chiudere l'attività di servizio in modo che contenga lo stato completato .
  9. Risolvere il caso che si creato nel passaggio 6 e quindi impostarne il valore del tempo fatturabile a 60 minuti. Questa impostazione consente di ricercare il tempo per l'attività di servizio creato nel passaggio 7.
  10. Aprire la riga di contratto creato nel passaggio 4 e visualizzare il valore visualizzato nel campo Unità di servizio utilizzato .
Questo valore è impostato a 1 e non a 60 minuti, come previsto.

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Proprietà

ID articolo: 909284 - Ultima revisione: 01/16/2015 01:47:14 - Revisione: 4.1

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